none
MDT 8456 - kein Sysprep and capture möglich RRS feed

  • Frage

  • Guten Tag zusammen,

    ich habe ein Problem bei der Nutzung von MDT. Wenn ich eine Tasksequence erstelle, die Sysprep und Capture durchführen soll, bricht der Wizard nach Ausführung der "LiteTouch.vsb" ab. Ich werde nicht nach dem Speicherpfad zum Image gefragt, der Wizard endet mit der Angabe von Credentials zum Zugriff auf das Network Share. Es ist nach Klick auf "Weiter" ein kurzes Fenster mit mit einem Forschrittsbalken zu sehen, den ich aber nicht ablesen kann. Anschließend startet der Rechner neu und bootet wieder ins Windows.

    Die CS.ini ist noch recht leer, da ich den MDT gerade erst aufgesetzt habe.

    In welche Richtung kann ich denn da noch suchen?

    Vielen Dank und beste Grüße

    Freitag, 22. März 2019 12:04

Alle Antworten

  • Hallo infobl,

    hast du bisher nur diese eine TS? Gibt deine CS an welche TS ausgeführt werden soll? Versuchst du die "Sysprep and Capture" TS von deiner WinPE zu starten, diese TS ist nicht für die ausführung unter WinPE gedacht.

    Sonntag, 24. März 2019 17:40
  • Hi,
     
    Am 22.03.2019 um 13:04 schrieb infobl:
    > ich habe ein Problem bei der Nutzung von MDT. [...]
     
    Das Problem habe ich schon länger wenn ich S&C nach einer Installation
    manuell über das litetouch aufrufe. Der Fehler sollte in der 8450
    gehoben worden sein ...
    CaptureOnly task sequence doesn't allow capturing an image
     
    Läuft es hingegen direkt nach der Installation in einer Build & Capture
    Sequenz gehts.
     
    Die googlebaren anpassungen in den Script Dateien haben bei mir nicht
    geholfen.
     
     
    Tschö
    Mark
    --
    Mark Heitbrink
     
    Homepage:  http://www.gruppenrichtlinien.de - deutsch
     
    GET Privacy and DISABLE Telemetry on Windows 10
     
    Mittwoch, 27. März 2019 18:44
  • Hallo Info

    was steht denn in der SMSTS.log, dort steht i.d.R. sehr genau was das Problem ist. 

    wenn ich das so richtig lese, würde ich vermuten das DU Probleme beim Zugriff auf das Share für Ablage des Images hast, hier entweder keine Rechte (User/Password) oder Du hast ein Problem das hier das Share erst gar nicht gefunden wird. 

    Wenn Du die SMSTS Log hier zeigt kann Dir sicher schnell geholfen werden. (bitte sicherstellen das hier keine vertrauliche Info enthalten sind)

    lg Klaus 


    Klaus

    Donnerstag, 28. März 2019 10:18
  • Vielen Dank schonmal für die Infos. Ich werde mir die SMSTS.log ansehen und dann anschließend weiter berichten!
    Donnerstag, 28. März 2019 10:50