none
Exchange 2013: Getrenntes Postfach nicht sichtbar RRS feed

  • Frage

  • Hallo Zusammen,

    ich habe unter unserem Exchange 2013 CU1 folgendes Problem:

    Ich habe über die Gui ein Postfach "deaktiviert" also getrennt. Ich habe jetzt schon ca. 1 Stunde gewartet und das getrennte Postfach wir mir weder über die Gui noch über die PS angezeigt. Andere zuvor getrennte Postfächer werden mir jedoch angezeigt.

    Wie lange kann es dauern, bis getrennte Postfächer angezeigt werden? Kann man es irgendwie beschleunigen?

    Danke und viele Grüße,

    Tim

    Montag, 6. Januar 2014 08:29

Antworten

  • clean-mailboxdatabase gibt es bei 2013 nicht mehr.

    @Tim: Probier es mal hiermit aus:

    Get-MailboxStatistics -Database XYZ | ForEach { Update-StoreMailboxState -Database $_.Database -Identity $_.MailboxGuid -Confirm:$false }

    BTW: CU 3 ist aktuell!


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    • Als Antwort markiert Timo Geuken Montag, 6. Januar 2014 17:36
    Montag, 6. Januar 2014 10:18

Alle Antworten

  • Kannst du mal ein "get-mailboxdatabase | clean-mailboxdatabase" ausführen. Dann sollten alle getrennten Postfächer wieder angezeigt werden.

    Gruß

    Jörg

    Montag, 6. Januar 2014 09:36
  • clean-mailboxdatabase gibt es bei 2013 nicht mehr.

    @Tim: Probier es mal hiermit aus:

    Get-MailboxStatistics -Database XYZ | ForEach { Update-StoreMailboxState -Database $_.Database -Identity $_.MailboxGuid -Confirm:$false }

    BTW: CU 3 ist aktuell!


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    • Als Antwort markiert Timo Geuken Montag, 6. Januar 2014 17:36
    Montag, 6. Januar 2014 10:18
  • clean-mailboxdatabase gibt es bei 2013 nicht mehr.

    @Tim: Probier es mal hiermit aus:

    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Ohhh, das ist ja fies.....
    Montag, 6. Januar 2014 10:28
  • Da der Informationstore komplett neu gemacht wurde, war das CMDLET und die damit verbundenen Aufräumaktionen angeblich nicht mehr notwendig.

    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Montag, 6. Januar 2014 11:40
  • clean-mailboxdatabase gibt es bei 2013 nicht mehr.

    @Tim: Probier es mal hiermit aus:

    Get-MailboxStatistics -Database XYZ | ForEach { Update-StoreMailboxState -Database $_.Database -Identity $_.MailboxGuid -Confirm:$false }

    BTW: CU 3 ist aktuell!


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Hallo Jörg,

    super, es hat geklappt :-)

    Dass CU 3 aktuell ist, weiß ich leider auch schon... nur habe ich noch nicht die Zeit dafür gefunden.

    Viele Grüße,

    Tim

    Montag, 6. Januar 2014 12:16