locked
Win7, 64bit - Fehler beim Wiederherstellen des Abbilds - Fehlerdetails: Falscher Parameter (0x80070057) RRS feed

  • Frage

  • Guten Tag,
    bin ganz neu hier im Forum, weil auch ich meine Probleme mit dieser Fehlermeldung (Interner Fehler Falscher Parameter (0x80070057) habe.
    Folgendes:
    ich habe in meinem Rechner 2 Festplatten, beides SATA
    Die 1. ist das System-LW, da ist Win7 und einige Programme installiert.
    Die 2. ist für meine Daten da.

    So weit, so gut.

    Jetzt wollte ich meine Systemplatte durch eine SSD tauschen.
    Um nicht wieder alles mögliche installieren und einstellen zu müssen, wollte ich ein Systemabbild erstellen.
    Gesagt getan, Abbild erstellt.

    So, jetzt dia alte Systemplatte aus- und die neue SSD eingebaut.
    Jetzt mein Systemabbild installiert ... fertig.
    So dachte ich mir das, jedenfalls.

    Leider kann ich das Systemabbild nicht auf die SSD einspielen.
    Ich kann das Abbild zwar auswählen, aber nach ca. 1sek kommt die Fehlermeldung, Fehler beim Wiederherstellen des Abbilds - Fehlerdetails: Falscher Parameter (0x80070057).

    Das Abbild liegt natürlich auf der 2. Platte.

    Mitlerweile habe ich einiges versucht.
    Die SSD mal partitioniert und das Abbild auf die 2. Partition kopiert, Rechte überprüft, ja auch mal Win7 installiert und dann versucht das Abbild einzuspielen, auch die Tipps aus diversen anderen Forem, z.B. Abbild auf einer externen HDD oder Win7 einfach neu installieren, dann in der Datenträgerverwaltung das Abbild als virtuelles Laufwerk mounten und evt. die Image-Größe neu anpassen, Systemdatenträger erstellt und damit versucht, dass Abbild aufzuspielen.

    Immer kommt dieser mist Fehler... immer!
    Nichts, aber auch rein gar nichts scheint zu helfen.

    Eigendlich bin ich jetzt soweit, dass, solltet ihr nicht noch DEN entscheidenen Tip für mich parat haben, ich dann mit der Installation loslege und das Abbild lösche.

    Habt Ihr noch einen Tip auf Lager?

    Vielen Dank schon mal im Voraus.
    Franz

    • Verschoben Alex Pitulice Mittwoch, 10. Oktober 2012 07:26 Zusammenführung Plan (aus:Windows 7 Installationsprobleme)
    Montag, 8. Oktober 2012 11:44

Antworten

  • Hallo an Alle, die nach einer möglichen Lösung für den Fehler bei der Wiederherstellung suchen.

    Mir ist es gelungen, mein Systemabbild erfolgreich wiederherzustellen. Den Werdegang habe ich nun in einer pdf-Datei gepackt. Die könnt Ihr Euch nun runterladen und dann schauen, ob Ihr damit klar kommt.

    Aus meiner Sicht habe ich versucht dieses Hilfedokument so zu verfassen, dass auch Anfänger bzw. Wenig- bis Unerfahrende damit zurecht kommen sollten. Ich hoffe, es ist mir gelungen. Meine Anleitung erklärt nun Schritt für Schritt, anhand von kurzen Texten dafür mit um so mehr Bilder, wie Ihr vorgehen müsst, damit Ihr Euer System wieder in die Gänge bekommt.

    Anmerken möchte ich, dass es sicher nicht der optimalste Weg sein könnte, den ich hier beschreibe. Auch bin ich davon überzeugt, dass es noch weitere, möglicherweise sogar weitaus bessere Wege zur Systemwiederherstellung gibt. Viele Wege führen eben nach Rom.

    Mein Weg war für mich erfolgreich ... daher war dieser Weg zu mindest für mich, der Besste.

    So, hier nun der Link, ich hoffe Ihr könnt den öffnen und downloaden. Link: Hilfe bei der Wiederherstellung

    Wenn nicht ... Meldung machen.

    Viel Spaß, viel Erfolg.

    By, Franz

           

                        

                

    NACHTRAG:

    möglicherweise muss Windows nach einer erfolgreichen Wiederherstellung neu aktiviert werden, war bei mir jedenfalls so. Einfach mal prüfen:

    - klick auf "Start"

    - Klick auf "Systemsteuerung"

    - Klick auf "System"

    - prüfe im rechten Fenster, im unteren Bereich "Windows Aktivierung" ob Dein Windows aktiviert ist, oder nicht. Wenn nicht, neu aktivieren.




    • Als Antwort markiert test1234551 Montag, 15. Oktober 2012 16:18
    • Bearbeitet test1234551 Dienstag, 16. Oktober 2012 07:43
    Montag, 15. Oktober 2012 16:15

Alle Antworten

  • Hallo Franz,

    Zur Fehlermeldung "Interner Fehler - Falscher Parameter  (0x80070057)" habe ich folgenden Artikel gefunden:[1]. Hier wird als Fehlerquelle zu wenig virtueller Speicher angegeben. In diesem Artikel wird auch beschrieben wie man den virtuellen Speicher ändern kann. Laut Blogeintrag müssen ausreichend große, fest definierte Werte für die Auslagerungsdatei gesetzt werden um das Problem zu beheben.

    [1] http://answers.microsoft.com/de-de/windows/forum/windows_7-system/sichern-und-wiederherstellen-interner-fehler/fb040dae-8311-4b9c-a770-14d3188d6820

    Viele Grüße,
    Julian Gelsenlichter
    TechNet Hotline für TechNet Online Deutschland

    Disclaimer:
    Bitte haben Sie Verständnis dafür, dass wir hier auf Rückfragen gar nicht oder nur sehr zeitverzögert antworten können. Es gelten für die TechNet Hotline und dieses Posting diese Nutzungsbedingungen, Hinweise zu Markenzeichen sowie die allgemein gültigen Informationen zur Datensicherheit sowie die gesonderten Nutzungsbedingungen für die TechNet Hotline.


    Donnerstag, 11. Oktober 2012 12:38
  • Hallo Julian,

    vielen Dank für diesen Tip.

    Allerdings muss ich sagen, dass der virtuelle Speicher vom System automatisch (Standardeinstellung) verwaltet wird.

    Weiter muss ich sagen, dass das Abbild bei mir ja erfolgreich erstellt wurde, und zwar auf einem 2. internen Datenträger. Bei mir erscheint dieser Fehler beim Wiederherstellen des Abbilds, konkret,  wenn ich vom Systemwiederherstellungsdatenträger (CD) oder auch wenn ich vom Installationsdatenträger (ebenfalls eine CD) die Wiederherstellungskonsole öffne, und nun versuche das Abbild wiederherzustellen.

    Dann kommt diese Fehlermeldung und der Wiederherstellungsprozess stoppt.

    Viele Grüße

    Franz

    p.s. ich arbeite an einer Lösung, und ich komme einem Ergebnis auch immer näher. Allerdings wird der Lösungsweg sehr schwierig und umständlich werden. Na mal sehen. Sollte ich Erfolg haben, poste ich den Werdegang hier, damit andere mit dem selben Problem einen Lösungsansatz haben.


    • Bearbeitet test1234551 Freitag, 12. Oktober 2012 07:26
    Freitag, 12. Oktober 2012 07:24
  • Hallo Alex,

    vielen Dank für die Tipps.

    Doch wie ich ja schon geschrieben habe, tritt dieser Fehler NICHT beim SICHERN der Daten, also bei der ABBILDERSTELLUNG auf, sondern bei der WIEDERHERSTELLUNG unter Zuhilfenahme des Abbildes auf.

    Das Abbild, ergo die Datensicherung wurde fehlerfrei beendet.

    Wünsche ein schönes Wochenende,

    MfG, Franz

    Nachtrag:

    Gesternabend gelang es mir mein Abbild wiederherzustellen. Ich bin aber noch nicht ganz 100%ig zufrieden. Allerdings haben sich da noch einige Parameter zur Feinjustage eröffnet, damit sollte es mir nun möglich sein, mein System wieder so herzustellen, dass alles wieder sauber und rund läuft.

    • Als Antwort vorgeschlagen Alex Pitulice Montag, 15. Oktober 2012 07:05
    • Nicht als Antwort vorgeschlagen Alex Pitulice Montag, 15. Oktober 2012 07:05
    Samstag, 13. Oktober 2012 08:11
  • Hallo Alex,

    Alex ... was soll geklappt haben?

    Deine beiden Links weisen auf eine Problemlösung beim SICHERN der Daten hin.

    Ich hatte aber KEINE Fehler beim sichern der Daten! Ich habe einen Fehler beim WIEDERHERSTELLEN der Daten!

    Zur Ursache kann ich folgende These aufstellen.

    Meine alte Festplatte hatte eine Kapazität von ca. 64GB. Von dieser habe ich erfolgreich ein Abbild (Sichern der Daten) erstellt. Meine alte Festplatte war aber nicht mit Daten voll, lediglich 20-25GB waren belegt. Das Systemabbild hatte demnach eine ungefähre Größe von ca. 12GB ... wird ja alles kompremiert.

    Meine NEUE Festplatte (jetzt eine SSD) hat eine Kapazität von NUR 60GB!

    Meine Vermutung nun ... es fehlen schlicht und ergreifend 4GB auf der neuen SSD. Offensichtlich stellt die Datengröße keine oder aber nur eine untergeordnete Rolle dar. Entscheidend über Erfolg oder eben auch über Misserfolg stellt wohl einzig und allein die Tatsache über die Festplattenkapazität dar.

    Ich habe verschiedenste Wege probiert, auch ein nachträgliches Verkleinern des Systemabbildes (Datenträgerverwaltung, mounten als virtuellen Datenträger, dann die virtuelle Partition verkleinert, dann davon Abbild gezogen) kannste alles vergessen. Nichts hat bei mir geholfen.

    Meine Schlussfolgerung ... um ein Systemabbild erfolgreich wiederherzustellen, MUSS die NEUE Partition MINDESTENS EXAKT! gleich groß, vermutlich aber eher größer, als die alte sein.

    OK, haben wir wieder was dazu gelernt.

    Allerdings habe ich auch einen Weg gefunden, wie man auf etwas kleineren Partitionen seine Daten erfolgreich wiederherstellt.

    Gruss, Franz

    Montag, 15. Oktober 2012 09:07
  • Hallo Franz,

    „Gesternabend gelang es mir mein Abbild wiederherzustellen.”

    Das meinte ich eigentlich, als ich „hat es geklappt“ gefragt habe J

    „Allerdings habe ich auch einen Weg gefunden, wie man auf etwas kleineren Partitionen seine Daten erfolgreich wiederherstellt.“

    Wenn Du möchtest, wäre es hilfreich diesen Weg hier zu posten, sodass andere Leute die sich in der selben Situation befinden profitieren zu können.

    Danke Dir für die Unterstützung J.

    Gruss,

    Alex


    Alex Pitulice, MICROSOFT 
    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Montag, 15. Oktober 2012 11:24
  •  
    > Meine alte Festplatte hatte eine Kapazität von ca. 64GB.
    >
    > Meine NEUE Festplatte (jetzt eine SSD) hat eine Kapazität von NUR 60GB!
    >
     
    Das kann Windows-Backup nicht (Drive SnapShot übrigens auch nicht) - es
    geht nur "größer oder gleich"...
     
    > Allerdings habe ich auch einen Weg gefunden, wie man auf etwas
    > kleineren Partitionen seine Daten erfolgreich wiederherstellt.
     
    Verrätst Du uns noch wie? Ist sicher auch für alle anderen interessant,
    die ne 180er Magnetplatte durch ne 128er SSD ersetzen wollen.
    Irgendwas mit ImageX/DISM könnte ich mir vorstellen.
     
    mfg Martin
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Montag, 15. Oktober 2012 11:32
  • Hallo Alex,

    ach so, ja, dass hat geklappt.

    Ich bin natürlich dabei, hier zu veröffentlichen, wie ich das gemacht habe. Hab eine .pdf dazu angefertigt, in dieser ist haarklein beschrieben, wie man vorgehen kann. Sind auch jedemenge Bilder enthalten, ist einfacher, wenn man es auf einem Bild sieht, als wenn man nur ne kurze Beschreibung hat. Sind knapp 80 Bilder geworden, dass ganze Dokument hat 45 Seiten :)

    Jetzt suche ich einen Weg, dass hier zu veröffentlichen. Dateianhänge gibt es hier wohl nicht, oder?

    Gruß, Franz

    Montag, 15. Oktober 2012 15:30
  • Hallo Martin,

    ich bin an der Veröffentlichung dran. Ich brauch irgendetwas öffentliches, wo ich ne .pdf Datei hinpacken kann.

    Dieses ImageX/DISM kenne ich nicht. Ich habe Clonezilla, Parted Magic, Paragon probiert. Schlussendlich bin ich bei Paragon hängen geblieben, Details, wie gesagt, in der pdf-Datei.

    Gruss, Franz

    Montag, 15. Oktober 2012 15:36
  • Hallo an Alle, die nach einer möglichen Lösung für den Fehler bei der Wiederherstellung suchen.

    Mir ist es gelungen, mein Systemabbild erfolgreich wiederherzustellen. Den Werdegang habe ich nun in einer pdf-Datei gepackt. Die könnt Ihr Euch nun runterladen und dann schauen, ob Ihr damit klar kommt.

    Aus meiner Sicht habe ich versucht dieses Hilfedokument so zu verfassen, dass auch Anfänger bzw. Wenig- bis Unerfahrende damit zurecht kommen sollten. Ich hoffe, es ist mir gelungen. Meine Anleitung erklärt nun Schritt für Schritt, anhand von kurzen Texten dafür mit um so mehr Bilder, wie Ihr vorgehen müsst, damit Ihr Euer System wieder in die Gänge bekommt.

    Anmerken möchte ich, dass es sicher nicht der optimalste Weg sein könnte, den ich hier beschreibe. Auch bin ich davon überzeugt, dass es noch weitere, möglicherweise sogar weitaus bessere Wege zur Systemwiederherstellung gibt. Viele Wege führen eben nach Rom.

    Mein Weg war für mich erfolgreich ... daher war dieser Weg zu mindest für mich, der Besste.

    So, hier nun der Link, ich hoffe Ihr könnt den öffnen und downloaden. Link: Hilfe bei der Wiederherstellung

    Wenn nicht ... Meldung machen.

    Viel Spaß, viel Erfolg.

    By, Franz

           

                        

                

    NACHTRAG:

    möglicherweise muss Windows nach einer erfolgreichen Wiederherstellung neu aktiviert werden, war bei mir jedenfalls so. Einfach mal prüfen:

    - klick auf "Start"

    - Klick auf "Systemsteuerung"

    - Klick auf "System"

    - prüfe im rechten Fenster, im unteren Bereich "Windows Aktivierung" ob Dein Windows aktiviert ist, oder nicht. Wenn nicht, neu aktivieren.




    • Als Antwort markiert test1234551 Montag, 15. Oktober 2012 16:18
    • Bearbeitet test1234551 Dienstag, 16. Oktober 2012 07:43
    Montag, 15. Oktober 2012 16:15
  • Hallo Alex,

    Bin zufällig auf deine Lösung gestoßen, nachdem ich verschiedene andere erfolglos probiert hatte. Die  Einstellung für den Dezimalpunkt im Systemsteuerungselement "Region und Sprache" auf "Punkt" stellen hats bei mir gebracht - vielen Dank!. Wichtig ist dabei, dass man das Symbol für die Zifferngruppierung umstellt und nicht etwa (was ich vorher gemacht habe) das Dezimaltrennzeichen!

    Gruß

    Holger

    Sonntag, 27. Januar 2013 02:03
  • Hallo Franz,

    ich habe grade das Problem, meine Win10 InsiderPreview OS Daten nicht wiederherzustellen zu können.

    Ich nehme zwar an, dass es einfach an einem Bug liegt weil Quell und Ziel Festplatte exakt die gleiche ist aber vielleicht würde deine Anleitung auch mir helfen.

    Leider scheint sie nicht mehr online zu sein. Könntest du sie nochmal hochladen?

    VlG Michael

    Freitag, 4. September 2015 18:24