none
Keine Verbindung via VPN zum Windows Server RRS feed

  • Frage

  • Hallo,

    ich versuche mich, via Windows (10) Remotedesktopverbindung via VPN von außen mit unserem Windows Server (2019) in der Firma zu verbinden. Nach einigen Sekunden meldet sich die Anwendung mit

    Remotedesktop kann aus einem der folgenden Gründe keine Verbindung mit dem Remotecomputer herstellen [...]

    (Link: https://filestore.community.support.microsoft.com/api/images/d9e8bbea-8fe9-4485-9ff6-4cf3713a7db0)

    Von mindestens zwei beliebig ausgewählten Rechnern innerhalb der Firma aus ist dies problemlos möglich. Ich selbst kann auf jeden anderen Rechner innerhalb der Firma remote (per Windows) ohne Problem zugreifen.

    Ich kann den Server nicht pingen, meine Kollegen jedoch auch nicht.

    Ich bin via LAN-LAN-Kopplung per VPN mit dem Netz der Firma verbunden.

    Meine lokale IP ist X.Y.181.22 / die IP des Servers ist X.Y.180.2 / die IP meiner Kollegen ist X.Y.180.Z.

    Kennt jemand dieses Problem oder hat eine Idee? Für mich sieht es im Moment so aus, dass eine Einstellung des Servers meinen Zugriff verhindert.

    Vielen Dank im Voraus!

    Schöne Grüße

    Chris


    Montag, 5. Oktober 2020 14:28

Antworten

  • Hallo Mihaela, hallo Evgenij,

    das Problem hat sich durch Evgenijs Tip leider nicht gelöst.

    Die Lösung bestand darin, dass der Server im Heimnetzwerk

    von einem Kollegen ohne mein Wissen eine feste IP zugewiesen bekommen hat.

    Nach Änderung der Einstellung zurück zur  automatischen Vergabe via DHCP hatte ich Zugriff.

    Dies ist keine theoretische Erklärung für das Problem,

    aber vielleicht hilft es dem einen oder anderen auch.

    Schöne Grüße

    Chris

    Montag, 19. Oktober 2020 14:50

Alle Antworten

  • Moin,

    könnte die fehlende Rückroute sein.


    Evgenij Smirnov

    http://evgenij.smirnov.de

    Montag, 5. Oktober 2020 14:34
  • Hallo Chris,

    bis Du inzwischen weitergekommen? 

    Wenn der Tipp von Evgenij geholfen hat, markiere bitte den entsprechenden Beitrag als Antwort. Wenn Du eine andere Lösung gefunden hast, bitte teile sie der Community mit, sodass auch andere Benutzer davon profitieren können. 

    Bitte beachte, dass ich wegen keiner weiteren Aktivitäten das Thema als Diskussion verschieben werde. 

    Grüße,

    Mihaela


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Mittwoch, 14. Oktober 2020 07:26
    Moderator
  • Hallo Mihaela, hallo Evgenij,

    das Problem hat sich durch Evgenijs Tip leider nicht gelöst.

    Die Lösung bestand darin, dass der Server im Heimnetzwerk

    von einem Kollegen ohne mein Wissen eine feste IP zugewiesen bekommen hat.

    Nach Änderung der Einstellung zurück zur  automatischen Vergabe via DHCP hatte ich Zugriff.

    Dies ist keine theoretische Erklärung für das Problem,

    aber vielleicht hilft es dem einen oder anderen auch.

    Schöne Grüße

    Chris

    Montag, 19. Oktober 2020 14:50
  • Nach Änderung der Einstellung zurück zur  automatischen Vergabe via DHCP hatte ich Zugriff.

    ...

    das Problem hat sich durch Evgenijs Tip leider nicht gelöst.

    Also wahrscheinlich im Endeffekt doch ;-) DHCP ist keine Magie, sondern setzt einfach nur IP, Maske, Gateway und DNS. Der Kollege hat also vermutlich nicht nur die IP fix gesetzt, sondern auch den Gateway falsch, und schon hatte er die Rückroute verbaut.

    Aber schön, dass ihr es gelöst habt. Bei DHCP für Server empfehle ich immer Reservierungen zu setzen und, falls der betreffende Server virtuell ist, die MAC-Adresse in der Virtualisierung festzupinnen.


    Evgenij Smirnov

    http://evgenij.smirnov.de

    Montag, 19. Oktober 2020 15:05