none
RPC Service craches on Exchange Server 2010 SP2 RUP6 RRS feed

  • Frage

  • Hi all,

    on an Exchange Server 2010 I saw following Event entry:

    Protokollname:
    Application

    Quelle:        MSExchange Common

    Datum:         19.03.2013 15:58:43

    Ereignis-ID:   4999

    Aufgabenkategorie:General

    Ebene:         Fehler

    Schlüsselwörter:Klassisch

    Benutzer:      Nicht zutreffend

    Computer:      EXCH-02.contoso.com

    Beschreibung:

    Der Watson-Bericht steht kurz vor dem Versenden für die Prozess-ID: 3652, mit
    den Parametern: E12, c-RTL-AMD64, 14.02.0342.003, M.E.RpcClientAccess.Service,
    M.E.Data.Storage, M.E.D.S.MailboxSession.get_IsContactFolder,
    System.ArgumentException, c177, 14.02.0342.003.

    ErrorReportingEnabled: False

    I could find following KBs but none of them matches my Problem:

    M.E.RpcClientAccess.Service, M.E.Data.Storage, M.E.D.S.MailboxSession.get_IsContactFolder, System.ArgumentException

    KB2447629 
    KB2665115
    KB2619237
    KB2712595

    On EXCH-02.contoso.com an Exchange Server 2010 SP3 RUP 6 is installed. I could find noting about Fixing RPC-Service in SP3 for Exchange 2010.

    Thanks for any idea,


    Soheil


    Freitag, 22. März 2013 15:17

Alle Antworten

  • Moin,

    deutches Forum, antworten wir mal in deutsch. :)

    Ich kann das Problem allgemein bestätigen. Triit bei diversen Kunden auf, ist aber ohne "faktische" Wirkung, so heißen: Läuft alles.

    Die Fehlermeldung variert aber immer ein wenig. Im Zugriff habe ich einen, der protokolliert:

    "Der Watson-Bericht steht kurz vor dem Versenden für die Prozess-ID: 4332, mit den Parametern: E12, c-RTL-AMD64, 14.02.0342.003, M.E.RpcClientAccess.Service, M.Exchange.StoreProvider, M.M.MapiStream.get_Length, M.E.D.Storage.TooManyObjectsOpenedException-18334, 41f3-505f, 14.02.0342.002."

    Also: "TooManyObjectsOpenedException", bei Dir "M.E.D.S.MailboxSession.get_IsContactFolder".

    In diesem konkreten Fall ist das ein CAS-Array mit WNLB. Ist das bei Dir auch so?

    Ich habe es jedenfalls mal intern weitergegeben, mal sehen, ob da eine Antwort kommt (kann aber wegen WE dauern).


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Samstag, 23. März 2013 09:30
  • Moin Robert,

    danke für Deine Antwort und die Hinweise. Folgendes Problem hat zu der Annahme geführt, dass die Event-ID 4999 die Ursache des Problem zu sein scheint. Neue Client Verbindungen zum Exchange Server können nicht aufgebaut werden. Bestehende Verbindungen sind davon nicht betroffen. Dieses Verhalten tritt unregelmäßig auf und ist damit nicht einfach reproduzierbar.

    Die Beschreibung im KB2006508 ist auf jedem Fall nicht die Ursache für dieses Verhalten.

    Viele Grüße,


    Soheil

    Dienstag, 26. März 2013 11:30