none
Active Directory DC - Netzweridentifizierung RRS feed

  • Frage

  • Hallo, ich habe folgende Frage:

    Ich setze mehrmals pro Woche verschiedene Domänen-Testumgebungen auf. Dabei ist mir folgendes aufgefallen: Wenn ich einen Server 2016 hochstufe zum DC, egal ob per GUI, cmd oder PS brauch der Server nach dem ersten Neustart ca. 3-5 Minuten und die Netzwerkkarte am Domänencontroller selbst steht auf „nicht identifiziertes Netzwerk“ bzw. auf öffentlich. Wenn ich die NIC einmal deaktiviere oder den NLA Dienst neustarte steht auch Domänennetzwerk da und der Domänenname steht an der NIC, also so wie es sein soll.

    Meistens ist diese Verhalten unterschiedlich, mal steht nach einem Neustart wieder „nicht identifiziertes Netzwerk“ und manchmal wieder Domänennetzwerk.

    Der DC läuft virtuell auf Hyper-V, bekommt meistens folgende IP-Konfiguration.

    IP:   192.168.214.x            (also C-Klasse)
    SM: 255.255.0.0                (also B-Klasse) manchmal auf (C-Klasse /24) ändert nix am Ergebnis
    DG: 192.168.0.1
    DNS: 127.0.0.1

    PS: Das DG ist vorgegeben

    Hat jemand eine Erklärung für dieses Phänomen oder mache ich (oder MS) was falsch 😉?

    Danke


    Marek Augsten



    Montag, 26. Februar 2018 21:11

Antworten

  • Am 26.02.2018 schrieb Marek Augsten:

    Ich setzte mehrmals pro Woche verschiedene Domänen-Testumgebungen auf. Dabei ist mir folgendes aufgefallen. Wenn ich einen Server 2016 hochstufe zum DC, egal ob per GUI, cmd oder PS brauch der Server nach dem ersten Neustart ca. 3-5 Minuten nach dem ersten Neustart und die Netzwerkkarte am Domänencontroller selbst steht auf „nicht identifiziertes Netzwerk“ bzw. auf öffentlich. Wenn ich die NIC einmal deaktiviere oder den NLA Dienst neustarte steht auch Domänennetzwerk da und der Domänenname steht an der NIC, also so wie es sein soll.

    Du kannst dir hier einen Wert aussuchen und ihn per GPO setzen:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows
    NT\CurrentVersion\NetworkList\Signatures\FirstNetwork]
    "Category"=dword:0|1|2

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows
    NT\CurrentVersion\NetworkList\Signatures\EveryNetwork]
    "CategoryReadOnly"=dword:0|1|2

    BTW: Es heißt setze, ohne zweites t, Danke.

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Dienstag, 27. Februar 2018 05:52

Alle Antworten

  • Am 26.02.2018 schrieb Marek Augsten:

    Ich setzte mehrmals pro Woche verschiedene Domänen-Testumgebungen auf. Dabei ist mir folgendes aufgefallen. Wenn ich einen Server 2016 hochstufe zum DC, egal ob per GUI, cmd oder PS brauch der Server nach dem ersten Neustart ca. 3-5 Minuten nach dem ersten Neustart und die Netzwerkkarte am Domänencontroller selbst steht auf „nicht identifiziertes Netzwerk“ bzw. auf öffentlich. Wenn ich die NIC einmal deaktiviere oder den NLA Dienst neustarte steht auch Domänennetzwerk da und der Domänenname steht an der NIC, also so wie es sein soll.

    Du kannst dir hier einen Wert aussuchen und ihn per GPO setzen:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows
    NT\CurrentVersion\NetworkList\Signatures\FirstNetwork]
    "Category"=dword:0|1|2

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows
    NT\CurrentVersion\NetworkList\Signatures\EveryNetwork]
    "CategoryReadOnly"=dword:0|1|2

    BTW: Es heißt setze, ohne zweites t, Danke.

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Dienstag, 27. Februar 2018 05:52
  • Hallo,

    danke für die schnelle Info. Werde es heute mal gleich testen mit den Keys.

    Ist dies denn ein bekanntes "DC-Problem" ? Gefühlt hatte ich dieses Problem bei 2012R2 ganz selten, bzw. gar nicht und bei 2016 tritt das sehr oft auf ...

    BTW: Danke ;-)


    Marek Augsten

    Dienstag, 27. Februar 2018 07:13
  • Am 27.02.2018 schrieb Marek Augsten:

    Ist dies denn ein bekanntes "DC-Problem" ? Gefühlt hatte ich dieses Problem bei 2012R2 ganz selten, bzw. gar nicht und bei 2016 tritt das sehr oft auf ...

    Nein, ich kenne das nur von Clients her, die ab und an mal nicht
    wissen wohin sie gehören. ;)

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Dienstag, 27. Februar 2018 16:58