none
Windows 7 Home - Abwesenheitseinstellungen können nicht angezeigt werden, da der Server zurzeit nicht verfügbar ist RRS feed

  • Frage

  • Hallo zusammen

    Wir haben eine Umgebung mit einem Exchange 2010 und immer Windows 7 und Office 2007/2010 und alles funktioniert.

    Auf einem Notebook haben wir Windows 7 Home und Office 2007 drauf, natürlich das Gerät von der Frau des Chefs und die hat ja freie Hand beim auswählen des Computers... ;(

    Bei Ihr geht der Abwesenheitsassistent nicht:
    Abwesenheitseinstellungen können nicht angezeigt werden, da der Server zurzeit nicht verfügbar ist.

    Weder von intern noch von extern. Ich bin mir ziemlich sicher, dass dies mit dem lokalen User zusammen hängt, der PC ist ja nicht wirklich in der Domain drin sondern eher drangepappt...

    Geht es überhaupt grundsätzlich, dass der Abwesenheitsassisten mit Windows 7 Home zusammen funktioniert oder wird das nicht gehen und ich kann das so einfach zurückweisen? Autodiscover geht natürlich auch nicht sauber, bin mir sicher, dass dies auch damit zusammen hängt.

    Ich will nun eigentlich nicht, einfach anfangen am Autodiscover herumzuschrauben da dieser sonst perfekt funktioniert.

    Kennt jemand das Problem?

    Grüsse
    Damian Meier

    Mittwoch, 14. Oktober 2015 19:15

Antworten

  • Moin,

    wenn Autodiscover nicht funktioniert, funktioniert auch der Abwessenheits-Assistent nicht, weil dessen Einstellungen via Autodiscover verteilt werden.

    Mit Windows hat das nichts zu tun, das ist ganz alleine Outlook und Exchange.

    Autodiscover muss also für nicht Domain-Clients korrekt konfiguriert sein:

     - Zertifikat muss fehlerfrei sein

     - DNS-Adresse "autodiscover.maildomain.tld" muss auf Exchange zeigen

     - evt. SplitDNS konfiguriert, wenn das Gerät auch im internen Netzwerk sitzt

     - die URLs für OAB und EWS müssen fehlerfrei vom Client erreichbar sein


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Mittwoch, 14. Oktober 2015 19:55

Alle Antworten

  • Moin,

    wenn Autodiscover nicht funktioniert, funktioniert auch der Abwessenheits-Assistent nicht, weil dessen Einstellungen via Autodiscover verteilt werden.

    Mit Windows hat das nichts zu tun, das ist ganz alleine Outlook und Exchange.

    Autodiscover muss also für nicht Domain-Clients korrekt konfiguriert sein:

     - Zertifikat muss fehlerfrei sein

     - DNS-Adresse "autodiscover.maildomain.tld" muss auf Exchange zeigen

     - evt. SplitDNS konfiguriert, wenn das Gerät auch im internen Netzwerk sitzt

     - die URLs für OAB und EWS müssen fehlerfrei vom Client erreichbar sein


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Mittwoch, 14. Oktober 2015 19:55
  • Morgen,


    funktioniert es denn über OWA ?


    Grüße
    TC

    Donnerstag, 15. Oktober 2015 08:38