none
Windows Exchange Server 2016 Installation Fehler RRS feed

  • Allgemeine Diskussion

  • Hi,

    ich habe da ein Problem ich versuche auf meinem VServer testweise Exchange Server 2016 zu installieren, aber irgendwie klappt das nicht es kommt immer die Fehlermeldung was ich nicht verstehe:

    Fehler:
    Der folgende Fehler wurde generiert, als "$error.Clear(); 
    set-ExchangeServerRole -Identity $RoleFqdnOrName -IsHubTransportServer:$true -DomainController $RoleDomainController

    " ausgeführt wurde: "Microsoft.Exchange.Data.DataValidationException: Die Domäne ist ungültig.
       bei Microsoft.Exchange.Configuration.Tasks.Task.WriteError(Exception exception, ErrorCategory category, Object target, Boolean reThrow, String helpUrl)
       bei Microsoft.Exchange.Configuration.Tasks.Task.WriteError(Exception exception, ErrorCategory category, Object target, Boolean reThrow)
       bei Microsoft.Exchange.Configuration.Tasks.DataAccessTask`1.Validate(TDataObject dataObject)
       bei Microsoft.Exchange.Configuration.Tasks.SetTaskBase`1.InternalValidate()
       bei Microsoft.Exchange.Configuration.Tasks.SetSystemConfigurationObjectTask`3.InternalValidate()
       bei Microsoft.Exchange.Configuration.Tasks.Task.<ProcessRecord>b__b()
       bei Microsoft.Exchange.Configuration.Tasks.Task.InvokeRetryableFunc(String funcName, Action func, Boolean terminatePipelineIfFailed)".

    • Typ geändert Teodora MilushevaModerator Donnerstag, 28. Januar 2016 06:10 Die Threads die keine Aktivität haben, werden als Diskussion geändert. Das machen wir, um die Suche in dem Forum zu verbessern. Sie können den Typ jede Zeit ändern.
    Mittwoch, 6. Januar 2016 17:56

Alle Antworten

  • Hast du eine Singlelabel Domain? Oder hast überhaupt kein Active Directory?

    Grüße

    Jörg

    Mittwoch, 6. Januar 2016 18:11
  • hi,

    ich hab den Active Directory neu installiert und meinen Vserver auf einen Domaincontroller hochgestuft..

    Domainname hab ich dilek.ag genannt


    • Bearbeitet Orkun38 Mittwoch, 6. Januar 2016 18:19
    Mittwoch, 6. Januar 2016 18:13
  • Moin,

    wurden denn die Pre-Req geschaffen?

    Auf welchem OS willst du installieren?

    Das schon mal gemacht?

    Woher kommt die Lizenz?

    Spiel - oder Produktiv-System?

    ;)


    Gruß Norbert

    Mittwoch, 6. Januar 2016 23:28
    Moderator
  • Moin,

    ich spar mir mal auch die Frage nach den Lizenzen, aber ist der DNS des Servers korrekt konfiguriert? Sowohl der von Exchange als auch der auf dem DC müssen den DNS vom DC fragen. Der kann gerne weiterleiten, aber die Server würden sonst die Domäne gar nicht finden.


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Donnerstag, 7. Januar 2016 08:36
  • hi,

    also ich hab einen VServer angemietet zum testen ob ich einen Exchange Server mit DC 2012 R zum laufen bekomme. DNS Einträge hab ich auch alle richtig eingestellt aber egal was ich mache kommt immer diese Fehlermeldung ich bin ratlos. Ich hab daheim einen Produktiv Server 2012 mit Exchange Server 2013 den ich sehr einfach zum laufen bekommen habe. Nur ich wollte jetzt es über einen VServer betreiben wegen den Stromkosten.

    Donnerstag, 7. Januar 2016 20:01