none
Remote Desktop Server (Terminal Server Lizensierung) RRS feed

  • Frage

  • Hallo zusammen,

    ich habe folgendes Problem mit einem Terminal Server den ich verwalten soll.

    Soeben habe ich einen User CAL für 10 Benutzer über den Remotedesktoplizensierungs-Manager Erfolgreich hinzugefügt.

    Beim Überprüfen der Konfiguration bekomme ich keine Warnungen oder Fehler ausgegeben.

    In der RD-Lizenzdiagnose jedoch bekomme ich 2 Warnungen ausgegeben.

    Problem 1:

    Der Lizenzierungsmodus für den Remotedesktop-Sitzungshostserver ist nicht konfiguriert.

    Vorgeschlagene Auflösung:

    Legen Sie den Lizenzierungsmodus auf dem Remotedesktop-Sitzungshostserver entweder auf "Pro Benutzer" oder auf "Pro Gerät" fest. Verwenden Sie den Remotedesktoplizenzierungs-Manager, um die entsprechenden Lizenzen auf dem Lizenzserver zu installieren.

    Problem 2:

    Der Remotedesktop-Sitzungshostserver befindet sich innerhalb des Aktivierungszeitraums, aber der Remotedesktop-Sitzungshostserver ist nicht mit Lizenzservern konfiguriert.

    Vorgeschlagene Auflösung:

    Konfigurieren Sie einen Lizenzserver für den Remotedesktop-Sitzungshostserver. Wenn bereits ein Lizenzserver vorhanden ist, geben Sie diesen Lizenzserver für den Remotedesktop-Sitzungshostserver an. Installieren Sie andernfalls die Remotedesktoplizenzierung auf einem Computer im Netzwerk, und konfigurieren Sie den Remotedesktop-Sitzungshostserver für dessen Verwendung.

    Meine Frage:

    Wie und Wo lege ich den Lizensierungsmodus fest und wo kann man den Remotedesktop-Sitzungshostserver konfigurieren. Alles was bei google dazu findet, bezieht sich auf Server 2008.  Bei Server 2012 lassen sich entsprechende Moeglichkeiten nicht finden.

    Im Lizenzmanger ist die Lizenz wie gesagt eingefügt und auf Pro Benutzer eingestellt.


    Mittwoch, 27. März 2013 10:18

Antworten

  • I did find the setting on the 2012 box in the following location:

    Local Computer Policy -> Computer Configuration -> Administrative Templates -> Windows Components -> Remote Desktop Services -> Remote Desktop Session Host -> Licensing

    "Use the specified RD license servers" = myservername

    "Set the Remote Desktop licensing mode" = Per User

    Thanks Jeh, that did the trick for me! Using 2012 RDS CALs on a local Server 2012. And Boy, have I been searching for a solution...


    War auch für mich die Lösung.
    Mittwoch, 27. März 2013 10:58

Alle Antworten

  • I did find the setting on the 2012 box in the following location:

    Local Computer Policy -> Computer Configuration -> Administrative Templates -> Windows Components -> Remote Desktop Services -> Remote Desktop Session Host -> Licensing

    "Use the specified RD license servers" = myservername

    "Set the Remote Desktop licensing mode" = Per User

    Thanks Jeh, that did the trick for me! Using 2012 RDS CALs on a local Server 2012. And Boy, have I been searching for a solution...


    War auch für mich die Lösung.
    Mittwoch, 27. März 2013 10:58
  • Hallo,

    und wo ist das auf einem deutschen 2012er Server ???????

    mfg

    Egbert


    Mein Rechner : Dell 7010 i7-3770 16Gb SSD Samsung 840 pro 256Gb NVIDIA quadro 4000 Meine Server Supermicro 2HE 2xE5620 oder E5335 oder E5420 oder E5520 und ein 2xamd opteron Platten direkt im server kein SAN Switche dlink Datensicherung VEEAM

    Dienstag, 16. Juli 2013 13:41
  • Habs 

    hier also Deutsche Version

    Windows Server 2012 Remotedesktop Lizenzserver angeben

    Dos BOX ;-) oder Powershell....

    gpedit

    Computerkonfiguration | administrative Vorlagen | Windows Komponenten | remotedesktopdienste | remotedesktopsitzungs-host | lizenzierung

    angegebene Remotedesktop-lizenzserver verwenden aktiviert Rechnername

    Remotedesktop-Liensierungsmodus aktiviert pro benutzer

    Dazu aber noch mal ne Frage:

    Ist DAS der Weg ?????

    Das muss doch auch anders gehen, oder ??

    Wozu ist diese bunte Oberfläche rund um RDP wenn ich den Lizenzserver wie oben beschrieben eingeben muss ???

    Und was ist mit automatisch suchen ???????

    Wird das in 2012R2 besser ???

    mfg

    Egbert


    Mein Rechner : Dell 7010 i7-3770 16Gb SSD Samsung 840 pro 256Gb NVIDIA quadro 4000 Meine Server Supermicro 2HE 2xE5620 oder E5335 oder E5420 oder E5520 und ein 2xamd opteron Platten direkt im server kein SAN Switche dlink Datensicherung VEEAM

    • Als Antwort vorgeschlagen William-S Freitag, 16. Februar 2018 09:12
    Dienstag, 16. Juli 2013 13:49
  • Hallo zusammen,

    jetzt wäre ich auch fast verzweifelt, aber dank dieser Antworten habe ich es endlich hinbekommen ;-)

    Danke ...

    Hoffe, dass dies in Zukunft einfacher wird

    mfg

    Jan

    Sonntag, 20. Oktober 2013 19:00
  • Geht auch über die Oberfläche.

    Server-Manager -> Remotedesktopdienste -> Übersicht

    Bereitstellungsübersicht -> Aufgaben -> Bereitstellungsaufgaben bearbeiten

    Unter dem Punkt Remotedesktoplizenzierung den Server angeben und die Art der Lizenzierung.

    MFG

    Sebastian

    • Als Antwort vorgeschlagen willid999 Donnerstag, 9. November 2017 10:00
    Donnerstag, 8. Mai 2014 11:50
  • Bin hier auch gerade mal wieder drüber gestolpert als ich einen Terminalserver aktiv schalten wollte. 

    So ganz nachvollziehen kann ich auch nicht warum die Eingaben die man über den Servermanager eingibt, schlicht nicht benutzt werden, sondern man die Einstellungen noch manuell über GPOs nachtragen muss. 

    Aber mit der hier beschriebenen Methode funktioniert es auf jeden Fall. 

    Dienstag, 20. Mai 2014 14:12
  • Geht auch über die Oberfläche.

    Server-Manager -> Remotedesktopdienste -> Übersicht

    Bereitstellungsübersicht -> Aufgaben -> Bereitstellungsaufgaben bearbeiten

    Unter dem Punkt Remotedesktoplizenzierung den Server angeben und die Art der Lizenzierung.

    MFG

    Sebastian

    genau darüber geht es nicht! es geht auch nicht über die powershell.

    Aber die GPO klappt!

    DANKE

    Donnerstag, 26. Juni 2014 20:07
  • perfekt hat auch bei mir geklappt
    Donnerstag, 4. Dezember 2014 10:09
  • Hat auch bei mir so geklappt. Danke!

    KOPFteam GmbH Support & Administration in Munich/Germany www.kopfteam.de

    Freitag, 16. Januar 2015 09:52
  • I did find the setting on the 2012 box in the following location:

    Local Computer Policy -> Computer Configuration -> Administrative Templates -> Windows Components -> Remote Desktop Services -> Remote Desktop Session Host -> Licensing

    "Use the specified RD license servers" = myservername

    "Set the Remote Desktop licensing mode" = Per User

    Thanks Jeh, that did the trick for me! Using 2012 RDS CALs on a local Server 2012. And Boy, have I been searching for a solution...


    Hat funktioniert.
    Danke!
    Freitag, 13. Oktober 2017 08:47
  • Die Hoffnung stirbt zuletzt...

    Habe gerade an einem 2016 TS vergeblich versucht die Lizensierung über Server Manager zu aktivieren.

    Keine Chancen, nur über die Gruppenrichtlinien hat es auf Anhieb funktioniert.

    Was hat sich Microsoft mit der Funktion im Server Manager dabei gedacht?

     
    Freitag, 16. Februar 2018 09:11
  • Also bei mir hat es auch prima funktioniert.

    Allerdings heißt der Punkt "Bereitstellungseigenschaften" (und nicht wie oben von Sebastian gesagt Bereitstellungsaufgaben!).Ich habe danach die Diagnose ausgeführt und alles war prima... absolut keine Fehler mehr.

    Danke Sebastian!!!

    Donnerstag, 10. Mai 2018 13:59