none
Bildschirmschoner schaltet Tastatur ab RRS feed

  • Frage

  • Hallo,

    seit etwas mehr als einem Monat läuft auf meinen Rechner Windows Server 2008 R2 (Enterprise). Eigentlich dient dieser nur als Domänencontroller und Hostsystem für VMWare Workstation.

    Ich habe für den Windows Server den Bildschirmschoner 'leer' aktiviert, - sonst gibt's ja auch nur 'keinen', und bei der Reaktivierung soll der Anmeldebildschirm erscheinen. Das macht er auch. Nach 30 Minuten kommt der leere Bildschirm. Wenn ich dann mit der Maus oder einer Taste agiere, kommt, wie nach dem Hochfahren des Rechners, das Anmeldebild für des Windows Server, ich tippe mein Passwort ein und alles ist gut. Bei längeren Abwesenheitsdauer mag er plötzlich meine Tastatur nicht mehr. Diese ist vollständig abgemeldet, d.h. es erfolgt keine Reaktion auf Tastatureingabe. Die einzige Rettung ist die Maus, die erfreulicherweise noch funktioniert. Per Maus kann ich die Eingabehilfe betätigen und dort 'Eingabe ohne Tastatur' aktivieren. Dann erscheint eine Tastaturbild, das mit der Maus bedient werden kann, und so ist es mir möglich, mein Passwort per Mausklick einzugeben. Danach kann ich sofort ganz normal mit der Tastatur weiter arbeiten.  Ich habe schon einiges abgesucht, aber leider immer noch nicht gefunden, wie man diesen Unfug abschaltet. Das nervt nämlich enorm. Kann mir hier jemand erklären, wie ich diese seltsame Einstellung wieder los werde?

    Übrigens sind auf den VMWare-Clients keine Bildschirmschoner aktiviert.

    Auch liegt es sicher nicht an der Tastatur. Ich hatte bis vor kurzem eine PS2-Tastatur und jetzt eine über USB-Anschluß - bei beiden das gleiche Verhalten.


    Grüße aus Köln am Rhein - Klaus Trapp

    Freitag, 11. Mai 2012 18:21

Antworten

  •  
    > BTW: Warum sind eigentlich bei Windows Server 2008 R2 selbst in der
    > Enterprise Edition die Bildschirmschoner-Option so mager ausgefallen?
    > ------------------------------------------------------------------------
    >
     
    Weil's ein Server ist und kein Client ;-) Wenn Du's bunter haben willst,
    installier die Desktop Experience und Windows Live.
     
    mfg Martin
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Montag, 14. Mai 2012 14:42
  • Hab's gefunden. Es liegt an VMWare. Sobald dies nicht läuft, ist alles bestens. Anderenfalls leitet VMWare (in meinem Fall Workstation) die Tastatureuingaben an die dahinterliegende (oberste?) virtuelle Maschine weiter.

    Mit Strg+Alt kann man dies stoppen und muss nicht den bizarren Umweg über die Bildschirmtastatur gehen.

    BTW: Warum sind eigentlich bei Windows Server 2008 R2 selbst in der Enterprise Edition die Bildschirmschoner-Option so mager ausgefallen?


    Grüße aus Köln am Rhein - Klaus Trapp

    Montag, 14. Mai 2012 11:46

Alle Antworten

  • Hab's gefunden. Es liegt an VMWare. Sobald dies nicht läuft, ist alles bestens. Anderenfalls leitet VMWare (in meinem Fall Workstation) die Tastatureuingaben an die dahinterliegende (oberste?) virtuelle Maschine weiter.

    Mit Strg+Alt kann man dies stoppen und muss nicht den bizarren Umweg über die Bildschirmtastatur gehen.

    BTW: Warum sind eigentlich bei Windows Server 2008 R2 selbst in der Enterprise Edition die Bildschirmschoner-Option so mager ausgefallen?


    Grüße aus Köln am Rhein - Klaus Trapp

    Montag, 14. Mai 2012 11:46
  •  
    > BTW: Warum sind eigentlich bei Windows Server 2008 R2 selbst in der
    > Enterprise Edition die Bildschirmschoner-Option so mager ausgefallen?
    > ------------------------------------------------------------------------
    >
     
    Weil's ein Server ist und kein Client ;-) Wenn Du's bunter haben willst,
    installier die Desktop Experience und Windows Live.
     
    mfg Martin
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Montag, 14. Mai 2012 14:42