none
Win 7 Installation bricht ab

    Frage

  • Hallo,

    ich habe auf meinem 1 Jahr alten Laptop (Windows Vista 32-bit) versucht die englische Windows 7 64-bit RTM Version zu installieren (booten von DVD).
    Die Installation verläuft zunächst ganz normal, Windows is loading Files, dann Windows Starting und dann sieht man auch schon die blaue Windows 7 Oberfläche.
    An diesem Punkt müsste eigentlich das Installationsmenü auftauchen, jedoch macht der PC genau an diesem Punkt einen Neustart. Ich habe dabei keine Fehlermeldung. Zunächst dachte ich es liegt an der DVD und habe sie noch mit einem anderen Brenner gebrannt mit unterschiedlichen Geschwindigkeiten, die hatten aber alle das selbe Problem. Auch bei einer deutschen ISO taucht dieses Problem auf.

    Mein Computer ist 64-bit fähig und es sind bei der Installation keine Geräte an den Laptop angeschlossen welche die Installation stören könnten.
    Ich habe schon das ganze Internet durchforstet jedoch niemanden mit meinem Problem gefunden und stelle die Frage deswegen hier da ich doch sehr gerne Windows 7 installieren möchte.

    Gruß,
    Snowtear.
    Donnerstag, 27. August 2009 09:15

Antworten

  • Ok da ich selber das Problem gefunden schreib ich mal als Antwort gleich unter meinen Beitrag.

     

    Ich habe einen Fujitsu Siemens Laptop und die Helden haben ein Bios installiert auf das nicht ohne weiteres ein 64-bit Betriebssystem installiert werden kann. Wie man so etwas hinkriegt bei einem 1 Jahr alten Laptop ist mir ein Rätsel, dass war auf jeden Fall mein letzter Kauf bei Fujitsu Siemens.

    Natürlich gibt es von Siemens kein Update dass dieses Problem behebt. Wer sich also eine 64-bit Version gekauft hat kann auf einem Modell wie meinen an der Installation verzweifeln, da hilft eine 64-bit fähige CPU leider gar nichts.

     

    Es gibt eine Möglichkeit trotzdem ein 64-bit System zu installieren, jedoch muss man damit Einschränkungen beim Arbeitsspeicher hinnehmen. Die Anleitung dazu findet sich hier:

    http://forum.ts.fujitsu.com/forum/viewtopic.php?f=60&t=38898

     

    Gruß,

    Snowtear.

    • Als Antwort markiert Snowtear Donnerstag, 27. August 2009 18:42
    Donnerstag, 27. August 2009 18:42