none
Exchange 2013 CU6 Access Denied bei Senden als Berechtigung RRS feed

  • Allgemeine Diskussion

  • Hallo,

    nach einiger Recherche im Internet und Versuchen komme ich trotzdem nicht weiter.

    Problem: Senden als Berechtigung setzen für Verteilergruppen und Öffentliche Ordner kommt immer eine Fehlermeldung

    Bei einem Benutzer Postfach kann aber ohne weiteres die Senden als Berechtigung gesetzt werden.

    Vererbung ist in den AD Objekten auch aktiviert.

    Mittwoch, 15. Oktober 2014 12:13

Alle Antworten

  • Hi robertoumberto,

    hattest du die Vererbung aktivieren müssen - nicht das es noch gecached wird?

    Wie sieht es mit einem anderen Exchange Admin aus und wie per Powershell?

    Hat Exchange Trusted Subsystem FullAccess auf das Objekt?
    http://careexchange.in/assigning-send-as-permission-on-a-ou-in-exchange-2013-access-is-denied-insuff_access_rights/


    Viele Grüße
    Christian

    Mittwoch, 15. Oktober 2014 13:46
    Moderator
  • Hi Christian,

    bei 1/3 der User mussten die Vererbung aktiviert werden, das ist aber schon ein paar Wochen her, da Active Sync nicht funktioniert hatte.

    Es geht auf jedenfall auch nicht mit einem anderen Exchange Admin Account über die Powershell hab ich es noch nicht ausprobiert.

    Das mit dem Exchange Trusted Subsystem war zumindest jetzt ein Teilerfolg, danke hierfür :) d.h.

    Auf einen Verteiler habe ich FullAccess erteilt und siehe da man kann die Senden Als Berechtigung setzen. Komisch ist nur das bei Benutzern die gleiche Berechtigungsstufe für das ETS eingestellt ist und es dort ohne weiteres klappt??!!

    So nun jetzt die Frage wie setze ich diese Berechtigung auf einen email aktivierten öffentlichen Ordner?

    Letzte Frage, sollte der Vollzugriff für das ETS generell auf alle Objekte im AD aktiviert werden?

    Mittwoch, 15. Oktober 2014 14:08
  • Hi robertoumberto,

    am Besten du führst preparedomain einfach nochmal aus:
    http://technet.microsoft.com/de-de/library/bb125224(v=exchg.150).aspx

    Dadurch werden fehlende Einträge nachgeholt...


    Viele Grüße
    Christian

    Donnerstag, 16. Oktober 2014 05:08
    Moderator
  • Hi robertoumberto,

    am Besten du führst preparedomain einfach nochmal aus:
    http://technet.microsoft.com/de-de/library/bb125224(v=exchg.150).aspx

    Dadurch werden fehlende Einträge nachgeholt...


    Viele Grüße
    Christian

    Das habe ich schon 3mal gemacht, keine Änderung an den Berechtigungen, vllt noch ein Tipp?

    Donnerstag, 16. Oktober 2014 13:36
  • Hi robertoumberto,

    für ÖOs gibt es seit 2013 auch AD-Objekt, die du prüfen könntest, aber wir verhält es sich bei neuen Ordnern und wenn du sie einmal mail disabled und enable?


    Viele Grüße
    Christian

    Freitag, 17. Oktober 2014 06:00
    Moderator
  • Hallo Christian,

    also neue klappen jetzt nur bestehende nicht. mail disable und enable möchte ich jetzt noch nicht ausprobieren, vllt. am we.. es herrscht reger betrieb auf dem ex und untertags dies zu machen ist nicht so schön. Ich habe aber im AD nur  ein Objekt für das Postfach des Öffentlichen Ordners(hier habe ich auch dem ETS wieder Vollzugriff gegeben) gefunden, für die darin enthaltenen Öffentlichen Ordner kann ich aber kein AD Object finden oder sind die gut versteckt bzw wo kann ich die finden?

    gruß

    Freitag, 17. Oktober 2014 09:21