locked
Offline Dateien: Dienst lässt sich nicht starten RRS feed

  • Frage

  • Folgendes Problem:
    Habe vor Kurzem bei mir (Windows 7 Professional, 64 bit) die offline Dateien deaktiviert weil ich Probleme mit Netzlaufwerken hatte.

    Gestern wollte ich die Verwendung von Offline Dateien wieder einschalten, aber das Register Offlinedateien ist nicht vorhanden. Also ab in die Dienste, Dienst Offlinedateien war auf deaktiviert eingetsellt. Startart auf automatisch geändert und Dienst versucht zu starten -> Fehlermeldung: Das  System kann den angegebenen Pfad nicht finden.

    Also Suche bei goole mit dieser Meldung. Ein "funktionierender Lösungsansatz": Besitzübernahme der Inhalte von %Systemroot%\csc und löschen der Inhalte (http://www.winfuture-forum.de/index.php?showtopic=189413) - hat nicht funktioniert. Danach habe ich u. a. die Wiederherstellung des offline-Caches (http://support.microsoft.com/kb/230738/de) durchgeführt - auch kein Erfolg.

    Kann mir irgendwer helfen? ...bin so langsam etwas ratlos...  :-(

    Besten Dank schon mal, Lutz Rucktäschel

    • Typ geändert Alex Pitulice Freitag, 19. Oktober 2012 14:18 Warten auf Feedback
    • Verschoben Alex Pitulice Montag, 22. Oktober 2012 13:58 Zusammenführung Plan (aus:Windows 7 Installationsprobleme)
    • Typ geändert Alex Pitulice Dienstag, 23. Oktober 2012 12:29 Noch Aktiv
    Mittwoch, 17. Oktober 2012 07:21

Antworten

  • "sc config csc start= system" statt automatisch.
     
    Wenn csc auf meinem Testsystem nicht als Kerneldienst konfiguriert ist,
    sondern auf automatisch oder manuell, dann kann ich ihn auch nicht
    starten...
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    • Als Antwort markiert Alex Pitulice Dienstag, 23. Oktober 2012 12:30
    Dienstag, 23. Oktober 2012 09:59

Alle Antworten

  • Hi,
     
    Am 17.10.2012 09:21, schrieb Lutz Rucktäschel:
    > Danach habe ich u. a. die Wiederherstellung des
     
    Der Reg Pfad  gilt nur für XP.
    Windows 7 ist der andere :-)
     
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CSC\Parameter
    "Formatdatabase"=Dword: 1
     
    Tschö
    Mark
    --
    Mark Heitbrink - MVP Windows Server - Group Policy
     
    Homepage:       www.gruppenrichtlinien.de - deutsch
    GPO Tool:       www.reg2xml.com - Registry Export File Converter
    NetworkTrayTool www.gruppenrichtlinien.de/tools/Networktraytool.htm
     
    Mittwoch, 17. Oktober 2012 08:17
  • Hi Mark,

    besten Dank für den schnellen Hinweis - habe ich geich ausprobiert, bewirkt allerdings absolut keine Veränderung (Dienst startet nach wie vor nicht)...  :-(

    LG, Lutz

    Mittwoch, 17. Oktober 2012 08:31
  • Hi Alex,

    wahrscheinlich bin ich nur zu blöd: ich bekomme als "Ergebnis" desPowerShell-Befehls (-Start-Service csc) in der als Administrator gestarteten Konsole immer:

    csc.sys, csc.dll und Verzeichnis CSC (ist leer) sind vorhanden...

    Punkt2 kann ich nicht durchführen mangels eines 2-ten W7-Clients, Punkt 3: keine Fehler gefunden...

    LG, Lutz

    Montag, 22. Oktober 2012 14:26
  • Sag uns mal "sc qc csc"... Sollte etwa so aussehen:
     
    SERVICE_NAME: csc
            TYPE               : 1  KERNEL_DRIVER
            START_TYPE         : 1   SYSTEM_START
            ERROR_CONTROL      : 1   NORMAL
            BINARY_PATH_NAME   : system32\drivers\csc.sys
            LOAD_ORDER_GROUP   : network
            TAG                : 9
            DISPLAY_NAME       : Offline Files Driver
            DEPENDENCIES       : rdbss
            SERVICE_START_NAME :
     
    mfg Martin
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Montag, 22. Oktober 2012 18:14
  • Hallo Martin,

    hier das Ergebnis:

    Service csc

    LG, Lutz

    Dienstag, 23. Oktober 2012 08:18
  • "sc config csc start= system" statt automatisch.
     
    Wenn csc auf meinem Testsystem nicht als Kerneldienst konfiguriert ist,
    sondern auf automatisch oder manuell, dann kann ich ihn auch nicht
    starten...
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    • Als Antwort markiert Alex Pitulice Dienstag, 23. Oktober 2012 12:30
    Dienstag, 23. Oktober 2012 09:59
  • Hey Martin,

    DAS war die Lösung!  :-)

    Besten Dank, Lutz

    Dienstag, 23. Oktober 2012 11:06
  •  
    > DAS war die Lösung!  :-)
     
    Thumbs up! (*:
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Dienstag, 23. Oktober 2012 12:55