none
Connection dropped SocketError RRS feed

  • Frage

  • Guten Abend!

    Konfig: Exchange 2013 auf Win 2012R2 virtuell full patched

    Mails ausgehend welche größer als 2 -3 MB sind bleiben in der Queue mit Fehler

     "421 4.4.2 Connection dropped due to socketError"

    Versende über Smarthost relay.hes.trendmicro.eu, auch Telekom ist möglich - gleicher Fehler

    Bis vor 2 Tagen funktionierte noch alles, Neustart usw. durchgeführt, auch Hyper-V-Host neu gestartet ohne Erfolg.

    POP Konto am lokalen Outlook kann große Mails senden, wie gesagt nur übern Exchange habe ich dieses Problem. Größenbeschränkungen habe ich kontrolliert, ping ok, tracert zum Provider auch ok.

    Bitte um Infos was das sein kann - es war ein Stromausfall diese Woche, Server leifen durch, Firewall Fortigate wurde stromlos dadurch.

    Samstag, 31. Oktober 2015 21:28

Antworten

  • Guten Morgen!

    Ich habe gestern zwischen der Fortigate WAN und dem Telekom Router am LAN einen 100 MBit Switch geschalten - dann gingen auch große Mails raus - aber der ping nach extern beim Übertragen dieser Mails fällt nach wie vor teilweise aus.

    Wir tauschen auch noch die Firewall dann melde ich mich nochmals.

    Samstag, 7. November 2015 08:13

Alle Antworten

  • Moin,

    was steht denn im SMTP-Log?

    Gibt es Einträge im Eventlog?

    Kannst Du testweise mal ohne Firewall senden?


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Sonntag, 1. November 2015 08:53
  • Hallo - Eventlog ist sauber - hab ich mit nem anderen 2013er verglichen.

    Welches SMTP Log ist das richtige in welchem Ordner?

    Meinst du die lokale Windows Firewall?

    Sonntag, 1. November 2015 09:22
  • Was Steht als Firewall denn vor dem Exchange? Firewall mit SMTP Filter vermute ich mal.
    Sonntag, 1. November 2015 09:29
  • Eine Fortigate 60C welche aber ausgehend alles zulässt.

    Weiters kann ich vom lokalen Outlook Client per POP Konto mit bsmtp.telekom.at (Smarthost) senden

    Sonntag, 1. November 2015 09:38
  • Was steht im SMTP log? Google verrät dir sicher wo du das findest. Sendet dein Outlook per Port 25? Ich tippe erstmal weiterhin auf die Firewall. Oder läuft auf Deinem Exchange evtl. eine Security software die evtl. was blockt?
    https://technet.microsoft.com/de-de/library/aa997624(v=exchg.150).aspx
    Sonntag, 1. November 2015 09:54
  • Outlook sendet per Port 25 ja über den gleichen Smarthost.

    Das Problem besteht erst ab 2-3 MB Mails ausgehend

    Eingehend habe ich gerade 7MB erhalten - das klappt.

    TrendMicro Worry Free ist installiert von Anfang an, wurde auch schon deaktiviert.

    Im Log unter D:\Exchange\TransportRoles\Logs\Hub\ProtocolLog\SmtpSend

    2015-11-01T10:04:59.269Z,smarthost-telekom,08D2E22DF6C26FF8,5,10.15.100.12:14823,213.33.87.14:25,<,250-PIPELINING,
    2015-11-01T10:04:59.269Z,smarthost-telekom,08D2E22DF6C26FF8,6,10.15.100.12:14823,213.33.87.14:25,<,250-SIZE 104857600,
    2015-11-01T10:04:59.269Z,smarthost-telekom,08D2E22DF6C26FF8,7,10.15.100.12:14823,213.33.87.14:25,<,250-ETRN,
    2015-11-01T10:04:59.269Z,smarthost-telekom,08D2E22DF6C26FF8,8,10.15.100.12:14823,213.33.87.14:25,<,250-STARTTLS,
    2015-11-01T10:04:59.269Z,smarthost-telekom,08D2E22DF6C26FF8,9,10.15.100.12:14823,213.33.87.14:25,<,250-AUTH PLAIN LOGIN,
    2015-11-01T10:04:59.269Z,smarthost-telekom,08D2E22DF6C26FF8,10,10.15.100.12:14823,213.33.87.14:25,<,250-AUTH=PLAIN LOGIN,
    2015-11-01T10:04:59.269Z,smarthost-telekom,08D2E22DF6C26FF8,11,10.15.100.12:14823,213.33.87.14:25,<,250-ENHANCEDSTATUSCODES,
    2015-11-01T10:04:59.269Z,smarthost-telekom,08D2E22DF6C26FF8,12,10.15.100.12:14823,213.33.87.14:25,<,250 8BITMIME,
    2015-11-01T10:04:59.269Z,smarthost-telekom,08D2E22DF6C26FF8,13,10.15.100.12:14823,213.33.87.14:25,>,STARTTLS,
    2015-11-01T10:04:59.785Z,smarthost-telekom,08D2E22DF6C26FF8,14,10.15.100.12:14823,213.33.87.14:25,<,220 2.0.0 Ready to start TLS,
    2015-11-01T10:04:59.785Z,smarthost-telekom,08D2E22DF6C26FF8,15,10.15.100.12:14823,213.33.87.14:25,*,,Sending certificate
    2015-11-01T10:04:59.785Z,smarthost-telekom,08D2E22DF6C26FF8,16,10.15.100.12:14823,213.33.87.14:25,*,CN=WSMAIL,Certificate subject
    2015-11-01T10:04:59.785Z,smarthost-telekom,08D2E22DF6C26FF8,17,10.15.100.12:14823,213.33.87.14:25,*,CN=WSMAIL,Certificate issuer name
    2015-11-01T10:04:59.785Z,smarthost-telekom,08D2E22DF6C26FF8,18,10.15.100.12:14823,213.33.87.14:25,*,35707278E7D828884A7047673960A815,Certificate serial number
    2015-11-01T10:04:59.785Z,smarthost-telekom,08D2E22DF6C26FF8,19,10.15.100.12:14823,213.33.87.14:25,*,55DE0286F993398AAE04E466322A7FF7A6AFFC39,Certificate thumbprint
    2015-11-01T10:04:59.785Z,smarthost-telekom,08D2E22DF6C26FF8,20,10.15.100.12:14823,213.33.87.14:25,*,WSMAIL;WSMAIL.WDOM.local,Certificate alternate names
    2015-11-01T10:05:01.301Z,smarthost-telekom,08D2E22DF6C26FF8,21,10.15.100.12:14823,213.33.87.14:25,*,,Received certificate
    2015-11-01T10:05:01.301Z,smarthost-telekom,08D2E22DF6C26FF8,22,10.15.100.12:14823,213.33.87.14:25,*,0369C4A1FF1B787A8B6BFA0EDCC4BFBA02CB200B,Certificate thumbprint
    2015-11-01T10:05:01.301Z,smarthost-telekom,08D2E22DF6C26FF8,23,10.15.100.12:14823,213.33.87.14:25,>,EHLO WSMAIL.WDOM.local,
    2015-11-01T10:05:01.816Z,smarthost-telekom,08D2E22DF6C26FF8,24,10.15.100.12:14823,213.33.87.14:25,<,250-bsmtp4.bon.at,
    2015-11-01T10:05:01.816Z,smarthost-telekom,08D2E22DF6C26FF8,25,10.15.100.12:14823,213.33.87.14:25,<,250-PIPELINING,
    2015-11-01T10:05:01.816Z,smarthost-telekom,08D2E22DF6C26FF8,26,10.15.100.12:14823,213.33.87.14:25,<,250-SIZE 104857600,
    2015-11-01T10:05:01.816Z,smarthost-telekom,08D2E22DF6C26FF8,27,10.15.100.12:14823,213.33.87.14:25,<,250-ETRN,
    2015-11-01T10:05:01.816Z,smarthost-telekom,08D2E22DF6C26FF8,28,10.15.100.12:14823,213.33.87.14:25,<,250-AUTH PLAIN LOGIN,
    2015-11-01T10:05:01.816Z,smarthost-telekom,08D2E22DF6C26FF8,29,10.15.100.12:14823,213.33.87.14:25,<,250-AUTH=PLAIN LOGIN,
    2015-11-01T10:05:01.816Z,smarthost-telekom,08D2E22DF6C26FF8,30,10.15.100.12:14823,213.33.87.14:25,<,250-ENHANCEDSTATUSCODES,
    2015-11-01T10:05:01.816Z,smarthost-telekom,08D2E22DF6C26FF8,31,10.15.100.12:14823,213.33.87.14:25,<,250 8BITMIME,
    2015-11-01T10:05:01.816Z,smarthost-telekom,08D2E22DF6C26FF8,32,10.15.100.12:14823,213.33.87.14:25,>,AUTH LOGIN,
    2015-11-01T10:05:02.348Z,smarthost-telekom,08D2E22DF6C26FF8,33,10.15.100.12:14823,213.33.87.14:25,<,334 <authentication information>,
    2015-11-01T10:05:02.348Z,smarthost-telekom,08D2E22DF6C26FF8,34,10.15.100.12:14823,213.33.87.14:25,>,<Binary Data>,
    2015-11-01T10:05:02.879Z,smarthost-telekom,08D2E22DF6C26FF8,35,10.15.100.12:14823,213.33.87.14:25,<,334 <authentication information>,
    2015-11-01T10:05:02.879Z,smarthost-telekom,08D2E22DF6C26FF8,36,10.15.100.12:14823,213.33.87.14:25,>,<Binary Data>,
    2015-11-01T10:05:03.410Z,smarthost-telekom,08D2E22DF6C26FF8,37,10.15.100.12:14823,213.33.87.14:25,<,235 2.7.0 Authentication successful,
    2015-11-01T10:05:03.410Z,smarthost-telekom,08D2E22DF6C26FF8,38,10.15.100.12:14823,213.33.87.14:25,*,,sending message with RecordId 4466765987844 and InternetMessageId <67dc0ad7a15f4164868e99a3eb7ca4c2@WSMAIL.WDOM.local>
    2015-11-01T10:05:03.410Z,smarthost-telekom,08D2E22DF6C26FF8,39,10.15.100.12:14823,213.33.87.14:25,>,MAIL FROM:<administrator@f*****.co.at> SIZE=10083685,
    2015-11-01T10:05:03.410Z,smarthost-telekom,08D2E22DF6C26FF8,40,10.15.100.12:14823,213.33.87.14:25,>,RCPT TO:<go****@gmail.com>,
    2015-11-01T10:05:04.066Z,smarthost-telekom,08D2E22DF6C26FF8,41,10.15.100.12:14823,213.33.87.14:25,<,250 2.1.0 Ok,
    2015-11-01T10:05:04.066Z,smarthost-telekom,08D2E22DF6C26FF8,42,10.15.100.12:14823,213.33.87.14:25,<,250 2.1.5 Ok,
    2015-11-01T10:05:04.129Z,smarthost-telekom,08D2E22DF6C26FF8,43,10.15.100.12:14823,213.33.87.14:25,>,DATA,
    2015-11-01T10:05:04.660Z,smarthost-telekom,08D2E22DF6C26FF8,44,10.15.100.12:14823,213.33.87.14:25,<,354 End data with <CR><LF>.<CR><LF>,
    2015-11-01T10:05:36.456Z,smarthost-telekom,08D2E22DF6C26FF8,45,10.15.100.12:14823,213.33.87.14:25,-,,Remote

    Sonntag, 1. November 2015 10:08
  • In der Warteschlange seht noch LED=441 4.4.1 Error encountered while communicating with primaty target IP address: "421 4.4.2 Connection dropped due to SochetError."

    Attempted failover to alternate host but that did not succeed. Either there are no alternate ho..

    Sonntag, 1. November 2015 10:10
  • Moin,

    im Log ist nichts auffälliges zu sehen.

    "Eine Fortigate 60C welche aber ausgehend alles zulässt."

    Diesem Satz traue ich genau so weit, wie Du einem Anwender traust, wenn Du das Problem nicht selbst geprüft hast -> genau gar nicht. ;)

    Du wärst nicht der erste, der Stein und Bein schwört, dass nichts gefilter wird, aber irgendeine Einstellung auf der 30 Ebene übersehen hat.

    Also noch mal: Sorge testweise dafür, dass Exchange OHNE Firewall sendet.


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Montag, 2. November 2015 10:26
  • Die Forti habe ich grade geprüft

    INTERNAL - WAN1 ist der Eintrag

    Source-all Dest-all always Service-ALL ACCEPT ENABLE sowie keine Filter drauf, auch kein DENY

    Folgendes ist mir aufgefallen:

    Mein Netzwerk auch mit Forti 60C: ping 8.8.8.8 -l 1472 -f              Anwort ok!

    Kundennetzwerk: ping 8.8.8.8 -l 1472 -f           Fehler: Paket müsste fragmentiert werden -

    geht erst ab 1468

    Kann jemand was damit anfangen?


    Montag, 2. November 2015 17:17
  • Hallo Christian,

    sind Sie weiter gekommen?

    Gruß,

    Teodora


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Freitag, 6. November 2015 08:38
    Moderator
  • Guten Morgen!

    Ich habe gestern zwischen der Fortigate WAN und dem Telekom Router am LAN einen 100 MBit Switch geschalten - dann gingen auch große Mails raus - aber der ping nach extern beim Übertragen dieser Mails fällt nach wie vor teilweise aus.

    Wir tauschen auch noch die Firewall dann melde ich mich nochmals.

    Samstag, 7. November 2015 08:13