none
Emails mit Anhängen größer 1 MB werden nicht zugestellt RRS feed

  • Frage

  • Hallo,

    wie verwenden Exchange 2013 auf Server 2012 mit POPcon.

     Die maximal zulässige Emailgröße ist auf 25 MB eingestellt in Exchange. Der Emailprovider hat eine Größenbeschränkung von 100 MB pro Email.

     Leider werden Emails, die eine Größe von mehr als ca. 0,8 MB haben und an mehrere Empfänger gehen, nicht zugestellt. Das Postfach wird dadurch blockiert, keine weiteren Emails werden zugestellt. Erst wenn die Mail im Eingang des Postfaches beim Webacces der Providers, wo sie ankommt und bearbeitbar ist, gelöscht wird, geht es weiter.

    Danke für die Hilfe

    Dienstag, 16. April 2013 09:03

Antworten

  • Hallo Zusammen,

    wie so oft, kleine Ursache große Wirkung.

    Es hat weder an Exchange noch an POPcon gelegen, sondern an unserer Firewall, dort hat der Spamfilter zugeschlagen. Das ist wohl bei den hardwaregestützten Firewalls ein häufigeres Problem.

    Nachdem der angepasst worden ist, läuft alles ohne Probleme. Der Tip kam vom POPcon Support.

    Damit ist dieses Problem gelöst. Danke für die Ideen.

    Schönes Wochenende

    Wolfgang

    • Als Antwort markiert Alex Pitulice Freitag, 19. April 2013 09:48
    Freitag, 19. April 2013 07:59

Alle Antworten

  • Moin,

    wie verwenden Exchange 2013 auf Server 2012 mit POPcon.

    würdest Du den Pop-Mist weglassen, hättest Du schon mal eine Fehlerquelle weniger.

     Leider werden Emails, die eine Größe von mehr als ca. 0,8 MB haben und an mehrere Empfänger gehen, nicht zugestellt.

    Eingehend, ausgehen oder intern?

    Das Postfach wird dadurch blockiert, keine weiteren Emails werden zugestellt.

    Wie äußert sich das?

    Erst wenn die Mail im Eingang des Postfaches beim Webacces der Providers, wo sie ankommt und bearbeitbar ist, gelöscht wird, geht es weiter.

    Also könnte das Problem beim Provider, beim Popcon oder bei Exchange liegen. Der Popcon macht die Suche jetzt leider besonders schwer.

    Ich denke aber, dass das Problem eher nicht bei Exchange ist, denn Popcon kann die Mail offensichtlich ja schon nicht abholen, sonst wäre sie ja beim Provider weg.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Dienstag, 16. April 2013 10:39
  • Hallo nach Berlin,

    erstmal Danke für die Antwort.

    Eingehend, ausgehen oder intern?

    die Übertragung scheitert bei eingehenden Mails, sowohl intern als auch extern. Die Übertragung wird wegen Wartezeitüberschreitung bei Warten auf Antwort vom Host abgebrochen. Danach werden von diesem Mailaccount keine Mails mehr abgerufen.

    POPcon arbeitet danach die weiteren Emailpostfächer ab.

    Schönen Tag nach Berlin

    Wolfgang

    Mittwoch, 17. April 2013 05:32
  • Moin,

    die Übertragung scheitert bei eingehenden Mails, sowohl intern als auch extern.

    was sind den "interne eingehende Mails". Meine Frage hatte DREI Auswöglichkeiten, ohne Kombinationsmöglichkeit:
    - intern
    - eingehend
    - ausgehend

    Eingehend sind die, die POPCon abholt. Intern ist User A zu User B, die beide ein Postfach auf dem Server haben-

    Die Übertragung wird wegenWartezeitüberschreitung bei Warten auf Antwort vom Host abgebrochen.

    Woher kommt diese Fehlermeldung?

    Danach werden von diesem Mailaccount keine Mails mehr abgerufen.

    POPcon arbeitet danach die weiteren Emailpostfächer ab.

    Also ein Problem bei POPCon und nicht bei Exchange, oder?


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Mittwoch, 17. April 2013 05:58
  • Morgen Nochmal,

    es geht ausschließlich um eingehende Mails. Die Fehlermeldung kommt aus dem Logfile von POPcon, die auch schon mit dem Problem betraut sind.

    Ich teile die Einschätzung, Problem liegt bei POPcon.

    Danke nochmal.

    Wolfgang

    Mittwoch, 17. April 2013 06:14
  • Auch wenn ich ein Gegner von POP-Connectoren im Allgemeinen bin, POPCon gehört zu den besseren Programmen und der Macher Claus Christensen kömmert sich i.d.R. gut bei Problemen.

    Du kannst ja mal berichten, ob am Ende doch noch eine Konfig in Exchange wichtig war.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Mittwoch, 17. April 2013 06:54
  • Hallo Wolfgang,

    mich würde das Problem auch interessieren, da ich gerade mit der Migration nach EX2013 (fast) durch bin. Ich teste deinen Fall nochmal heute in meiner Testumgebung und melde mich entsprechend zurück.

    Gruß RaBu

    Freitag, 19. April 2013 07:26
  • Hallo Zusammen,

    wie so oft, kleine Ursache große Wirkung.

    Es hat weder an Exchange noch an POPcon gelegen, sondern an unserer Firewall, dort hat der Spamfilter zugeschlagen. Das ist wohl bei den hardwaregestützten Firewalls ein häufigeres Problem.

    Nachdem der angepasst worden ist, läuft alles ohne Probleme. Der Tip kam vom POPcon Support.

    Damit ist dieses Problem gelöst. Danke für die Ideen.

    Schönes Wochenende

    Wolfgang

    • Als Antwort markiert Alex Pitulice Freitag, 19. April 2013 09:48
    Freitag, 19. April 2013 07:59