none
No response from Windows Deployment Services server

    Frage

  •  

    Every time I try to PXE boot to the server it Downloads the WDSNBP file and then starts using DHCP referral.

     

     

     

    Downloaded WDSNBP...

    Architecture: x64

    WDSNBP started using DHCP Referral.

    Contacting Server: 10.1.242.33 (Gateway: 10.1.204.1)...

    No response from Windows Deployment Services server.

    Launching pxeboot.com...

    Press F12 for network service boot

     

    If I press F12, I receive a Windows Boot Manager error message (which I would expect if there's no response from the server):

     

    Windows failed to start (etc.)

    File: \Boot\BCD

    Status: 0xc000000f

    Info: An error occurred while attempting to read the boot configuration data.

     


    I have a second WDS that works fine. The client sits on the same DHCP server so the DHCP setting are identical, apart from the boot server host name.

     

    The only difference that I can see is that one has AD delegation rights and the other one doesn't, does that make any difference?






    Mittwoch, 23. März 2011 10:17

Antworten

  • This might have been addressed already but here's what I did to fix this issue.

    1.  Stop the Windows Deployment Services Server service.

    2.  Navigate to the Mgmt directory under RemoteInstall.  In my case D:\RemoteInstall\Mgmt

    3.  Create a directory called backup and move the contents of the Mgmt directory into the backups folder.

    4.  Restart the Windows Deployment Services Server service.  This will regenerate the files that were in the Mgmt directory.

    5.  Once the service is back up and running test and make sure you do not receive the error any more.

    Hope this helps.

    Freitag, 16. November 2012 17:26
  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

     

    Based on the situation, please check if this thread share some insight.

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Donnerstag, 24. März 2011 08:02
    Moderator

Alle Antworten

  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

     

    Based on the situation, please check if this thread share some insight.

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Donnerstag, 24. März 2011 08:02
    Moderator
  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to  reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Mittwoch, 30. März 2011 03:22
    Moderator
  • Have you figured out how to solve this problem?  I have a same problem and could not solve it.
    Freitag, 5. Oktober 2012 19:08
  • This might have been addressed already but here's what I did to fix this issue.

    1.  Stop the Windows Deployment Services Server service.

    2.  Navigate to the Mgmt directory under RemoteInstall.  In my case D:\RemoteInstall\Mgmt

    3.  Create a directory called backup and move the contents of the Mgmt directory into the backups folder.

    4.  Restart the Windows Deployment Services Server service.  This will regenerate the files that were in the Mgmt directory.

    5.  Once the service is back up and running test and make sure you do not receive the error any more.

    Hope this helps.

    Freitag, 16. November 2012 17:26
  • I am running into this same issue, and I have spent a few days now trying to figure it out.  When trying to PXE boot from a client, I get the "No response from Windows Deployment Services server."  Many of my servers (including DCs) are still running Server 2003, and I have SCCM2012 installed on a dedicated VM server running Server 2008 SP2.

    I have turned off every validation/security option I could find (respond to all computers in WDS, turned off all encryption, turned off certs, or CRL checks, use HTTPS or HTTP, etc in CfgMgr).  I created a x86 (from Win7 x86 ISO) and x64 (from Svr 2008 R2 ISO) boot images, and one generic Win7 install image (from Win7 ISO).  I added option 66 and 67 to the DHCP scope, and manually created option 60 (since my FDL is still 2003) on my DHCP server.  SCCM and WDS are on the same server, DHCP on another (the DC).  The servers are on the same subnet, and the client is on another (hence the DHCP scope options).

    I would sure appreciate any updated advice.

    Freitag, 22. Februar 2013 23:27
  • THANK you, YoungMellow!  I've been working on this all day, going down blind alleys in forums.  Regenerating the contents of the Mgmt folder fixed it!

    Dienstag, 18. Juni 2013 00:08
  • I know this original post is old but it just saved my booty and my sanity!!!!!  Been fighting with this same PXE problem and ONE machine type for DAYS!!  Whomever you are, YoungMellow,......you are at the top of my favorite persons list right now!!  Thanks for sharing this suggestion!
    • Bearbeitet JWells321 Dienstag, 6. August 2013 20:00
    Dienstag, 6. August 2013 19:54
  • Any explanation as to why removing that folder fixes the issue? It seems like something is becoming corrupted.
    Dienstag, 5. November 2013 15:50
  • Hi Young mellow,

    I have tried your solution but it still doesnt work for me.

    When i restarted WDS nothing was created in the Mgmt forlder.

    regards

    Aldo


    Aldoranx

    Dienstag, 21. Januar 2014 11:34
  • I know this is an answer from a few years ago, but I am facing a silimar issue. Difference is we are using SCCM2012 so I have no D:\RemoteInstall folder.

    Do you perhaps have any other suggestions?

    Thanks!


    Victor Oelofse MCSE

    Freitag, 17. April 2015 08:45
  • Hi, 

    after searching for a few hours his problem, i found a solution that working : 

    NOTE that when using PXE, you do not have to actually set the options for 66 and 67 if the client and WDS server are on the same LAN segment and subnet, as it is a broadcast request, unless you're trying to force clients to one PXE point. Also, looking at the WDS logs, it doesn't appear your WDS server knew which boot image to send to the client

    After eading that, i delete the two entries in my dhcp server options (66 and 67) and dor me it works!

    Good luck


    • Bearbeitet hehsni Dienstag, 12. September 2017 13:02
    Dienstag, 12. September 2017 13:01