none
Outlook 2010, Powerpoint pps RRS feed

  • Frage

  • wenn ich im Outlook 2010 eine *.pps Datei erhalte und öffnen wird diese nicht automatisch abgespielt. Kann man das einstellen?

     


    Chris
    Mittwoch, 21. September 2011 08:50

Antworten

  • Hallo Chris,

    ich vermute du musst die Sicherheitseinstellungen von PowerPoint anpassen. Dazu gehst du in PowerPoint auf Datei -> Optionen -> Sicherheitscenter -> Einstellungen für das Sicherheitscenter... -> Geschützte Ansicht -> Geschützte Ansicht für Outlook Anlagen aktivieren.

    Es ist aber stark davon abzuraten diese Option zu deaktivieren, da dies ein erhebliches Sicherheitsrisiko darstellen kann.


    Viele Grüße

    Sascha Bürk
    TechNet Hotline für TechNet Online Deutschland

    Disclaimer:
    Bitte haben Sie Verständnis dafür, dass wir hier auf Rückfragen gar nicht oder nur sehr zeitverzögert antworten können.
    Bitte nutzen Sie für Rückfragen oder neue Fragen den telefonischen Weg über die TechNet Hotline:

    TechNet Hotline: Schnelle & kompetente Hilfe für IT-Pros: kostenfrei!

    Es gelten für die TechNet Hotline und dieses Posting diese Nutzungsbedingungen, Hinweise zu Markenzeichen sowie die allgemein gültigen Informationen zur Datensicherheit sowie die gesonderten Nutzungsbedingungen für die TechNet Hotline.

    • Als Antwort markiert -- Chris -- Donnerstag, 13. Oktober 2011 12:44
    Donnerstag, 22. September 2011 11:15

Alle Antworten

  • Hallo,

    Powerpoint (oder der Powerpoint Viewer) ist bei dir installiert? Kannst du *.pps-Dateien von einem anderen Ort als Outlook aus öffnen?

    Grüße,

    Toni

    Mittwoch, 21. September 2011 11:58
  • hallo toni

    wie ich die *.pps Datei vorher speichere wird sie vom powerpoint korrekt ausgeführt (diashow). wenn ich sie im outlook anklicke dann auf öffnen klicken wird die datei im powerpoint im kompatibilitätsmodus lesend geöffnet als keine diashow.

    powerpoint 2010 ist bei uns installiert


    Chris
    • Bearbeitet -- Chris -- Mittwoch, 21. September 2011 12:16
    Mittwoch, 21. September 2011 12:15
  • Hallo Chris,

    ich vermute du musst die Sicherheitseinstellungen von PowerPoint anpassen. Dazu gehst du in PowerPoint auf Datei -> Optionen -> Sicherheitscenter -> Einstellungen für das Sicherheitscenter... -> Geschützte Ansicht -> Geschützte Ansicht für Outlook Anlagen aktivieren.

    Es ist aber stark davon abzuraten diese Option zu deaktivieren, da dies ein erhebliches Sicherheitsrisiko darstellen kann.


    Viele Grüße

    Sascha Bürk
    TechNet Hotline für TechNet Online Deutschland

    Disclaimer:
    Bitte haben Sie Verständnis dafür, dass wir hier auf Rückfragen gar nicht oder nur sehr zeitverzögert antworten können.
    Bitte nutzen Sie für Rückfragen oder neue Fragen den telefonischen Weg über die TechNet Hotline:

    TechNet Hotline: Schnelle & kompetente Hilfe für IT-Pros: kostenfrei!

    Es gelten für die TechNet Hotline und dieses Posting diese Nutzungsbedingungen, Hinweise zu Markenzeichen sowie die allgemein gültigen Informationen zur Datensicherheit sowie die gesonderten Nutzungsbedingungen für die TechNet Hotline.

    • Als Antwort markiert -- Chris -- Donnerstag, 13. Oktober 2011 12:44
    Donnerstag, 22. September 2011 11:15
  • leider ist dieser Punkt grau unterlegt - lediglich den ersten Punkt "mit Internet..." kann ich ändern. Den zweite und dritte Punkt kann man nicht ändern?
    Chris
    Donnerstag, 22. September 2011 11:22
  • ich glaub eher an outlook settings. der tip wäre ja sicher goldes richtig glaube ich aber ich hab noch nicht herausgefunden warum ich den Punkt nicht ändern darf.

     


    Chris
    Donnerstag, 22. September 2011 13:34
  • hallo onkel heinz

    ich habe den Virenscanner deaktiviert. Das Problem bleibt. pps Dateien werden im Outlook 2010 nicht im Bildschirmpräsentationsmodus geöffnet!

    Hast du ein möglichkeit mit wenig oder geringem aufwand es zu testen? (pps im powerpoint erstellen und dir per mail schicken und im outlook 2010 öffnen)

     

    danke im voraus


    Chris
    Donnerstag, 22. September 2011 14:23
  • Hallo allen zusammen,

    entweder hat jemand von Euch den Fehler gefunden und leider hier nicht für die Nachwelt dokumentiert, oder das Problem ist noch offen.

    Ich habe MS Office 2010 (x86) mit PowerPoint 2010 auf einem PC, mit dem BS Win XP Prof SP3 x86, installiert. Wenn ich hier eine Datei mit der Endung .pps anklicke, öffnet sich PowerPoint mit der Bildschirmpräsentation. Das ist OK. Auf meinem neuen PC mit Win 8 X64 öffnet sich PowerPoint im Bearbeitungsmodus, also keine Präsentation. Unter "Systemsteuerung\Alle Systemsteuerungselemente\Standardprogramme\Dateizuordnungen festlegen" findet die Zuordnung der Dateiendungen zu den Programmen statt. Hier, meine ich, könnte das Problem liegen. Bei .pps lautet die Beschreibung PPS-Datei wird mit MS PowerPoint geöffnet. Unter .ppsx öffnet PowerPoint die Bildschirmpräsentation. Alle PowerPoint-Präsentationen vor Office 2007-2010 hatten die Endung .pps. Ab 2007-2010 haben die Endungen für die Bildschirmpräsentationen .ppsx. Ich habe aber leider noch keinen Weg gefunden um eine Präsentation mit .pps sofort mit PowerPoint 2010 zu starten.

    Vielleicht kann mir jemand weiterhelfen.

    Gruß Detlev 


    Mit freundlichen Grüßen Detlev

    Sonntag, 6. Januar 2013 18:54