locked
Windows 7 - Wake on Lan funktioniert nicht mehr RRS feed

  • Frage

  • Hallo zusammen,

    seit einigen Tagen funktioniert WoL an meinem Windows 7 Client nicht mehr. Unter dem Geräte Manager habe ich auch keine Einstellmöglichkeit für Wake on Lan mehr. Diese waren aber vorher da. Es wurde keine neuer Treiber installiert. Bei der NIC handelt es sich um eine Intel Pro 1000.

    Hat jemand vllt. eine Idee woran es liegen könnte?

    Gruß
    Bacon Royal

    Dienstag, 3. Mai 2011 06:21

Antworten

  • Hi,

    das hätte bei mir nicht funktioniert, da diese Einstellungen nicht vorhanden waren. Wer vor dem gleichem Problem steht, ich konnte es wie foglt lösen:

    Besorgt Euch die Windows Vista Treiber für die genannte Netzwerkkarte. Dort findet Ihr die nötigen Einstellungen wieder, so dass Ihr dann auch wieder WoL aktivieren könnt.

     

    Gruß
    Bacon_Royal

    • Als Antwort markiert Bacon Royal Mittwoch, 25. Mai 2011 06:54
    Mittwoch, 25. Mai 2011 06:54

Alle Antworten

  • sind windows updates gelaufen ?

     

    hast du das system schon mal zurück gestellt??

    Sonntag, 8. Mai 2011 21:11
  • Das habe ich bereits auch überlegt und habe daraufhin mal unter Software nach spezifischen Einträgen für die Karte gesucht. Habe aber nichts finden können im Updatenamen. Gibt es weitere Möglichkeiten zuverlässig zu prüfen ob ein Update für die Hardware installiert wurde?

    Ich habe nicht vor das System zurück zu stellen.
    Montag, 9. Mai 2011 06:33
  • Hallo,

    ich habe das gleiche Problem und diesen Lösungsansatz hier gefunden. Konnte noch nicht überprüfen, ob ich es damit wieder ans Laufen bekomme, weil ich im Büro sitze und meinen Rechner leider nicht fernwecken kann ;-) ...werde es aber gleich heute Abend mal versuchen.

    VG

    Klaus

    Dienstag, 24. Mai 2011 10:39
  • Hi,

    das hätte bei mir nicht funktioniert, da diese Einstellungen nicht vorhanden waren. Wer vor dem gleichem Problem steht, ich konnte es wie foglt lösen:

    Besorgt Euch die Windows Vista Treiber für die genannte Netzwerkkarte. Dort findet Ihr die nötigen Einstellungen wieder, so dass Ihr dann auch wieder WoL aktivieren könnt.

     

    Gruß
    Bacon_Royal

    • Als Antwort markiert Bacon Royal Mittwoch, 25. Mai 2011 06:54
    Mittwoch, 25. Mai 2011 06:54