none
W2K8R2: Installation SP1 über Windows-Update erfolgt nicht RRS feed

  • Frage

  • Hallo Forengemeinde!

    Bei allen meinen Windows 2008 R2 - Servern (beziehen ihre Updates alle direkt von MS und nicht über einen lokalen WSUS-Server) wird das SP1 gefunden, im Windows-Update steht dann auch "1 wichtiges Update ist verfügbar", die Installation wird aber nicht automatisch durchgeführt. Natürlich könnte ich SP1 in der Liste einfach anklicken und vermtl. würde es dann installiert werden, aber ich frage mich: Warum passiert das nicht automatisch? SP1 wird doch von MS als "Wichtiges Update" verteilt und müsste demnach doch auch automatisch installiert werden? Oder denke ich da an irgendeiner Stelle falsch?

    Danke im voraus!

    TJ Hooker

    Mittwoch, 16. März 2011 07:07

Antworten

  • Bei allen meinen Windows 2008 R2 - Servern (beziehen ihre Updates alle direkt von MS und nicht über einen lokalen WSUS-Server) wird das SP1 gefunden, im Windows-Update steht dann auch "1 wichtiges Update ist verfügbar", die Installation wird aber nicht automatisch durchgeführt. Natürlich könnte ich SP1 in der Liste einfach anklicken und vermtl. würde es dann installiert werden, aber ich frage mich: Warum passiert das nicht automatisch? SP1 wird doch von MS als "Wichtiges Update" verteilt und müsste demnach doch auch automatisch installiert werden? Oder denke ich da an irgendeiner Stelle falsch?

    Ein SP1 für einen Server hat sich IMHO seit W2003 nicht mehr von alleine und automatisch installieren lassen. Zudem ist beim SP1 für 2008R2 auch nicht empfohlen, das über WU zu installieren. http://www.faq-o-matic.net/2011/03/11/service-pack-1-per-wsus-macht-probleme/ Also lieber vollständig downloaden und jetzt erst installieren. Datensicherung nicht vergessen.

     

    Servus

    Winfried

    Mittwoch, 16. März 2011 11:53

Alle Antworten

  • Bei allen meinen Windows 2008 R2 - Servern (beziehen ihre Updates alle direkt von MS und nicht über einen lokalen WSUS-Server) wird das SP1 gefunden, im Windows-Update steht dann auch "1 wichtiges Update ist verfügbar", die Installation wird aber nicht automatisch durchgeführt. Natürlich könnte ich SP1 in der Liste einfach anklicken und vermtl. würde es dann installiert werden, aber ich frage mich: Warum passiert das nicht automatisch? SP1 wird doch von MS als "Wichtiges Update" verteilt und müsste demnach doch auch automatisch installiert werden? Oder denke ich da an irgendeiner Stelle falsch?

    Ein SP1 für einen Server hat sich IMHO seit W2003 nicht mehr von alleine und automatisch installieren lassen. Zudem ist beim SP1 für 2008R2 auch nicht empfohlen, das über WU zu installieren. http://www.faq-o-matic.net/2011/03/11/service-pack-1-per-wsus-macht-probleme/ Also lieber vollständig downloaden und jetzt erst installieren. Datensicherung nicht vergessen.

     

    Servus

    Winfried

    Mittwoch, 16. März 2011 11:53
  • Hi!

    Danke für Deine Antwort!

    Dann ist das also ganz normal?                                                                                       Sorry, habe direkt von W2K "migriert", und da war das ja noch anders...

    TJ Hooker

    Mittwoch, 16. März 2011 12:19
  • Dann ist das also ganz normal?                                                                                       Sorry, habe direkt von W2K "migriert", und da war das ja noch anders...

    Ja, IMHO ist das normal. Und ja, früher war alles besser. ;)

     

    BTW: Servicepacks für Server hab ich schon immer manuell installiert.

     

    Servus

    Winfried

    Mittwoch, 16. März 2011 12:22