none
SBS 2011 Installation und Konfiguration vorbereiten RRS feed

  • Frage

  • HAllo,

     

    ich bekomme nächste Woche einen SBS 2011 für einen Kunden und würde diesen gerne in unserem Netz soweit möglich konfigurieren.

    Nun habe ich im Dezember einen SBS 2008 auf diese Weise installiert und da war anschliessend das DNS völlig verbogen und es lief kein Interntverbindungsassistent mehr weil der Server irgendwie meinen eigenen Server (Kein SBS) als DNS gesucht hat.

    Gibt es eine Möglichkeit das zu verhindern. Oder ist es besser den Server solange offline zu lassen bis er beim Kunden steht

    Sonntag, 6. Februar 2011 12:13

Antworten

  • Hallo Martin,

    "ActiveDirector" wrote in message news:110e95ee-47b9-4bc1-bf24-4c0d0cdd2c95@communitybridge.codeplex.com...

    Naja, er hat eigentlich nichts falsch konfiguriert. Der Fehler war nur, den SBS 2008 nicht im Kunden sondern im >anderen/eigenen Netz zu konfigurieren. Somit hat der SBS die Einstellungen für DHCP und DNS auf das eigene Sub-Netz >gesetzt und nicht auf das des Kunden. Das hat natürlich zur Folge, dass die IPs im DNS komplett anders sind.

    Naja, einmal noch den vor Ort den Netzerk Assistenten durchlaufen lassen - fertig :-)

    Die Empfehlung ist somit den Server erst vor Ort beim Kunden zu konfigurieren. Alternativ könnte man, das Netzwerk des >Kunden bei sich nachbilden, was in meinen Augen jedoch ein viel zu großer Aufwand wäre...

    Deswegen bin ich ein grosser Freund von eines LAB Netzes, da kann man Router / VLAN oder was immer man bevorzugt, wunderbar schnell umbauen so wie man's braucht.
    Finde ich persönlich oftmals einfacher, wie erst alles vor Ort zu machen, da durch Updates etc. oftmals einfach viel Zeit verloren geht, die man sinnvoller nutzen kann. Aber das ist Geschmackssache.

    Grüsse,
    Heiko

    Montag, 7. Februar 2011 12:18

Alle Antworten

  • Hallo Namensvetter ;-)

    "Heiko Glohr" wrote in message news:11362b87-c19d-4699-bb42-df475f81c432@communitybridge.codeplex.com...

    Nun habe ich im Dezember einen SBS 2008 auf diese Weise installiert und da war anschliessend das DNS völlig verbogen >und es lief kein Interntverbindungsassistent mehr weil der Server irgendwie meinen eigenen Server (Kein SBS) als DNS >gesucht hat.

    da hast du dann aber irgendwo was falsch eingestellt / konfiguriert. Ein SBS Konfiguriert sich immer selbst als DNS (aufgrund des AD's auch zwinged notwendig) und stellt allerhöchstens Forwarder zum Router (DNS Proxy) oder den ISP DNS Servern bereit.

    Von dem her - wenn der SBS Konfiguriert ist, passiert dir auch nichts - egal wie viele andere DNS da noch im Netz rumlaufen.

    Grüsse,
    Heiko

    Montag, 7. Februar 2011 09:44
  • Naja, er hat eigentlich nichts falsch konfiguriert. Der Fehler war nur, den SBS 2008 nicht im Kunden sondern im anderen/eigenen Netz zu konfigurieren. Somit hat der SBS die Einstellungen für DHCP und DNS auf das eigene Sub-Netz gesetzt und nicht auf das des Kunden. Das hat natürlich zur Folge, dass die IPs im DNS komplett anders sind.

    Die Empfehlung ist somit den Server erst vor Ort beim Kunden zu konfigurieren. Alternativ könnte man, das Netzwerk des Kunden bei sich nachbilden, was in meinen Augen jedoch ein viel zu großer Aufwand wäre...

    Gruß

    Martin

    Montag, 7. Februar 2011 11:18
  • Hallo Martin,

    "ActiveDirector" wrote in message news:110e95ee-47b9-4bc1-bf24-4c0d0cdd2c95@communitybridge.codeplex.com...

    Naja, er hat eigentlich nichts falsch konfiguriert. Der Fehler war nur, den SBS 2008 nicht im Kunden sondern im >anderen/eigenen Netz zu konfigurieren. Somit hat der SBS die Einstellungen für DHCP und DNS auf das eigene Sub-Netz >gesetzt und nicht auf das des Kunden. Das hat natürlich zur Folge, dass die IPs im DNS komplett anders sind.

    Naja, einmal noch den vor Ort den Netzerk Assistenten durchlaufen lassen - fertig :-)

    Die Empfehlung ist somit den Server erst vor Ort beim Kunden zu konfigurieren. Alternativ könnte man, das Netzwerk des >Kunden bei sich nachbilden, was in meinen Augen jedoch ein viel zu großer Aufwand wäre...

    Deswegen bin ich ein grosser Freund von eines LAB Netzes, da kann man Router / VLAN oder was immer man bevorzugt, wunderbar schnell umbauen so wie man's braucht.
    Finde ich persönlich oftmals einfacher, wie erst alles vor Ort zu machen, da durch Updates etc. oftmals einfach viel Zeit verloren geht, die man sinnvoller nutzen kann. Aber das ist Geschmackssache.

    Grüsse,
    Heiko

    Montag, 7. Februar 2011 12:18
  • Hallo Heiko,

    das stimmt. Ein LAB-Netz mit VLANs hat natürlich auch einen besonderen Charme. Das könnte der andere Haiko für die Zukunft vormerken. ;-)

    Gruß

    Martin

    Montag, 7. Februar 2011 13:14
  • Heiko Schuler [MVP] wrote:

    Deswegen bin ich ein grosser Freund von eines LAB Netzes, da kann man
    Router / VLAN oder was immer man bevorzugt, wunderbar schnell umbauen
    so wie man's braucht.

    Wir benutzen dafür alte Bintec X1200 II mit fester IP (aus dem
    Kundennetzwerk) auf dem LAN-Interface, DHCP auf dem WAN-Interface
    (Verbindung in unser Firmen-LAN) und aktiviertem NAT.
    Einziger Nachteil: Max. 10 Mbit, was beim Rüberziehen von z.B. 3,2 GB
    großen Backup Exec-Installations-ISOs nervt. ;-) Aber dafür gibt's ja
    USB-Platten.

    Finde ich persönlich oftmals einfacher, wie erst alles vor Ort zu
    machen, da durch Updates etc. oftmals einfach viel Zeit verloren geht,
    die man sinnvoller nutzen kann. Aber das ist Geschmackssache.

    ACK


    Robert Riebisch
    Bitte NUR in der Newsgroup antworten!
    Please reply to the Newsgroup ONLY!

    Donnerstag, 19. Mai 2011 19:39
  • Hallo zusammen,

    auch wenn meine Antwort sehr spät kommt vielleicht hilft es dem einen oder Anderen noch.

    Ich hatte auch schon die oben beschriebene Problematik, scheint normal zu sein bei der Ersteinrichtung.

    Jetzt habe ich angefangen bei der Installation des Netzwerks einfach die komplette Konfig. des Kunden einzugeben, mit Feste IP Subnet und Gateway.

    Nach der Installation benutze ich einfach die 2te Netzwerkkarte (welche jeder Server haben sollte) über dhcp, um eine Internetverbindug für die restliche Installation zu haben.

    Beim Kunden dann einfach wieder die erste Karte anschließen und schon laufen alle Dienste und Routings wie gewollt.

    Ich hoffe Euch weiterhelfen zu können.-


    Mittwoch, 26. Dezember 2012 19:08