none
Outlook 2010 Autodiscover falsches Zertifikat RRS feed

  • Frage

  • Hallo,

    ich habe folgendes Problem:

    Nachdem ich Probleme mit der Erreichbarkeit bei "domainname.no-ip.biz" hatte habe ich die auf "damainname.dyndns.org" umgestellt.

    Ich habe auf dem Exchange-Server 2010 für dyndns.org neue Zertifikate für OWA, OutlookAnywhere u.s.w. erstellt.

    Nun mein Problem, auf den iPhones funktioniert es, auf den Laptops intern auch, aber von extern habe ich das Problem das plötzlich ein Zertifikat ausgestellt von Comodo erscheint, mit einer mir fremden Internetadresse.

    Bei Outlook poppt nun ein Fenster mit Anmeldeinformationen Benutzername, Passwort auf, jedoch wenn ich diese eintrage, nimmt er das nicht. Outlookanywhere lässt sich nicht verbinden, Outlook startet nicht, kein Autodiscover Test möglich.

    Ich bin nun hingegangen und habe auf dem Laptop auch die internen Zertifikate von Exchange gelöscht in der Hoffnung das er sie sich noch mal zieht, aber jetzt habe ich zusätzlich das Problem das selbst wenn ich die alten Zertifikate in vertrauenswürdige Stammzertifizierungsstellen importiere immer wieder die Meldung hochpoppt das das Sicherheitszertifikat von einer Firma ausgestellt, die Sie nicht als vertrauenswürdig eingestuft haben.

    Muss diesen Fehler dann 2 x bestätigen, dann geht es intern wieder, extern immer noch nicht.

    Habe es so gemacht wie in Artikel:

    http://support.microsoft.com/kb/2006728/de

    beschrieben.

    Hat jemand ein Lösungsvorschlag wie ich das interne und externe Zertifikatproblem gelöst bekomme?

    Vielen Dank

    Oliver

    Mittwoch, 18. September 2013 07:06