none
Mail Zustellung an Exchange 2016

    Frage

  • Guten Tag.

    Wir betreiben ein LAN mit einem Server 2016 und Exchange 2016. In diesem LAN gibt es 7 Clients auf denen Win7 prof läuft.

    Ein sehr seltsames Problem bereitet mir seit Wochen Kopfschmerzen.

    Mail Versand und Empfang funktioniert via Exchange für ca. 4 Tage einwandfrei, danach jedoch häufen sich Mails die am Client abgeschickt werden, auch im Ordner gesendete Objekte abgelegt werden, jedoch Exchange nie erreichen und somit auch nicht verschickt werden. Diese Phänomen wird kontinuierlich dann immer schlimmer und es werden immer weniger Mails vom Client an Exchange geschickt. Wir nutzen PoPCon und Multisend da es gilt mehrere EMail domänen zu begflücken pro User.

    Über einen Lösungsansatz für dieses Problem wäre ich wirklich sehr dankbar

    Mittwoch, 2. August 2017 16:30

Alle Antworten

  • Moin,

    Fragen:

    1. Wie stellst Du fest, dass die Mails "Exchange nie erreichen"?

    2. Wie sind die Clients angebunden (MAPI? MAPI/HTTP? OA?)

    3. Online oder Cache Mode?

    4. Wenn der Versand gestört ist, ist der Empfang dann auch gestört?

    5. Wie heilt ihr das bisher?


    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> http://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com

    Mittwoch, 2. August 2017 17:52
  • im multisend protokoll stehen die aktivitäten wenn exchange zb nen queu macht und denn dann versendet bzw wann es vom entsprechenden client kontaktiert wird

    die clients sind im lan im selben adressbereich wie exchange geht alles über das AD

    der empfang hält länger durch als der versand

    abhilfe hat bislang geschafft den cache zu leeren aber das hält dann eigentlich nicht viel länger wie 4 tage

    und festzu stellen ist auch das je grösser der mailverkehr ist desto schneller treten die Fehler auf, soll heissen User A schickt 5 mails am Tag und User B 80 mails am tag dann hat der User B als erstes das Problem

    Mittwoch, 2. August 2017 20:44