none
Öffentliche Ordner nicht sichtbar RRS feed

  • Frage

  • Hallo zusammen

    Wir verwenden schon Office 2010 und damit auch Outlook 2010. MIt dem Outlook greifen wir auf eine Exchange 2003 Umgebung zu, und verwenden dabei auch Öffentliche Ordner. Leider sind diese aber im Outlook 2010 nicht sichtbar, bez. wir sehen diese nicht.

    Kann man diese Einschalten? Gibt es dafür eine Option? Ich habe gesucht und auch Gegooglet, aber bis jetzt nichts gefunden.

    Wir haben eine Angepasste Installation von Office 2010 mit dem OCT erstellt. Vieleicht hat es nichts damit zu tun, aber ich wollte es noch erwähnen.

    Gruss
    Steff

    Donnerstag, 3. Juni 2010 14:43

Antworten

  • Nach vielem Probieren, habe ich nun die Lösung selbst gefunden. Nach dem Löschen des folgende Registry- Keys werden die Public Folders wieder angezeigt.

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\User Settings\{17BF604B-2E46-439B-8855-CE6654B04B6A}

    Vieleicht kann das ja noch jemand erklären...

    Gruss
    Steff

    Dienstag, 8. Juni 2010 13:02

Alle Antworten

  • Hallo wieder

    Leider hat sich bis jetzt niemand gemeldet. Also habe ich mal das Profil eines Benutzer gelöscht und neu erstellen lassen. Nun sind die Ordner da. Ich würde sehr ungern bei allen Benutzer das Profil zurück setzen, hat neimand noch eine bessere Idee? Gibt es bei Outlook 2010 einen Parameter, mit dem das ganze Profiel neu angelegt wird?

    Gruss

    Steff

    Montag, 7. Juni 2010 06:27
  • Nach vielem Probieren, habe ich nun die Lösung selbst gefunden. Nach dem Löschen des folgende Registry- Keys werden die Public Folders wieder angezeigt.

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\User Settings\{17BF604B-2E46-439B-8855-CE6654B04B6A}

    Vieleicht kann das ja noch jemand erklären...

    Gruss
    Steff

    Dienstag, 8. Juni 2010 13:02