none
Berichte lassen sich nicht mehr generieren RRS feed

  • Frage

  • Seit einiger Zeit kann ich keine Berichte generieren, auch die Standard. Es kommt die Meldung "Bericht generieren" mit der Eieruhr bzw. dem laufenden Kreis und das wars. Aber durch klicken auf Exportieren kann man sich dann den Bericht dennoch anzeigen lassen. Kann es sein, dass es mit dem letzen bzw. vorletzten Rollup zu tun hat?

    Gruß,
    Herkulez
    CRM4.0
    Freitag, 15. Januar 2010 07:30

Antworten

  • Hallo,

    hast du immer noch das Problem, hat dir die vorgeschlagende Lösung geholfen oder hast du mittlerweile eine eigene Lösung gefunden?

    Ansonsten solltest du hier ruhig den Microsoft-Support kontaktieren, der bei Bugs kostenlos behilflich ist.

    Viele Grüße,
    Jürgen


    Jürgen Beck

    Dipl. Kfm./Wirtschaftsinformatik
    MVP, MCSD.NET, MCITP DBA, MCDBA, MCSE
    Microsoft Certified Business Management Solutions Professional
    Microsoft Certified CRM Developer
    Microsoft Certified Trainer

    ComBeck IT Services & Business Solutions
    Microsoft Gold Certified Partner
    Microsoft Small Business Specialist

    Developing & Supporting Business Applications from small business to big enterprises covering scores of sectors

    http://www.combeck.de
    Mittwoch, 12. Mai 2010 13:49
    Moderator

Alle Antworten

  • Hallo Herkulez,

    ich kenne dieses Verhalten nur dahingehen, das es dann irgend wann zu einem Timeout im Bericht kommt. Wenn das bei dir der Fall ist, kontrolliere einmal das Event Log des Servers mit den Reporting Services. Dort sollten Fehlermeldungen stehen, die auf eine COM-Komponente hinweisen, auf die der Benutzer zu wenig Rechte hat. Du musst dann nur die entsprechenden Rechte vergeben und schon funktionieren die Reports wieder.
    Viele Grüße

    Michael Sulz
    axcentro GmbH
    MVP für Microsoft Dynamics CRM
    • Als Antwort vorgeschlagen Michael Sulz Freitag, 15. Januar 2010 09:16
    Freitag, 15. Januar 2010 08:04
  • Hi Michael,

    das komische ist aber, dass an der Rechen nichts verändert worden ist. Es ist bei allen so. Und warum generiert er die Berichte, wenn man auf "Exportieren" geht? Aber ich lasse mal unseren Admin das Event Log anschauen.

    Gruß,
    Herkulez
    Freitag, 15. Januar 2010 08:30
  • Hallo Herkulez,

    das gleiche hatte ich erst vor ein paar Wochen auf einem Kundenserver. Da war auch nichts am CRM selbst verändert worden, aber eben am Server, auf dem das CRM betrieben wurde.
    Viele Grüße

    Michael Sulz
    axcentro GmbH
    MVP für Microsoft Dynamics CRM
    Freitag, 15. Januar 2010 09:15
  • Hallo,

    hast du immer noch das Problem, hat dir die vorgeschlagende Lösung geholfen oder hast du mittlerweile eine eigene Lösung gefunden?

    Ansonsten solltest du hier ruhig den Microsoft-Support kontaktieren, der bei Bugs kostenlos behilflich ist.

    Viele Grüße,
    Jürgen


    Jürgen Beck

    Dipl. Kfm./Wirtschaftsinformatik
    MVP, MCSD.NET, MCITP DBA, MCDBA, MCSE
    Microsoft Certified Business Management Solutions Professional
    Microsoft Certified CRM Developer
    Microsoft Certified Trainer

    ComBeck IT Services & Business Solutions
    Microsoft Gold Certified Partner
    Microsoft Small Business Specialist

    Developing & Supporting Business Applications from small business to big enterprises covering scores of sectors

    http://www.combeck.de
    Mittwoch, 12. Mai 2010 13:49
    Moderator