none
IE 8 Sprache W2K8 RRS feed

  • Frage

  • Hallo,

    ich habe das folgende Problem:

    W2K8 installiert in englisch.
    IE 8 installiert in englisch. (über Windows Updates)

    Deutsche MUI für W2K8 installiert.
    IE 8 Sprachpaket Deutsch installiert.

    Der IE ist lokal auf der Kiste in deutsch (mit admin user).
    Greife ich allerdings Remote (ICA, XenApp, Published Apps) auf die Anwendung iexplorer.exe zu ist sie in ENGLISCH !

    Hab schon alles mögliche probiert... IE 8 deinstalliert und in deutsch runtergeladen und installiert...

    Hat Jemand eine Idee ???
    Wäre super dankbar, hab schon viel gegoogelt... Irgendwie scheint da was nicht zu passen.

    Der IE Ordner unter Program Files (x86) hat auch 2 Sprachenordener de-DE und en-EN !?

    Regionalsettigns sind alle auf deutsch gestellt...

    DANKE.

    LG

    Petey

    Dienstag, 26. Juli 2011 16:03

Antworten

  • Hat sich erledigt:

    Lösung: Aktuellen Settings zu den reservierten Konten kopieren !!!

    DANKE !!!

     

    LG

    Pablo

    • Als Antwort markiert PeteyPablo Mittwoch, 27. Juli 2011 07:09
    Mittwoch, 27. Juli 2011 07:08

Alle Antworten

  • Hallo,

    wie lauten die Language Settings für den Default User?
    Ist hier English oder Deutsch default?

    Dienstag, 26. Juli 2011 21:26
  • Hey,

    der remote user ist ein domain user...
    Wo seh ich denn wie die Settings für den Default User eingestellt sind ?

    LG
    Pablo


    Mittwoch, 27. Juli 2011 06:35

  • Schau bitte einmal in der Systemsteuerung unter:

    Region and Language > Administrative > Copy Settings

     

    • Als Antwort vorgeschlagen Matthias Wolf Mittwoch, 27. Juli 2011 07:29
    Mittwoch, 27. Juli 2011 06:59
  • Meinst Du das ?

     



    Mittwoch, 27. Juli 2011 07:03
  • Hat sich erledigt:

    Lösung: Aktuellen Settings zu den reservierten Konten kopieren !!!

    DANKE !!!

     

    LG

    Pablo

    • Als Antwort markiert PeteyPablo Mittwoch, 27. Juli 2011 07:09
    Mittwoch, 27. Juli 2011 07:08
  • > Aktuellen Settings zu den reservierten Konten kopieren !!!

    Zu den reservierten?

    Bild wird leider auch keins angezeigt.

    Mittwoch, 27. Juli 2011 07:31
  • ja, genau !

    unter => Regions- und Sprychoptionen => Verwaltung => zu reservierten Konten kopieren... => Flags setzen bei: Standardbenutzerkonto (neue Benutzer) und Systemkonten

    LG

    Pablo

    Mittwoch, 27. Juli 2011 10:01