none
Mails bleiben im Ordner "Postausgang" RRS feed

  • Frage

  • Hallo,

    ich musste für den Austausch der Batterie der USV den Exchange Server 2010 (aktuelle Patches) herunterfahren. Seit dem Neustart bleiben Mails aller Benutzer/Clients im Postausgang liegen, externe wie auch interne Mails. Beim Versenden via OWA landet die Mail im Ordner "Entwürfe". Sonstiger Zugriff auf Outlook, als auch der Mail-Empfang klappen problemlos.

    Die Dienste laufen alle, die Logs sind sauber, einzige Auffälligkeit ist, dass der Exchange Server wohl nach dem Reboot kurzfristig eine falsche Zeit hatte, den 04.08.2012.

    Meine Hoffnung ist daher, dass sich das Problem am Samstag von alleine erledigt, falls jedoch nicht, wäre ich vorsorglich für Tips dankbar.

    Offline/Exchange Cache Modus wird nicht verwendet und wie oben geschrieben sind alle Clients/User betroffen. Auch hab ich bereits ein neues Outlook (2010) Profil testhalber angelegt, aber der Felher bleibt. Daher gehe ich auch nicht von einem (typischen) Outlook Problem aus.

    Danke und Gruß, Helmut

    Donnerstag, 2. August 2012 15:33

Antworten

  • Hm, "witzig": Ich hatte nach Updates für Exchange 2010 über WU gesucht, zwar nichts gefunden, dafür aber ein Update für SQL 2008 (Express). Während der Installation dieses SP3 würden plötzlich alle Mails zugestellt.

    Ich bin mir sicher, dass die Installation des SQL 2008 SP3 ganz und gar nichts damit zu tun hat. Aber witzig.

    Gibt es ein (konfigurierbares) Limit, wieviele Mails Exchange 2010 innerhalb eine bestimmten Zeit verarbeitet? Es sieht so aus, als wären einige Mails in der Inbound-Queue gelegen, und erst nach dem Abarbeiten wurden die zu versendenden Mails verarbeitet (augenscheinlich!).

    • Als Antwort markiert Helmut Parker Donnerstag, 2. August 2012 21:30
    Donnerstag, 2. August 2012 15:53

Alle Antworten

  • Hm, "witzig": Ich hatte nach Updates für Exchange 2010 über WU gesucht, zwar nichts gefunden, dafür aber ein Update für SQL 2008 (Express). Während der Installation dieses SP3 würden plötzlich alle Mails zugestellt.

    Ich bin mir sicher, dass die Installation des SQL 2008 SP3 ganz und gar nichts damit zu tun hat. Aber witzig.

    Gibt es ein (konfigurierbares) Limit, wieviele Mails Exchange 2010 innerhalb eine bestimmten Zeit verarbeitet? Es sieht so aus, als wären einige Mails in der Inbound-Queue gelegen, und erst nach dem Abarbeiten wurden die zu versendenden Mails verarbeitet (augenscheinlich!).

    • Als Antwort markiert Helmut Parker Donnerstag, 2. August 2012 21:30
    Donnerstag, 2. August 2012 15:53
  • Hi Helmut Parker,

    Hm, "witzig": Ich hatte nach Updates für Exchange 2010 über WU gesucht, zwar nichts gefunden, dafür aber ein Update für SQL 2008 (Express). Während der Installation dieses SP3 würden plötzlich alle Mails zugestellt.

    Das solltest du mal ins EventLog schauen, welcher Dienst da gerade gestartet wurde. Höchstens IIS, aber der hat IMHO keine Abhängigkeit zu MSExchangeTransport und Co.

    Ich vermute, dass ein Dienst nicht sauber gestartet wurde. Das nächste Mal EventLog nach Dienstefehlern durchsuchen oder gleich test-servicehealth ausführen. ExBPA wäre der nächste Schritt.

    Ich bin mir sicher, dass die Installation des SQL 2008 SP3 ganz und gar nichts damit zu tun hat. Aber witzig.

    SQL hat auf einem Exchange nichts zu suchen...

    Gibt es ein (konfigurierbares) Limit, wieviele Mails Exchange 2010 innerhalb eine bestimmten Zeit verarbeitet? Es sieht so aus, als wären einige Mails in der Inbound-Queue gelegen, und erst nach dem Abarbeiten wurden die zu versendenden Mails verarbeitet (augenscheinlich!).

    Nein das glaube ich ehrer weniger, dass du ein Limit auf diesem Weg spürst...


    Viele Grüße
    Christian

    Donnerstag, 2. August 2012 16:15
    Moderator
  • Echt schwer, mit dem Webinterface zu zitieren...

    > SQL hat auf einem Exchange nichts zu suchen...

    Auf einem SBS läuft ja auch eine Express Instanz. Braucht's halt für's Backup.

    > Ich vermute, dass ein Dienst nicht sauber gestartet wurde. Das nächste Mal EventLog nach

    > Dienstefehlern durchsuchen oder gleich test-servicehealth ausführen. ExBPA wäre der nächste
    > Schritt.

    Im Eventlog stand nichts und den ExBPA hatte ich (ergebnislos) laufen bevor ich hier geposted hab.

    Naja, jetzt passt es ja wieder.

    Donnerstag, 2. August 2012 21:30
  • Hi Helmut,

    Echt schwer, mit dem Webinterface zu zitieren...

    Dafür gibt es Newsreader. Wie sah das Webinterface noch aus? :-)

    SQL hat auf einem Exchange nichts zu suchen...

    Auf einem SBS läuft ja auch eine Express Instanz. Braucht's halt für's Backup.> Ich vermute, dass ein Dienst nicht sauber gestartet wurde. Das nächste Mal EventLog nach

    Ja OK, haben neben BE auch ander BackupProvider SQL-Instanzen laufen oder nutzt ihr BE?

    Naja, jetzt passt es ja wieder.

    Genau und danke für die Rückmeldung...


    Viele Grüße
    Christian

    Freitag, 3. August 2012 04:09
    Moderator
  • Hi Helmut,

    Echt schwer, mit dem Webinterface zu zitieren...

    Dafür gibt es Newsreader. Wie sah das Webinterface noch aus? :-)

    SQL hat auf einem Exchange nichts zu suchen...

    Auf einem SBS läuft ja auch eine Express Instanz. Braucht's halt für's Backup.> Ich vermute, dass ein Dienst nicht sauber gestartet wurde. Das nächste Mal EventLog nach

    Ja OK, haben neben BE auch ander BackupProvider SQL-Instanzen laufen oder nutzt ihr BE?

    Naja, jetzt passt es ja wieder.

    Genau und danke für die Rückmeldung...


    Viele Grüße
    Christian

    Echt schwer, mit dem Webinterface zu zitieren...

    > Dafür gibt es Newsreader. Wie sah das Webinterface noch aus? :-)

    Ja, aber funktioniert leider (nach meinem letzten Stand) nur mit zertifizierten Newsreader und nicht mit Exoten wie XanaNews. Aber ich liesse mich liebend gerne eine Besseren belehren.

    > Ja OK, haben neben BE auch ander BackupProvider SQL-Instanzen laufen oder
    > nutzt ihr BE?

    Ausschliesslich BE (2010).

    Freitag, 3. August 2012 09:40
  • Echt schwer, mit dem Webinterface zu zitieren...

    Dafür gibt es Newsreader. Wie sah das Webinterface noch aus? :-)

    Ja, aber funktioniert leider (nach meinem letzten Stand) nur mit zertifizierten Newsreader und nicht mit Exoten wie XanaNews. Aber ich liesse mich liebend gerne eine Besseren belehren.

    Nö. Nimm die Community Bride: http://communitybridge.codeplex.com/

    Die stellt einen stinknormalen NNTP-Server, den Du mit jedem Newsreader nutzen kannst.

    Ich nutze Forte Agent seit Anfang der Bridge.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Freitag, 3. August 2012 13:26
  • Hi,

    Ich nutze Forte Agent seit Anfang der Bridge.

    Japp, Bridge und MesNews...


    Viele Grüße
    Christian

    Freitag, 3. August 2012 14:31
    Moderator