none
SMB Freigabe über ALIAS (CName) lässt sich unter Windows10 / Server 2016 nicht aufrufen RRS feed

  • Frage

  • Hallo, 

    aktuell habe ich das Problem, dass ich die SMB Freigabe, welche über einen ALIAS erreichbar ist, nicht unter Windows10 oder Windows Server 2016 öffnen kann (\\Aliasname\Freigabe). Auf den oben genannten Systemen (Win10 & Server 2016) kann ich die Freigabe wie folgt aufrufen: 

    • alte IP
    • neue IP
    • Neuen Servername

    Unter Windows 7 oder Windows Server 2008 kann ich die Freigaben über den Alias aufrufen...

    Fehlermeldung: Der angegebene Netzwerkname ist nicht mehr verfügbar.

    CName bzw. die SMB Freigabe habe ich wie folgt erstellt: 

    • https://www.tech-faq.net/windows-server-2012-alias-erstellen/
    • http://www.jniesen.de/?p=1018

    Vielen Dank vorab! 

    Dienstag, 14. Januar 2020 16:36

Antworten

  • Problem gelöst.

    Nach langem Suchen habe ich festgestellt das das alte Computerobjekt noch in der Domäne war. 

    Altes Computerobjekt aus der Domäne gelöscht und siehe da die Freigabe funktioniert jetzt auch mit dem ALIAS CName! 

    • Als Antwort markiert Calvin SImon Donnerstag, 16. Januar 2020 06:52
    Donnerstag, 16. Januar 2020 06:52

Alle Antworten

  • Hi,

    kannst du denn den alias von den betroffenen Systemen korrekt auflösen?
    Hast du mal den DNS Cache geleert?

    Was hast du sonst bisher versucht, um das Problem einzugrenzen?

    Gruß

    Mittwoch, 15. Januar 2020 07:22
  • Hi, 

    den DNS Cache habe ich bereits geleert. 

    Ping auf den CName wird richtig aufgelöst und ist auch erreichbar auf den betroffenen Geräten. 
    Sämtliche Regitry Keys welche in den Anleitungen stehen überprüft. Diese sind alle richtig gesetzt.
    Ich habe 2 Host A Einträge gesetzt mit dem neuen Servername und der jeweils neuen und alten IP.

    Mit dem CName sowie CName mit dem FQDN kann ich die Freigabe nicht öffnen.
    SMB1 Unterstützung in den Windows Features mal aktiviert jedoch ohne Erfolg.
    Habe den CName sicherheitshalber mal neu erstellt und überprüft auf Rechtschreibfehler. Aber auch hier stimmt alles... Wäre eine Erklärung gewesen wenn es auf keinem Client funktioniert aber dies ist ja nicht der Fall.. 

    Was mich wundert ist, dass es auf Windows 7 Clients und Windows Server 2008 funktioniert. Gibt es hier evtl. Feature welche noch aktiviert werden müssen? 


     


     

    Mittwoch, 15. Januar 2020 08:17
  • Problem gelöst.

    Nach langem Suchen habe ich festgestellt das das alte Computerobjekt noch in der Domäne war. 

    Altes Computerobjekt aus der Domäne gelöscht und siehe da die Freigabe funktioniert jetzt auch mit dem ALIAS CName! 

    • Als Antwort markiert Calvin SImon Donnerstag, 16. Januar 2020 06:52
    Donnerstag, 16. Januar 2020 06:52