none
Probleme beim Booten über PXE - SCCM 2012 R2 RRS feed

  • Allgemeine Diskussion

  • Hallo,

    ich habe schon tagelang das Forum nach hilfe durchsucht, aber keine passende lösung gefunden. Ich hoffe doch sehr es kann mir jemand helfen.

    Folgendes Problem:

    Ich habe SCCM 2012 R2 auf einen Windows Server 2012R2 Standard installiert und als Datenbank benutze ich SQL 2012 Standard. Das Ziel ist es über PXE einen Rechner zu booten, aller dings bricht der Bootvorgang nach folgender Zeile ab:

    TFTP Download: boot\x64\pxeboot.n12

    danach erschein ein blauer Bildschirm mit der Meldung:

    Recovery

    Your PC need to be repaired

    The Windows Boot Configuration Data (BCD) file from the PXE server does not contain a valid operation system entry. Ensure thate the server images installes for this architecture.

    File: \Tmp\x86x86{AB7B1785-970B-AE56-B9ADE9701EBB}.bcd

    Error code:0xc0000098

    Als Image benutze ich jeweils das Betriebssystem Windows Server 2008 einmal in der x64 und der x86 Version. Daher weiß ich nicht warum diese Bootimage nicht beim Booten genommen werden. Ich hoffe es kann mir jemand helfen??


    Montag, 18. August 2014 14:53

Alle Antworten

  • Hallo, stehen Server (DHCP und Deployserver) und Clients im gleichen Subnetz? Bietest du auch ein 32Bit Bootimage an?

    Gruß Toni

    Montag, 18. August 2014 15:36
  • Die Frage nach dem Subnet hat sich wegen "TFTP Download: boot\x64\pxeboot.n12" erübrigt, da der Client schon eine Antwort vom PXE-enabled DP erhalten hat.
    Was meinst Du mit "Daher weiß ich nicht warum diese Bootimage nicht beim Booten genommen werden"? Verwendest Du eigene Bootimages oder die, die ConfigMgr (über das ADK) mitbringt?
    Um was für eine Task Sequenz handelt es sich? Eine default ConfigMgr? Oder etwas komplett selbst erstelltes? Insgesamt wären mehr details hilfreich.

    Torsten Meringer | http://www.mssccmfaq.de

    Montag, 18. August 2014 16:14
    Beantworter
  • Hallo,

    ja ich verwende zum einen eigene Bootimages von Windows Server 2008 und die voreingestellten.

    6001.18000.080118-1840_x86fre_Server_de-de-KRMSFRE_DE_DVD.iso

    6001.18000.080118-1840_amd64fre_Server_de-de-KRMSXFRE_DE_DVD.iso

    Zudem habe ich eine eigene Tasksequenz aus den oben genannten Images erstellt.

    Dienstag, 19. August 2014 08:35
  • Die Bootimages, welche auf den Server- (oder auch Client) DVDs zu finden sind, brauchst Du überhaupt nicht und diese funktionieren auch nicht. Die mit ConfigMgr "mitgelieferten" sind völlig ausreichend (Du musst maximal noch passende Treiber hinzufügen). Verwende bitte die bereits vorhandenen und entferne alle weiteren.
    "Tasksequenzen aus Inhalten erstellen" geht nicht. Du hast also den TS-Wizard verwendet und eine TS ("Bestehendes Abbildpaket installieren") erstellt?


    Torsten Meringer | http://www.mssccmfaq.de

    Dienstag, 19. August 2014 08:50
    Beantworter