none
Probleme beim Versand von Email mit Anhängen RRS feed

  • Frage

  • Guten Morgen,

    wir hatten vergangenen Monat einen Kunden von seiner Umgebung auf unsere Umgebung ins RZ umgezogen,soweit funktioniert auch alles bis auf ein Problem mit dem Exchange.

    Der Kunde hatte davor Office 365 im Einsatz von dort aus haben wir die .Pst-Dateien exportiert und auf den frisch aufgesetzten Exchange importiert. Jetzt tritt allerdings bei manchen Nutzer beim Versand von E-Mails mit ältern Emails vor der Umstellung als Anhang folgender Fehler auf:

    #550 5.6.0 M2MCVT.StorageError; storage error in content conversion ##

    Ursprüngliche Nachrichtenköpfe:

    Received: from SRV-EXCHANGE.kunde.dir ([fe80::8c1c:1298:2038:33e7]) by
     srv-exchange.kunde.dir ([fe80::8c1c:1298:2038:33e7%12]) with mapi id
     14.03.0158.001; Mon, 9 Sep 2013 13:47:23 +0200
    Content-Type: application/ms-tnef; name="winmail.dat"
    Content-Transfer-Encoding: binary

    Ich hatte schon Google der Suche bemüht allerdings waren die meisten Threads auf Exchange 2007 bezogen.

    In der Umgebung ist ein Exchange 2010 mit der Build Number 14.03.0158.001 und auf dem Terminalserver Outlook 2010 mit allen aktuellen Updates.

    Die Anhänge die den Fehler verursachen können problemlos mit einem Doppelklick geöffnet werden.

    Noel

    Dienstag, 10. September 2013 09:34

Antworten

  • Hi Noel,

    der Migrationsleitfaden heißt "Office365 Hybrid deployment".

    Aktiviere einmal Pipeline trace und conversation trace. MSExchangeTransport Logging für alle Einträge auf "Expert" setzen, dann sollten wir eine genauere Fehlermeldung erhalten.

    Hast du ein Anti-Viren Programm laufen oder besondere Transport Regeln / Disclaimer / etc.?

    Gruß

    Dominik

    • Als Antwort markiert Alex Pitulice Mittwoch, 16. Oktober 2013 12:51
    Dienstag, 17. September 2013 12:01

Alle Antworten

  • Hi Noel,

    leiten Sie die Emails weiter oder antworten Sie auf vorhandene Empfänger in der Email?

    Die Nutzung von PSTs in einer neuen Umgebung bringt evtl. Probleme bei der Auflösung, da Exchange sich den legacyDN merkt. Vielleicht äußert sich der Exchange nur komisch:

    http://blog-schulenburg.de/index.php/kategorie-als-blog/89-nutzung-von-pst-files-in-einer-exchangeumgebung

    http://msxfaq.de/server/legacyexchangedn.htm

    Viele Grüße

    Christian

    
    
    
    
    
    
    
    Dienstag, 10. September 2013 10:01
    Moderator
  • Hallo Christian,

    der Fehler tritt beim weiterleiten und antworten auf eine E-Mail auf.

    Bei neuen Mails also die nach dem Import eingetroffen sind, tritt der Fehler nicht auf.

    Mit freundlichen Grüßen,

    Noel

    Dienstag, 10. September 2013 12:02
  • Hi Noel,

    der Migrationsleitfaden via .PST-Dateien war nicht gerade die eleganteste Lösung. Bitte für einen Outlook User die Cache Dateien für die Autovervollständigung löschen (.n2k heißen die, glaube ich) und dann noch einmal testen.

    Funktioniert es denn via OWA?

    Gruß

    Dominik


    Mittwoch, 11. September 2013 09:59
  • Hallo,

    ich habe das Servergespeicherte Profil von einem betroffenen Nutzer gelöscht,  nach dem neu erstellen ist leider noch der gleiche Fehler aufgetreten.

    Nur die .n2k Datei löschen hat leider auch nichts gebracht.

    Übers OWA wird die Fehlermeldung auch ausgegeben. Jetzt wird die Fehlermeldung allerding etwas anders ausgegeben.

    #554-5.6.0 Corrupt message content 554 5.6.0 STOREDRV.Deliver.Exception:ConversionFailedException.ConversionFailedException; Failed to process message due to a permanent exception with message Der Inhalt der Nachricht ist beschdigt. ConversionFailedException: Inhaltskonvertierung: Fehler aufgrund beschdigten TNEF-Inhalts (Verletzungsstatus: 0x00008000. ##

    Was wäre den eine bessere Möglichkeit für den Import gewesen ?

    Gruß,

    Noel

    Dienstag, 17. September 2013 10:03
  • Hi Noel,

    der Migrationsleitfaden heißt "Office365 Hybrid deployment".

    Aktiviere einmal Pipeline trace und conversation trace. MSExchangeTransport Logging für alle Einträge auf "Expert" setzen, dann sollten wir eine genauere Fehlermeldung erhalten.

    Hast du ein Anti-Viren Programm laufen oder besondere Transport Regeln / Disclaimer / etc.?

    Gruß

    Dominik

    • Als Antwort markiert Alex Pitulice Mittwoch, 16. Oktober 2013 12:51
    Dienstag, 17. September 2013 12:01
  • Hi Dominik,

    danke für den Migrationsleitfaden (:

    Dem Kunden ist es nicht Wert das wir da noch mehr Arbeit reinstecken.

    Wir sind jetzt so verblieben das wenn es wirklich notwendig sein sollte E-Mails im Anhang zu verschicken, werden die E-Mails abgespeichert und als .Zip verschickt.

    Es ist zwar keine schöne Lösung, aber das Problem wird damit umgegangen.

    Trotzdem vielen Dank für deine Unterstützung.

    Gruß,

    Noel

    Mittwoch, 18. September 2013 15:27