none
Exch 2013 CU14 - Mails gehen weder rein noch raus >> Exch.Powershell:Failed to connect to an Exchange server in the current site RRS feed

  • Allgemeine Diskussion

  • Hallo,

    ich habe bei einem Exch.Server (hier als 004 benannt) das Problem dass er sich "aufhängt" und dann versendet und empfängt er keine Mails mehr. Exchange Dienste laufen alle normal weiter.  Exch.Powershell mag sich nicht verbinden mit dem Fehler, obwohl lokal an dem Exch.Server selbst ausgeführt:

    New.PSSession: Connecting to remote server SERVERNAME failed with the following error message: Access is denied. For more information, see the about_Remote_Troubleshooting Help topic. At line:1 char:1

    ....

    Warning : No Exchange servers are available in the Active Directory site AAA. Connecting to an Exchange Server in another Active Directory site.

    ...

    Failed to connect to an Exchange server in the current site  , bzw.

    Screenshot hier:

    https://www.comback.de/downloads/powershell-1.png

    Es ist eine Win2012 Domäne mit 5 DC und 3 Sites. Der EINZIGE Exchange Server ist in der Site AAA und wird dort nicht gefunden.

    Domäne Replikation wurde mit Active Directory Replication Status Tool überprüft, scheint alles OK zu sein. GlobalCatalog hat mindestens ein DC pro Site.

    Ich habe an dem ExchServer schon mal DC und GC feste eingetragen als Static, hilft aber auch nicht weiter.

    Einzige Abhilfe ist Reboot vom Exch.Server und zwar 2-3 mal hintereinander, bis das wieder funktioniert.

    Hat jemand Ahnung, woher das kommt und wie man gegensteuert?

    DANKE



    Donnerstag, 15. Dezember 2016 13:58

Alle Antworten

  • Hallo,

    beide DCs im Standort A sind auch GSs.

    SRV-A01 und SRV-A03 sind DCs in Site A.
    Exchange Server ist SRV-A04 und ist auch in Site A.

    Es gibt noch Sites B,Z,H mit je einem DC , aber ohne eigene Exchanges...

    Im EventProtokoll vom Exchange kommt regelmäßig Info-Meldung 2080

    Process Microsoft.Exchange.Directory.TopologyService.exe (PID=2352). Exchange Active Directory Provider has discovered the following servers with the following characteristics:
    In-site:
    SRV-A01.domäne.com CDG (177101171)
    SRV-A03.domäne.com CDG (177100171)

    und Warning 2112 (beide MSExchange ADAccess):

    Process Microsoft.Exchange.Directory.TopologyService.exe (PID=3032). The Exchange computer SRV-Z02.domäne.com does not have Audit Security Privilege on the domain controller SRV-Z02.domäne.com. This domain controller will not be used by Exchange Active Directory Provider.

    und diese Meldungen auch für die anderen DC-s die nicht in der Site A sind.

    Ich weiß nicht wieso hier steht " The Exchange computer SRV-Z02.domäne.com" , der ist auf keinen Fall Exchange-Server.

    Exchange Server ist ein Hyper-V Server, mit Windows 2012R2 mit 18GB und 2CPUs

    Freitag, 16. Dezember 2016 10:14
  • Am 15.12.2016 schrieb postar-djemo:



    Hat jemand Ahnung, woher das kommt und wie man gegensteuert?

    Nein spontan nicht, aber auf Postings in anderen Foren kannst du trotzdem netterweise hinweisen:
    http://www.mcseboard.de/topic/209172-exch-2013-cu14-mails-gehen-weder-rein-noch-raus-exchpowershellfailed-to-connect-to-an-exchang/

    Bye
    Norbert


    Frank, I never thought I'd say this again. I'm getting the pig!
    nntp-bridge Zugriff auf die MS Foren wieder möglich: https://communitybridge.codeplex.com/

    Freitag, 16. Dezember 2016 11:00