none
MSI per GPO verteilen (Windows 2008 R2) - Problem RRS feed

  • Frage

  • Hallo,

    ich habe eine Windows 2008 R2 Domäne mit Windows 7 Clients.

    Per GPO (Default Policy) habe ich eingerichtet, dass die MSI Pakete vom Adobe Acrobat Reader und von Adobe Flash verteilt werden (habe die MSI Pakete direkt von Adobe genommen).

    Mit einem Windows 7 PC wollte ich das dann testen. Der Rechner hatte die beiden Programme schon installiert, also hab ich sie runtergeschmissen und den PC heruntergefahren. Dann habe ich auf dem AD noch mal forciert, dass die beiden Pakete installiert werden. Nach etwas Wartezeit habe ich den PC dann wieder hochgefahren und mich eingeloggt.

    Leider ist nichts passiert. Weder Flash noch der Acrobat Reader waren installiert. Auf das Share wo die beiden Pakete liegen kann ich zugreifen und die Rechte passen auch. Leider habe ich nicht wirklich eine Idee/Ahnung, wo der Fehler liegt, bzw. was das Problem ist.

    Ich hoffe nun, dass mir hier jemand einen Tipp geben kann.

    Danke und Gruß

    Sebastian

    Montag, 12. September 2011 22:37

Alle Antworten

  • Am 13.09.2011 schrieb sebkoe:

    Mit einem Windows 7 PC wollte ich das dann testen. Der Rechner hatte die beiden Programme schon installiert, also hab ich sie runtergeschmissen und den PC heruntergefahren. Dann habe ich auf dem AD noch mal forciert, dass die beiden Pakete installiert werden. Nach etwas Wartezeit habe ich den PC dann wieder hochgefahren und mich eingeloggt.

    Hast Du die beiden Einstellungen der GPO FAQ No. 36 auch gesetzt?
    http://www.gruppenrichtlinien.de/Grundlagen/faq.htm Anschließend den
    Rechner zweimal neu starten.

    Leider ist nichts passiert. Weder Flash noch der Acrobat Reader waren installiert. Auf das Share wo die beiden Pakete liegen kann ich zugreifen und die Rechte passen auch. Leider habe ich nicht wirklich eine Idee/Ahnung, wo der Fehler liegt, bzw. was das Problem ist.

    Gibts Fehlermeldungen im Eventlog? Wie lang ist der Pfad zum MSI? Wie
    genau sind die NTFS- und Freigabeberechtigungen eingestellt?
    Probiers doch genau nach dieser Anleitung:
    http://www.gruppenrichtlinien.de/HowTo/Softwarezuweisung.htm

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Dienstag, 13. September 2011 05:08
  • Hallo,

    werden die Policies laut rsop.msc bzw. gpresult übernommen?
    Hast du die Pakete auf Benutzerebene oder Computerebene zugewiesen?

     




    Dienstag, 13. September 2011 07:28
    Beantworter