none
Office Pro Plus 2016 / Outlook / Suchordner im Exchange Konto arbeitet nur im Offline Modus korrekt

    Frage

  • Hallo zusammen,

    wir benutzen Outlook aus dem Office Pro Plus 2016.

    Seit einigen Tagen arbeitet der Suchordner unseres Exchange Kontos nicht mehr korrekt, d.h. nur noch im Offline-Modus.

    Versuche ich dort (das zu suchende Wort ist ein Teil des Betreffs) etwas zu suchen, bekomme ich die Meldung:

    "Da hat etwas nicht geklappt, und Ihre Suche konnte nicht abgeschlossen werden".

    Ich habe bereits:

    - ein neues Outlook Profil erstellt und die Email-Konten neu hinzugefügt

    - das Office Paket komplett deinstalliert (mit Registry-Einträgen) und wieder installiert

    - die OST-Dateien entfernt und komplett neu herunterladen lassen

    - die zu indizierenden Ordner komplett enfternt, neu indiziert, Ordner wieder hinzugefügt, neu indiziert

    - Outlook im abgesicherten Modus gestartet

    - Outlook komplett ohne Addins gestartet (außer Exchange und Windows Search Email Indexer)

    - Microsoft Hotline kontaktiert und, wie angewiesen, den Dienst Windows Search deaktiviert und Outlook gestartet

    - danach wieder aktiviert und Outlook gestartet

    Die Indizierung zeigt auch an, dass alles indiziert wurde, hier scheint es keine Probleme zu geben.

    Es ist Windows 10 Pro installiert, Version 10.0.14393 Build 14393

    Über weitere Vorschläge und Lösungsansätze würde ich mich sehr freuen.

    Beste Grüße,

    Kerstington

    Dienstag, 20. Juni 2017 12:07