none
Installation von Updates ohne Systemneustart abschließen? RRS feed

  • Frage

  • Hallo,

    gibt es eine Möglichkeit, die Installation von Updates ohne Systemneustart abzuschließen? Es gibt Server, die nicht täglich bzw. nicht oft neu gestartet werden können.

    Welches GPO brauch ich, um die nervige Updatemeldungen abzuschalten? Das GPO "Erneut zu einem Neustart für geplante Installationen auffordern" greift wohl nicht.

    Betriebssystem: Windows Server 2008 R2
    • Bearbeitet -honeybee- Donnerstag, 12. September 2013 14:16
    Donnerstag, 12. September 2013 14:15

Antworten

  • Du kannst noch eine Benutzereinstellung aktivieren. Dann bekommst Du allerdings keinen einzigen Hinweis mehr auf eine Installation. Die Updates werden dann zu vorher festgelegten Zeiten gedownloadet und installiert. Die zweite Benutzereinstellung aus dieser Beispiel GPO ist dafür verantwortlich: http://www.wsus.de/images/WSUSGPO.png Dazu mußt Du auch die Option von 3 auf 4 umstellen, sonst ist das nutzlos.



    Servus
    Winfried

    GPOs: http://www.gruppenrichtlinien.de/
    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/

    • Als Antwort markiert -honeybee- Freitag, 20. September 2013 15:27
    Freitag, 13. September 2013 19:04

Alle Antworten

  • Die gen. Einstellung mit 1440 Minuten aktivieren sollte IMHO ausreichen.


    Servus
    Winfried

    GPOs: http://www.gruppenrichtlinien.de/
    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/

    Donnerstag, 12. September 2013 16:37
  • Habe ich schon gemacht. Die GPO ist aktiv, aber sie greift nicht. Die Update-Meldungen sind wiedergekommen.

    Und wisst ihr, wie man die Updateinstallation ohne Serverneustart abschließen kann?

    Freitag, 13. September 2013 10:58
  • Habe ich schon gemacht. Die GPO ist aktiv, aber sie greift nicht. Die Update-Meldungen sind wiedergekommen.

    Es ist eine Einstellung in einem GPO. ;)

    Und wisst ihr, wie man die Updateinstallation ohne Serverneustart abschließen kann?


    Ohne Neustart ist die Installation nicht abgeschlossen.

    Servus
    Winfried

    GPOs: http://www.gruppenrichtlinien.de/
    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/


    Freitag, 13. September 2013 12:25
  • Es ist eine Einstellung in einem GPO. ;)

    Muss das lokal eingestellt werden? Wie sieht es bei den Clients aus?

    • Bearbeitet -honeybee- Freitag, 13. September 2013 13:23
    Freitag, 13. September 2013 13:22
  • Es ist eine Einstellung in einem GPO. ;)

    Muss das lokal eingestellt werden? Wie sieht es bei den Clients aus?

    Im GPO aktivieren und 1440 Minuten eintragen. Alle DCs replizieren, die betroffenen Server/Clients anschließend natürlich neu starten.


    Servus
    Winfried

    GPOs: http://www.gruppenrichtlinien.de/
    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/

    • Als Antwort vorgeschlagen M. Heitmann Freitag, 13. September 2013 14:37
    Freitag, 13. September 2013 13:40
  • Das GPO wurde schon vor einigen Wochen erstellt mit 1440 Minuten. Die Server wurden vorgestern neu gestartet. Gestern kamen wieder die Updatemeldungen. Da musste ich die Server wieder neu starten. Warum kommen sie trotzdem?
    Freitag, 13. September 2013 18:53
  • Du kannst noch eine Benutzereinstellung aktivieren. Dann bekommst Du allerdings keinen einzigen Hinweis mehr auf eine Installation. Die Updates werden dann zu vorher festgelegten Zeiten gedownloadet und installiert. Die zweite Benutzereinstellung aus dieser Beispiel GPO ist dafür verantwortlich: http://www.wsus.de/images/WSUSGPO.png Dazu mußt Du auch die Option von 3 auf 4 umstellen, sonst ist das nutzlos.



    Servus
    Winfried

    GPOs: http://www.gruppenrichtlinien.de/
    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/

    • Als Antwort markiert -honeybee- Freitag, 20. September 2013 15:27
    Freitag, 13. September 2013 19:04