locked
Fehlende Programme im Startmenü - Alle Programme RRS feed

  • Frage

  • Seit einiger Zeit sind im

    Startmenü -> Alle Programme

    jegliche Programmordner und Verknüpfungen verschwunden.

    Wie kann man diese Wiederherstellen?
    • Verschoben Alex Pitulice Montag, 9. April 2012 14:06 Zusammenfuehrung Plan (aus:Windows 7 Installationsprobleme)
    Mittwoch, 15. Juli 2009 22:07

Antworten

  • Hallo,

    hab mein Problem jetzt anderweitig lösen können...habe mir die 64-Bit des RC1 geladen und Installiert, da ich diese am 22. Oktober so oder so bekommen würde (Mein Dad hat mir Vista HP gekauft^^)
    Freitag, 24. Juli 2009 15:01

Alle Antworten

  • Hallo Startmenü - Programme sind verschwunden

    Hmmm, seit einiger Zeit ist immer schlecht.
    Wurde eine Sicherung des Systems erstellt?
    Dann könntest du das komplette System wiederherstellen.

    Hast du schon probiert über einen Wiederherstellungspunkt eine Wiederherstellung zu starten?
    Du müsstest dich nur daran erinnern wie lange der fehler schon besteht.

    Für den fall das es nicht funktioniert, zwei weitere Fragen.
    Ist der komplette Ordner Alle Programme unter Start verschwunden?
    Oder, besteht unter Start der Ordner Alle Programme, aber die Unterordner sind verschwunden?

    MfG Kladabeto
    Donnerstag, 16. Juli 2009 00:04
  • Nein, der Ordner "Alle Programme" inklusive Link zum Sliden ist vorhanden. Lediglich dessen Inhalt ist verschwunden.

    MfG

    ITFreak
    Donnerstag, 16. Juli 2009 11:35
  • Hallo Startmenü - Programme sind verschwunden

    Lese dir bitte erst alles durch.
    Ich kann für die Richtigkeit keine Garantie übernehmen.
     
    1. )Also als erstes versteckte Ordner sichtbar machen.

    Öffne einen beliebigen Ordner. Klicke in dem Ordner auf Organisieren.In der sich öffnenden Liste auf Ordner und Suchoptionen klicken.
    Dann auf Ansicht klicken.In dem Menüpunkt Versteckte Dateien und Ordner , aktiviere Ausgeblendete Dateien. Ordner und Laufwerke anzeigen.
    Dann auf Übernehmen und OK klicken.

    2. )Als zweites öffne den Windows-Explorer im Ordner Zubehör.

    Für den Fall das du den Ordner Zubehör und Windows-Explorer nicht finden kannst. Suche in
    C:\Benutzer\Default\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Zubehör\Windows-Explorer

    Öffne mit dem Windows-Explorer  C:\ProgramData\Microsoft\Windows\Startmenü\Programme

    Hier müssten alle Programme aufgelistet sein die früher in Start\Alle Programme aufgelistet waren.
    Kopiere die Programme in dein Startmenü.

    Wenn es geklappt hat, vergesse nicht die sichtbar gemachten Ordner wieder zu verstecken.
    Aktiviere Ausgeblendete Dateien. Ordner und Laufwerke nicht anzeigen so wie oben beschrieben.

    Ich kann dir aber nicht garantieren das es bei dir funktioniert, da ich das Problem noch nie hatte.

    MfG Kladabeto
    • Bearbeitet Kladabeto Samstag, 18. Juli 2009 15:19
    Freitag, 17. Juli 2009 00:30
  • Also ich habe wie beschrieben versucht, die vorhandenen Ordner ins Startmenü zu kopieren. Dies geht jedoch nicht, da er im Rechtsklickmenü nur "Eigenschaften" anzeigt und Drag&Drop unterbindet.
    Samstag, 18. Juli 2009 11:37
  • Hallo Startmenü - Programme sind verschwunden

    Bei mir werden alle Funktionen im Rechtsklickmenü der Maus angezeigt.
    Habe es nochmals getestet.
    Habe mir im Menü sogar einen Neuen Ordner erstellt, den ich ins Startmenü kopiert habe.
    Warum es bei dir nicht geht, keine Ahnung.

    Bist du auch als Administrator angemeldet?

    MfG Kladabeto
    Samstag, 18. Juli 2009 12:59
  • Ja ich bin immer als Admin angemeldet.
    Sonntag, 19. Juli 2009 15:43
  • Hallo Startmenü-Programme sind verschwunden

    Kannst du die  Ordner einzenld anklicken, (bitte nicht öffnen) mit Strg + C (kopieren) ?
    Dann im Startnenü Strg + V (einfügen) ?

    MfG Kladabeto

    Sonntag, 19. Juli 2009 17:55
  • Hi Kladabeto,

    nein dies ist ebenfalls nicht möglich...

    Kann es sein das ein Virus oder ähnliches diesen Fehler verursacht?

    MfG

    ITFreak
    Sonntag, 19. Juli 2009 18:00
  • Hallo ITFreak

    Wie ich sehe hast du deinen Nick geändert.

    Natürlich kann das sein. Aber ich vermute mal das du ein Vierenprogramm installiert hast, und es regelmäßig updatest.

    Erstelle doch mal einen neuen Benutzer mit Adminrechten,und schau ob das Ergebnis bei diesem Benutzer das gleich ist.

    MfG Kladabeto
    Sonntag, 19. Juli 2009 18:07
  • ok werde ich gleich versuchen und das Ergebnis hier posten

    achja: Hatte versehentlich das eigentlich als Thema angedachte als Nick verwendet...ist mir nur erst gerade aufgefallen

    Also habe es jetzt ausprobiert, aber leider ist das Ergebnis negativ: Das selbe Problem
    Sonntag, 19. Juli 2009 18:08
  • Hallo ITFreak

    Weiter habe ich gelesen, das wenn bei der Testversion zuviele Programme installiert sind, das gleiche Problem auftritt, kann das aber nicht nachvollziehen.
    Inkompatibele Hardwaretreiber oder Software können es auch auslösen.
    Am schlimmsten sind diese Regestry Reparaturprogramme, weil sie noch nicht mit Windows7 kompatibel sind, unter Umständen kann windows7 sogar crashen.
    Es gibt also viele Möglichkeiten.

    MfG Kladabeto

    Sonntag, 19. Juli 2009 18:18
  • Also ich habe werder Registry-Cleanup noch Registry-Repair Programme laufen, da ich mit diesen Programmen bereits mehrere Windows XP Installationen zerstörte.

    Alle Treiber sind meines Wissens nach mit Windows 7 Kompatibel....Software größtenteils.
    Sonntag, 19. Juli 2009 18:25
  • Hallo ITFreak

    Wie sieht es im Abgesicherten Modus aus, sind dort die verschwundenen Ordner sichtbar?
    Wenn ja ,erstelle mal im Abgesicherten Modus ein Benutzerkonto und vergebe dort Adminrechte.
    Öffne beim neustart das neue Konto.
    Wenn nein würde es wahrscheinlich auch nichts bringen.
    ansonsten weiss ich im Moment nichts mehr,.

    MfG Kladabeto
    Sonntag, 19. Juli 2009 19:32
  • Hallo zusammen

    ein bekanntes Problem in den RC ist, dass die Start Menü Verknüpfungen nicht mehr angezeigt werden, wenn es mehr als 70 davon gibt. Die derzeitige Umgangslösung ist, ein paar von diesen zu löschen, damit sie unter 70 bleiben.

    Hoffe das hilft euch weiter.

    Gruß
    Andrei
    Freitag, 24. Juli 2009 06:34
  • Hallo,

    hab mein Problem jetzt anderweitig lösen können...habe mir die 64-Bit des RC1 geladen und Installiert, da ich diese am 22. Oktober so oder so bekommen würde (Mein Dad hat mir Vista HP gekauft^^)
    Freitag, 24. Juli 2009 15:01

  • Weiter habe ich gelesen, das wenn bei der Testversion zuviele Programme installiert sind, das gleiche Problem auftritt, kann das aber nicht nachvollziehen.
    Inkompatibele Hardwaretreiber oder Software können es auch auslösen.
    Am schlimmsten sind diese Regestry Reparaturprogramme, weil sie noch nicht mit Windows7 kompatibel sind, unter Umständen kann windows7 sogar crashen.
    Es gibt also viele Möglichkeiten.

    MfG Kladabeto

    Hallo Andrei Talmaciu

    Also stimmt das was ich gelesen habe?

    MfG Kladabeto
    Freitag, 24. Juli 2009 15:32
  • Um deine Frage zu beantworten Kladabeto:

    Ja, anscheinend stimmt es

    MfG

    ITFreak
    Freitag, 24. Juli 2009 21:59
  • Hallo Kladabeto

    ja, es sind aber nicht die Programme die das Verhalten verursachen, sondern die Anzahl der Verknüpfungen. Man kann auch mehr als 70 Programme installiert haben, nur nicht mehr als 70 Verknüpfungen. Wenigstens so wurde das Verhalten gemeldet.

    Gruß
    Andrei
    Montag, 27. Juli 2009 07:11