none
Server 2008 Hardware Migration RRS feed

  • Frage

  • Hallo,

    Folgendes Problem muss eine bestehende Server 2008 Installtion auf neuer Hardware zum Laufwen bringen --> Die altbekannte Reparaturinstallation gibt es ja nicht mehr .
    Kann von der Install DVD booten und dann auf CMD bootrec /fixboot usw. ausführen. Das bringt mir aber leider nichts --> Server bootet zwar bricht aber mit Bluescreen wieder ab .
    Wie kann ich eine Reparaturinstall. machen ????

    danke
    Donnerstag, 13. August 2009 09:25

Antworten

  • nun wie ichs vermutet hatte... im neuen Server steckt ein ganz anderer Kontroller drin, was drin resultiert das dieser (mangel Treibern) nicht erkannt wird. Normallerweise geht man in solch einer Situation ganz anders vor. Man setzt den Windows Server 2008 neu auf und stellt diesen dann von einem Backup her. Ich hoffe du hast eins.

    Du kannst ansonsten versuchen, das Image auf eine IDE Platte zurückzuspielen und den Server erstmal von dieser booten.

    Ich würde dir für die Zukunf empfehlen auf Virtualisierung zu setzen, damit kann man sich Probleme solcher Art ersparen...
    Donnerstag, 13. August 2009 12:23

Alle Antworten

  • Du hast also die Festplatten von dem "alten" Server genommen und diese dann in den neuen angeschlossen oder wie kann ich es mir mit neuer Hardware vorstellen?

    Es wäre auch gut, wenn du mehr Infos rausrückst. Ist die neue Hardware baugleich? Laufen die Festplatten im RAID Verbund? Wird der selbe SAS/SATA Kontroller verwendet? Was genau sagt der BSOD? Etwa Umountable_BOOT_Device ?

    Gruß
    Martin
    Donnerstag, 13. August 2009 09:53
  • Nein habe Image von alten Festplatten erstellt und will das zurück spielen, neuer Server ist ein Dell Power Edge 2900, den alten hab ich leider nie gesehen nur die SATA Platten.
    BSOD sagt --> error code 0x0000007b --> Boot Controller Fehler
    Donnerstag, 13. August 2009 11:11
  • nun wie ichs vermutet hatte... im neuen Server steckt ein ganz anderer Kontroller drin, was drin resultiert das dieser (mangel Treibern) nicht erkannt wird. Normallerweise geht man in solch einer Situation ganz anders vor. Man setzt den Windows Server 2008 neu auf und stellt diesen dann von einem Backup her. Ich hoffe du hast eins.

    Du kannst ansonsten versuchen, das Image auf eine IDE Platte zurückzuspielen und den Server erstmal von dieser booten.

    Ich würde dir für die Zukunf empfehlen auf Virtualisierung zu setzen, damit kann man sich Probleme solcher Art ersparen...
    Donnerstag, 13. August 2009 12:23