none
Absenderadresse vom Verteiler

    Frage

  • Hallo zusammen,

    ich habe eine Frage bezüglich der Absenderadresse eines Verteilers.

    Derzeit haben Wir eine Exchange 2010 und 2016 Umgebung in einer halben Koexistenz. Das bedeutet, das die Postfächer noch auf den Exchange 2010 liegen und der von Extern eingehende E-Mailverkehr über den Mailproxy Richtung KEMP-Loadbalancer an die Exchange 2016 geleitet wird und von da aus in die Exchange 2010 Postfächer. Des Weiterem gibt es 2 Sendeconnectoren die für Externe E-Mails eingerichtet wurden. Der erste hat als Quellserver die Exchange 2010 Systeme und der andere die Exchange 2016 Systeme.

    Nun kommt ein Verhalten das Ich mir nicht erklären kann. Wir haben einen neuen Verteiler über die Exchange 2010 Server angelegt, der von Extern erreichbar ist (Haken raus bei -> "Authentifizierung aller Absender anfordern"). Als einziges Mitglied in diesem Verteiler, wurde ein Kontakt mit einer Externen Adresse hinterlegt.

    Wenn nun jemand von Extern an diesen Verteiler schreibt, dann wird dies von unserem Mailproxy abgelehnt. Der Mailproxy meckert an, das jemand von einer Externen Adresse von innen kommt und es eine Schleife gibt. Bei dieser E-Mail ist laut Mailproxy der "Sending-Host" unser KEMP-LB und die Absenderadresse für die E-Mail nach Extern die Adresse vom (externen) E-Mailabsender.

    Wir haben aber noch ältere Verteilergrupen (aus der Zeit vor der Ex 2016 Installation) die So aufgebaut sind und dort wird die E-Mail an den Mailproxy mit der Absenderadresse des Verteilers und nicht des externen Absenders übermittelt. Hier ist sogar als Sending Host immer einer unser Exchage 2010 Server vermerkt.

    Könnte mir jemand erklären, weshalb sich dies sich so verhält und wie wir jede E-Mail an den Verteiler mit dessen Adresse nach Extern versenden lassen könne.

    Vielen Dank im Voraus.

    MfG Paul






    • Bearbeitet Lexxitus Dienstag, 9. Oktober 2018 13:26
    Dienstag, 9. Oktober 2018 11:55

Alle Antworten