none
SharePoint Benachrichtigungen werden nicht verschickt wen Benutzer in den Ferien ist

    Frage

  • Guten Tag

    Wir haben bei uns ein ganz komisches Phänomen, so kriegen diverse Benutzer keine SharePoint Benachrichtigungen (Von Bibliotheken oder Listen) wen sie in den Ferien sind.

    Ich habe keine Ahnung woran das liegen könnte. SharePoint prüft doch nicht etwa die OOF Einstellungen des Users und schickt dann keine Mails?

    Auch habe ich die Exchange Logs geprüft, es werden wirklich während der Abwesenheit keine E-Mails verschickt.

    Hat Jemand eine Idee wo ich noch suchen kann?

    Donnerstag, 22. März 2018 12:55

Alle Antworten

  • Hi,
    die im SharePoint abonnierten Benachrichtigungen (Alerts) werden IMMER an den eingerichteten SMTP-Server gesendet, wenn der Account des Anwenders aktiv ist. Ob der SMTP-Server weiterleitet oder nicht, kannst Du nur bei ihm prüfen. Wenn z.B. der Account zeitweise blockiert, deaktiviert o.ä. ist, dann wird natürlich nicht weitergeleitet. Aber das macht nicht der SharePoint, sondern einer der SMTP-Server in der "Kette" der Weiterleitungen. Wenn natürlich der Account zeitweise deaktiviert ist, dann kann der SharePoint auch keine Mails erzeugen. Du solltest also prüfen, ob an irgendeiner Stelle in der Benachrichtigungskette die betreffenden Accounts auch aktiv sind.

    --
    Viele Grüsse
    Peter Fleischer (ehem. MVP)
    Meine Homepage mit Tipps und Tricks

    Donnerstag, 22. März 2018 15:27
  • Hallo

    Die Accounts sind aktiv. Habe mich evtl. etwas zu wenig klar ausgedrückt:

    "Auch habe ich die Exchange Logs geprüft, es werden wirklich während der Abwesenheit keine E-Mails verschickt."

    Der Account hat andere E-Mail bekommen, nur keine von den SharePoint Alerts.

    Viele Grüsse

    Ueli Kuratli

    Donnerstag, 22. März 2018 15:32
  • Hi Ueli,
    hast Du auch den ersten SMTP-Server in der Kette überprüft? D.h., den SMTP-Server, der im SharePoint konfiguriert ist (Outgoing E-Mails)?

    Und was steht im ULS?


    --
    Viele Grüsse
    Peter Fleischer (ehem. MVP)
    Meine Homepage mit Tipps und Tricks


    Donnerstag, 22. März 2018 15:50
  • Hallo Peter

    Ja, habe alle 4 in Frage kommenden Exchange Server geprüft.

    Hast du eine Idee nach was ich im ULS suchen kann? Im Moment probiere ich das Verhalten auf einem Testbenutzer zu reproduzieren, bis jetzt leider ohne Erfolg.

    Gruss

    Ueli

    Freitag, 23. März 2018 07:07