locked
W32time service lässt sich nicht starten RRS feed

  • Allgemeine Diskussion

  • Hallo,

    unter XP war es bisher so, das auf den Clients der w32tm service lief und sich die Zeit vom Timeserver (PDC) holte.
    Nun haben wir auf Win7 Clients umgestellt und dort lässt sich der Zeitdienst auf den Clients nicht starten.

    Fehler:
    Der Diesnt Windows Zeitgeber auf Lokaler Computer konnte nicht gestartet werden. Fehler 2: Das System kann die angegebene Datei nicht finden.

    über net start:  0x80070426

    Auch ein unregister/register funktioniert nicht.
    Hat jemand eine Idee welche Datei für den Zeitgeber verwendet wird?

    • Typ geändert Alex Pitulice Freitag, 14. Dezember 2012 10:11 Warten auf Feedback
    Dienstag, 11. Dezember 2012 09:08

Alle Antworten

  • Am 11.12.2012 schrieb Paulchen Panther:

    Nun haben wir auf Win7 Clients umgestellt und dort lässt sich der Zeitdienst auf den Clients nicht starten.

    Fehler:
    Der Diesnt Windows Zeitgeber auf Lokaler Computer konnte nicht gestartet werden. Fehler 2: Das System kann die angegebene Datei nicht finden.

    über net start:  0x80070426

    Konfiguriere es über ein GPO:
    http://www.gruppenrichtlinien.de/HowTo/Zeitserver_per_GPO.htm

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Dienstag, 11. Dezember 2012 23:18
  • Hallo Winfried,

    danke für die Info, werde es mal umsetzen, aber ich glaube nicht das dieses das Problem lösen wird. Meiner Meinung nach liegt das Problem auf Win 7 Ebene, denn der Zeitdienst auf den Clients müsste sich wenigstens starten lassen!

    Danke!

    Mittwoch, 12. Dezember 2012 07:56
  • Am 12.12.2012 schrieb Paulchen Panther:

    danke für die Info, werde es mal umsetzen, aber ich glaube nicht das dieses das Problem lösen wird.

    Glauben tut der Pfarrer in der Kirche.

    Meiner Meinung nach liegt das Problem auf Win 7 Ebene, denn der Zeitdienst auf den Clients müsste sich wenigstens starten lassen!

    Lass ein sfc /scannow in einer Administrativen Commandline auf einem
    Client laufen, werden Fehler angezeigt? Gibt es 3rd Party Dienste, die
    hier Probleme machen können?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Mittwoch, 12. Dezember 2012 20:58
  • Hallo Winfried,

    nachdem ich ein sfc /scannow auf meinem Rechner habe laufen lassen, lief der Zeitdienst, allerdings half das nicht bei den Kollegen!

    Ursache war ein Skript in der Softwareverteilung, das Einträge für XP gesetzt hat, die für Win 7 nicht passten. Nachdem der Kollege das behoben hat funktionieren die Dienste wieder.

    Danke für deine Unterstützung!

    Montag, 17. Dezember 2012 07:32
  • Am 17.12.2012 schrieb Paulchen Panther:

    nachdem ich ein sfc /scannow auf meinem Rechner habe laufen lassen, lief der Zeitdienst, allerdings half das nicht bei den Kollegen!

    Freut mich für dich und Danke für die Rückmeldung. ;)

    Ursache war ein Skript in der Softwareverteilung, das Einträge für XP gesetzt hat, die für Win 7 nicht passten. Nachdem der Kollege das behoben hat funktionieren die Dienste wieder.

    Welcher Teil im Script hat denn nicht gepasst? Welche Einträge wurden
    gesetzt?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Montag, 17. Dezember 2012 20:33
  • Mit folgenden XP Werten kam Win 7 wohl nicht zurecht. Aktuell steht es wieder auf Standardwerten:

    RegModify('HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Parameters','LocalNTP','0',mrdwSet)/TS

    RegModify('HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Parameters','Period','SpecialSkew',mrReplace)/TS

    RegModify('HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Parameters','type','Nt5DS',mrReplace)/TS

    Montag, 7. Januar 2013 10:07
  • Am 07.01.2013 schrieb Paulchen Panther:

    Mit folgenden XP Werten kam Win 7 wohl nicht zurecht. Aktuell steht es wieder auf Standardwerten:

    Nochmal Danke für die Rückmeldung. ;)

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Montag, 7. Januar 2013 20:07