none
Auf \\Rechnername konnte nicht zugegriffen werden, Fehlercode 0x80070043 RRS feed

  • Allgemeine Diskussion

  • Hallo,

    ich benutze Windows 10 Education unter VMware. Wenn ich in VMware vSphere Client die Konsole öffne und mich mit Administratorrechten im Master anmelde, kann ich im Windows-Explorer keinen Kontakt zu einem bestimmten Windows 2008 Server herstellen. Ich bekomme immer die oben angegebene Fehlermeldung und den Fehlercode 0x80070043. Wenn ich in der Eingabeaufforderung den Befehl "ping Rechnername" benutze, bekomme ich Antwort vom Server. Ich bekomme also Kontakt zum Server. Warum aber dann nicht über den Windows-Explorer? Zu anderen Windows Servern bekomme ich problemlos eine Verbindung.

    Ich habe bereits einige Recherchen im Internet durchgeführt, allerdings bezogen sich die möglichen Lösungen auf Windows 7, Vista oder älter. Mit diesen Lösungen konnte ich aber nichts anfangen.

    Gruß

    Gerd

    Montag, 15. Februar 2016 14:07

Alle Antworten

  • Hallo gms021,

    versuchen Sie es mit dem beschriebenen Lösungsvorschlag aus diesem Artikel :

    Error message 0x80070043 - the network name cannot be found while setting up Mapped drive/Prompt for User name and password does not come up

    Dennoch könnte die Angelegenheit auch ein VMWare-Netzwerk- oder ein Subnetzproblem sein.  

    Gruß

    Michaela


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Dienstag, 16. Februar 2016 09:05
    Moderator
  • Hallo Michaela,

    danke für den Tipp. Leider hat er nicht funktioniert.

    Wegen des Verdachts, dass es sich evtl. um ein VMware-Netzproblem oder Subnetproblem handelt, muss ich noch ergänzend hinzufügen, dass ich derzeit zwei Master unter VMware betreue. Bei dem einen Master handelt es sich um einen Windows 2008 R2 Server und der andere Master ist der beschriebene Windows 10 Education. Beide Master liegen im selben Subnetz. Mit dem Windows 2008 Server-Master bekomme ich problemlos Verbindung zu dem anderen Windows 2008 Server (das ist ein richtiger Rechner, kein virtueller). Mit dem Windows 10 Education-Master bekomme ich aber keinen Kontakt.

    Na ja, muss ich halt weiter suchen, ob ich nicht doch noch eine Lösung finde.

    Trotzdem Danke.

    Gruß

    Gerd

    Donnerstag, 18. Februar 2016 05:55