none
Exchange holt keine Mails mehr aus dem Internet ab RRS feed

  • Frage

  • Hallo Zusammen,

    seit einigen Tagen holt unser Exchange Server (SBS 2011) keine Mails mehr aus den Postfächern bei 1und1 ab. Interne Mails funktionieren, Email-Versand funktioniert fehlerfrei.

    Wer kann mir helfen und stellt mir Fragen, die helfen, mein Problem einzukreisen?

    Danke.

    Flobby

    Mittwoch, 8. Januar 2014 16:44

Antworten

  • Moin,

    Exchange als Mailserver holt überhaupt keine Mails ab. Mails werden über ein Push-System zugestellt.

    Du hast also einen irgendwie gearteten Pop-Connector in Betrieb. Wie immer hier der Hinweis, dass die Mist sind und mehr Probleme machen, als sie lösen (sieht man ja, ohne diesen wärst Du nicht hier).

    Ich könnte mir vorstellen, dass 1&1 für POP-Konten Verschlüsselung zwingend aktiviert hat und der Connector damit nicht klar kommt. In diese Richtung solltest Du mal suchen.


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    • Als Antwort vorgeschlagen Alex Pitulice Dienstag, 14. Januar 2014 16:54
    • Als Antwort markiert Alex Pitulice Donnerstag, 23. Januar 2014 10:51
    Donnerstag, 9. Januar 2014 08:56
  • er hat ja geschrieben dass er einen sbs 2011 hat, da ist ein pop3 connector drin.

    ich weiß von einem kunden, dass 1&1 tatsächlich anfang 2014 (kein genaues Datum) den verschlüsselten abruf erzwingt.

    im sbs pop3 connector kann man das ganz einfach mit dem haken "ssl" aktivieren.

    • Als Antwort markiert Alex Pitulice Donnerstag, 23. Januar 2014 10:51
    Mittwoch, 15. Januar 2014 13:27

Alle Antworten