none
SCCM 1806 DP mit WDS/PXE: Client startet mit: WDS Boot Manager... Press Enter RRS feed

  • Frage

  • Hallo,

    wir haben ein zusätzlichen SCCM Server (1806) als MP/DP/SUP aufgesetzt.

    Der DP(02) ist für PXE konfiguriert. Ein vorhandener Server ist bereits auch als DP(01) und für PXE konfiguriert. Verbinden sich die Clients mit dem DP(01) erfolgt der PXE Boot und der Clients startet ohne jegliche Aktion direkt bis in das WinPE. Verbinden sich die Clients mit dem DP(02) kommt folgende Meldung, die mit Enter bestätigt werden muss. Erst dann erfolgt der Boot in das WinPE:

    WDS Boot Manager Version 0800
    Client IP: 10.80.xxx.xxx
    Server IP: 10.80.xxx.xxx
    Press ENTER for network boot service.

    Ohne ENTER erfolgt kein PXE Boot. Mit Enter erfolgt der weitere Boot in das WinPE und alles ist wie beim DP(01).

    Ich habe die Konfigurationen verglichen und finde kein Unterschied. Kann mir jemand bitte mitteilen, wie ich die Aufforderung zum ENTER drücken weg bekommen. Da es beim DP(01) nicht ist, muss ich es doch beim DP(02) auch weg bekommen.

    VG und Danke

    Uwe

    Mittwoch, 17. Oktober 2018 17:36

Antworten

  • IP Helper kann nicht überall zum Einsatz kommen und das bei uns befindliche Szenario wurde von Microsoft implementiert, also muss das Thema "Supportet" hier nicht diskutiert werden :-)

    Wir konnten das Problem aber beheben. In dem WDS musste folgende Option gesetzt werden:

    Anschließend funktioniert alles wie gewünscht.

    VG Uwe


    • Bearbeitet Uwe Bockstette Donnerstag, 18. Oktober 2018 08:59 Bild hinzugefügt
    • Als Antwort markiert Uwe Bockstette Donnerstag, 18. Oktober 2018 09:20
    Donnerstag, 18. Oktober 2018 08:57

Alle Antworten

  • Hallo Uwe,

    ich würde mal einfach so in den Raum werfen, dass das am Boot.loader liegt. Schau mal ob der eine pxeboot.com und der andere wo es funktioniert pxeboot.n12 benutzt.

    LG

    Donnerstag, 18. Oktober 2018 07:14
  • Hallo,

    ich kann beim starten sehen, dass immer das NBP File SMSBoot\\x64\\wdsmgfw.efi geladen wird. Egal, ob von dem DP(01) oder DP(02) gebootet wird. Dies entspricht der DHCP Konfiguration.

    VG Uwe

    Donnerstag, 18. Oktober 2018 08:03
  • Dies entspricht der DHCP Konfiguration.


    … und ist offiziell nicht supportet von Microsoft. Dazu gibt es sogar einen kB-Artikel. Verwende mal IP Helper stattdessen.
    Hast Du schon mal das smspxe.log von beiden Bootversuchen verglichen?

    Torsten Meringer | http://www.mssccmfaq.de

    Donnerstag, 18. Oktober 2018 08:30
    Beantworter
  • IP Helper kann nicht überall zum Einsatz kommen und das bei uns befindliche Szenario wurde von Microsoft implementiert, also muss das Thema "Supportet" hier nicht diskutiert werden :-)

    Wir konnten das Problem aber beheben. In dem WDS musste folgende Option gesetzt werden:

    Anschließend funktioniert alles wie gewünscht.

    VG Uwe


    • Bearbeitet Uwe Bockstette Donnerstag, 18. Oktober 2018 08:59 Bild hinzugefügt
    • Als Antwort markiert Uwe Bockstette Donnerstag, 18. Oktober 2018 09:20
    Donnerstag, 18. Oktober 2018 08:57
  • IP Helper kann nicht überall zum Einsatz kommen und das bei uns befindliche Szenario wurde von Microsoft implementiert, also muss das Thema "Supportet" hier nicht diskutiert werden :-)



    War ja nur ein Hinweis … https://support.microsoft.com/en-us/help/259670/pxe-clients-computers-do-not-start-when-you-configure-the-dynamic-host "Important: Microsoft does not support the use of these options on a DHCP server to redirect PXE Clients".

    Torsten Meringer | http://www.mssccmfaq.de

    Donnerstag, 18. Oktober 2018 09:18
    Beantworter