none
RDS 2019 Broker RRS feed

  • Frage

  • Hallo zusammen,

    Irgendwie habe ich ein Verständigungsproblem.
    Ich habe ein Farm konfiguriert:
    Server1 – Knote 1
    Server2 – Knote 2
    Server3 – WEB, RDS Bocker

    Wenn ich ein Remote Applikation starte. Dann lande ich manchmal auf Knote 1 obwohl auf Knote 2 Session mit meine User vorhanden ist. Und umgekehrt. Muss man noch was zusätzlich über GPO einstellen?

    Hier ist der RDS Einstellungen
    redirectclipboard:i:1
    redirectprinters:i:1
    redirectcomports:i:0
    redirectsmartcards:i:1
    devicestoredirect:s:*
    drivestoredirect:s:*
    redirectdrives:i:1
    session bpp:i:32
    prompt for credentials on client:i:1
    span monitors:i:1
    use multimon:i:1
    remoteapplicationmode:i:1
    server port:i:3389
    allow font smoothing:i:1
    promptcredentialonce:i:0
    videoplaybackmode:i:1
    audiocapturemode:i:1
    gatewayusagemethod:i:0
    gatewayprofileusagemethod:i:1
    gatewaycredentialssource:i:0
    full address:s: SERVER3.domain.local
    alternate shell:s:||Service Manager Console
    remoteapplicationprogram:s:||Service Manager Console
    remoteapplicationname:s:Service Manager Console
    remoteapplicationcmdline:s:
    workspace id:s:SERVER3.domain.local
    use redirection server name:i:1
    loadbalanceinfo:s:tsv://MS Terminal Services Plugin.1.SM_PROD
    Dienstag, 8. Dezember 2020 11:11

Antworten

Alle Antworten

  • Moin,

    ist bei Dir in der Session Collection oder in der GPO eingestellt, dass nur eine Sitzung pro Host zulässig ist? Falls ja, versuch das mal rauszunehmen. Idealerweise sollte das ohne irgendwelche Anpassungen so funktionieren, dass er bestehende Sessions übernimmt, auch bei RemoteApps.


    Evgenij Smirnov

    http://evgenij.smirnov.de

    Dienstag, 8. Dezember 2020 12:03
  • Ich habe heute 

    Restrict Remote Desktop Services user to a single Remote Desktop Services session = Enabled

    weil zusätzlich zu mein Problem habe ich 2 sessions in eine Knote

    Dienstag, 8. Dezember 2020 12:23
  • Dann funktioniert Dein RDS-Deployment nicht vernünftig, und Du müsstest im Broker-EventLog reichlich Fehler sehen.

    Evgenij Smirnov

    http://evgenij.smirnov.de

    Dienstag, 8. Dezember 2020 14:24
  • Nur ein Paar ASP.NET Warnungen. Kein Error, weder in Application Log noch in System Log
    Donnerstag, 10. Dezember 2020 17:11
  • Ich meine den Connection Broker-Log ;-)

    Wie bauen die Clients ihre Verbindungen auf? Über RDWeb? Oder gibst Du ihnen vorgefertigte .RDP-Dateien? Falls Zweiteres: Wo kommen diese her?


    Evgenij Smirnov

    http://evgenij.smirnov.de

    Donnerstag, 10. Dezember 2020 17:45
  • Hallo andrej75,

    bist Du inzwischen weitergekommen?

    Wenn diese Tipps Dir weitergeholfen haben, markiere bitte die entsprechenden Beiträge, die zur Lösung geführt haben, als Antworten. Wenn Du eine andere Lösung gefunden hast, bitte teile sie der Community mit, sodass auch andere Benutzer davon profitieren können.

    Grüße,

    Mihaela


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Mittwoch, 16. Dezember 2020 17:51
    Moderator
  • Ich glaube ich habe Problem gefunden. Eine Session ist Remote App andere Session ist RDS Full Screen.

    Donnerstag, 17. Dezember 2020 16:19
  • Hallo,

    vielen Dank für die Rückmeldung!

    Grüße,

    Mihaela


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Montag, 28. Dezember 2020 08:01
    Moderator