none
Clientbereitstellungsstatus - Fehler:4 RRS feed

  • Frage

  • Hallo,

    in FEP 2010 bekomme bei dem Clientbereitsstellungsstatus 4 Rechner als Fehler angezeigt. Wenn ich drauf klicke sehe ich auch welche Computer es sind. Aber ich kann leider nirgens sehen warum diese 4 Fehler auftreten. Kann mir bitte jemand weiterhelfen, damit ich diese 4 Fehler beseitigen kann.

    Vielen Dank und Grüße

    Donnerstag, 15. Dezember 2011 12:17

Alle Antworten

  • Hi,

    auf dem Client wird waehrend der FEP Installation ein Logfile angelegt. Das musst Du Dir ansehen:
    http://technet.microsoft.com/en-us/library/gg477022.aspx


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Donnerstag, 15. Dezember 2011 14:18
    Moderator
  • Sorry, aber auf dem Client finde ich nicht ein Logfile vom FEPClient und in dem Windowsupdate.log finde ich nichts.
    Donnerstag, 15. Dezember 2011 14:35
  • Hi,

    da muss ein Logfile sein. Wenn alle Clients den SCCM Client haben, versucht SCCM auf alle Faelle den Client zu installieren.
    Evtl. versteckt wegen UAC / File System Virtualization?
    Wenn Du keine FEP Logs findest, schau mal in das SCCM Advertisement Client Log:
    http://technet.microsoft.com/en-us/library/bb892800.aspx
    Wenn Du dann nicht findest, probiere eine manuelle FEP Client Installation:
    http://technet.microsoft.com/de-de/library/gg412485.aspx
    Vorher die FEP Policy im SCCM exportieren und beim manuellen Client Setup mitgeben


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Donnerstag, 15. Dezember 2011 16:52
    Moderator
  • Guten Morgen,

    ich habe auf den Clients tatsächlich kein Verzeichnis %allusersprofile%\Microsoft\Microsoft Antimalware\Support

    Diesen Ordner ab %allusersprofile%\Microsoft gibt es übrigens auch nicht auf einem Client wo alles sauber läuft und installiert ist.

    Wenn ich in der SCCM Konsole auf einen Client gehe der fehlgeschlagen ist und ich dort noch mal sage, dass die Software noch mal verteilt werden soll tut sich in den Logs auf dem Client in %Windir%\System32\CCM\Logs und in dem Windowsupdate.log nichts.

    Auf einem Rechner musste ich den Client auch noch mal deinstallieren, seit dem steht der Client bei Entfernt und ich bekomme ihn nicht mehr auf den Rechner installiert.

    Freitag, 16. Dezember 2011 07:13
  • Hi,

    Moin, dann habe ich so auf die Ferne auch keine Idee. Muesste man sich "persoenlich" anschauen und troubleshooten


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Freitag, 16. Dezember 2011 07:36
    Moderator
  • Hi,

    ich finde die Logfiles bei Windows7/8 Clients hier:
    C:\ProgramData\Microsoft\Microsoft Security Client\Support
    Welches Client OS hast Du?


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Freitag, 16. Dezember 2011 16:28
    Moderator
  • Hi,

    ich habe Windows XP.
    Unter C:\Programme\Microsoft Security Client\ habe ich einige Dateien aber leider keine Log-Files und/oder den Support Ordner.

    Was auch komisch ist, dass ich im FEP Dashboard angezeigt bekomme, dass bei 30 Clients der Definitionsstatus bis zu 7 Tage alt ist. Was aber gar nicht sein kann, denn mein Rechner taucht auch in der Liste auf und der hat die aktuelle Definition.
    So ganz traue ich dem nicht.

    Montag, 19. Dezember 2011 13:19
  • Hi,

    und XP kennt nicht:
     %allusersprofile%\Microsoft\Microsoft Security Client\Support
    Hoert sich ja so an, als waere der Client installiert. Hast Du FEP Services auf dem XP Client?
    Wenn ja denke ich, SCCM zeigt Dir nur falsche Daten an, das bekommt man in den Griff


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Montag, 19. Dezember 2011 16:35
    Moderator
  • Moin,

    den Pfad, %allusersprofile%\Microsoft\Microsoft Security Client\Support habe ich bei keinem Client.
    Wieso ist das so?
    Ich habe unter den Diensten ein Microsoft Antimalware Service ("C:\Programme\Microsoft Security Client\Antimalware\MsMpEng.exe")
    Wenn mir das Dashboard so komische Sachen anzeigt, kann ich natürlich nur sehr schwer herausbekommen, warum 6 Clients unter "Fehler" stehen.

    Noch irgendeine Idee?

    Dienstag, 20. Dezember 2011 08:17
  • Hi,

    OK, dann ist der Client installiert. geh mal in die FEP Sammlungen unter "Fehler" und weise dort den FEP Client zur Installation erneut zu. Dann kann es sein, dass der fehler verschwindet, wenn nicht, gibt es ein Problem mit dem FEP Datawarehouse, bzw. der SCCM Kommunikation mit dem FEP Datawarehouse. Da kannst Du dann im SCCM "Wartungstasks" starten. Muss ich dann aber selbst erst mal raussuchen welcher das ist


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Dienstag, 20. Dezember 2011 09:41
    Moderator
  • Ach so, vielleicht habe ich mich da falsch ausgedrückt. Bei den Rechnern die im Dashboard unter Fehler stehen, ist kein Dienst vorhanden.
    Dienstag, 20. Dezember 2011 09:49
  • Mittlerweile habe ich bei Richtlinienverteilungsstatus 8 Computer bei Fehler stehen. Sie haben aber die richtige Richtlinie. Wobei mir auffällt, dass viel mehr Ankündigungen drinnen stehen als anfänglich verteilt. Wie bekomme ich die überflüssigen Ankündigungen bzw. die doppelten denn weg?

    Bei den Computern die unter Clientbereitstellungsstatus in Fehler stehen habe ich versucht den FEP Client manuell zu installieren mit der Mitgabe der Policy fepinstall.exe /policy richtlinie.xml.

    Allerdings erscheint dort ein Fehler 0x8004FF6C. Damit kann ich leider nichts anfangen.

     

     

    Mittwoch, 21. Dezember 2011 11:18
  • Hi,

    deinstalliere den SCCM Client mal (CCMSETUP /UNINSTALL). Dann denn SCCM Client aus den Collections der SCCM Console entfernen. Discovery neu durchfuehren. Dann wird der SCCM Client neu installiert. Hat mir heut ebei 2 SCCM 2012 Clients in meiner Testunmgebung geholfen, dass diese wieder corerct ins FEP / SCEP Datawarehouse schreiben


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Mittwoch, 28. Dezember 2011 19:22
    Moderator
  • Hi und erst mal ein frohes neues Jahr! Mittlerweile habe ich alle Clients am laufen. Leider kann ich mit Deiner Aussage nicht so viel anfangen. Worauf bezieht sich jetzt Deine Antwort? Bei den Ankündigungen ist auf jeden Fall wieder ein FEP - Deployment - Install hinzugekommen. Ich verstehe nicht so ganz warum? Hast Du da noch eine Idee?

    Grüße und einen guten Start in die Woche!

    Montag, 2. Januar 2012 08:06
  • Hi,

    auf die Aussage: "Wenn mir das Dashboard so komische Sachen anzeigt, kann ich natürlich nur sehr schwer herausbekommen, warum 6 Clients unter "Fehler" stehen."

     


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Montag, 2. Januar 2012 09:55
    Moderator