none
Keine Kalenderinformationen nach Mirgation von Exchange 2003 auf 2010 RRS feed

  • Frage

  • Hallo zusammen

    wir haben gemäss technet anleitung eine migration von sbs 2003 auf sbs 2011 durchgeführt. nun können wir teilweise bei den clients die kalender der mitarbeitenden nicht mehr anschauen. die berechtigungen sind gesetzt. wenn ich jedoch in den owa gehe, kann ich auf die kalenderinformationen zugreifen. nur im lokal installierten outlook geht es nicht. das outlook profil wurde bereits gelöscht und neu hinzugefügt. das outlook zeigt die meldung: "konnte nicht aktualisiert werden". Kennt sich da jemand aus?

    Liebe Grüsse

    Relesys


    • Bearbeitet Relesys Mittwoch, 5. September 2012 10:09
    Mittwoch, 5. September 2012 09:57

Antworten

  • Ich habe nun eine saubere VM aufgesetzt, Outlook 2010 installiert, einen “Problem-Account” angemeldet und siehe da, es funktioniert. Ich habe das lokale wie auch RPC over HTTPS-Szenario getestet.

    Es ist also ein Client Problem. Nun bin ich zuversichtlich, dass ich es hinbekomme… Notfalls deploye ich die Clients halt neu…

    Danke für eure Unterstützung und beste Grüsse

    Relesys



    Information Technology Engineer, MCP, ZCNE, ITIL V3

    • Als Antwort markiert Relesys Freitag, 7. September 2012 16:01
    Freitag, 7. September 2012 16:00

Alle Antworten

  • Hi Relesys,

    sprichst du von den Free/Busy-Infos oder wirklich dem Kalender?

    Das Verhalten hat sich ab Exchange 2007 und Abhängig vom Client ist der Zugriff nun anders. Welchen Client setzt ihr ein?
    http://blog-schulenburg.de/index.php/kategorie-als-blog/79-exchange-2002010-kalenderdetails-und-aendern-der-rechte-mit-exfolder

    Teste Email-Autokonfiguration und prüf den Availability-Service. Nutzt einen Proxy?
    http://www.msxfaq.de/e2007/autodiscover.htm


    Viele Grüße
    Christian

    Mittwoch, 5. September 2012 17:17
    Moderator
  • Hallo Christian

    Vielen Dank für Deine Antwort.

    Ich spreche davon, dass wenn wir beispielsweise zusammenarbeiten würden, ich Deinen Kalender bei mir im Outlook nicht öffnen kann, jedoch im WebAccess schon. Im Outlook erscheint entweder die Meldung "konnte nicht aktualisiert werden" oder "Es sind keine Frei/Gebucht-Informationen verfügbar" (hängt von der Darstellungsform ab).

    Wir setzen Outlook 2010, 14.0.6123.5001 (32 bit) ein.

    Die Email-Autokonfiguration funktioniert und läuft einwandfrei durch. 

    Exchange Version: 14.01.0218.013

    Die Availability-Service Tests haben mit dem User auch einwandfrei funktioniert.

    Mit googeln habe ich noch folgendes versucht (leider erfolglos)

    1. Im adsiedit ist beim migrierten User unter legacyexchangedn folgendes eingetragen:

     /o=domain/ou=first administrative group/cn=Recipients/cn=username

    Wenn ich ein neues Postfach erstelle (kein migriertes), dann steht dort jedoch

     /o=FOELLMI/ou=Exchange Administrative Group (xxxxxxxxxx)/cn=Recipients/cn=username

    Wenn ich den Wert des migrierten Postfachs auf das Zweite ändere, nützt das leider nichts.

    2. Im IIS unter EWS ist die Authentifizierung erlaubt für anonymous, standard und windows auth (google hat gesagt, anonymous müsse stehen was auch schon so war)

    3. Im IIS unter EWS ist SSL aktiviert (google hat gesagt, allenfalls mal ohne versuchen)

    Outlook habe ich natürlich bereits mit cleanfreebusy gestartet.

    Bin echt langsam ratlos. Vor allem, da es bei anderen Migrationen immer einwandfrei funktioniert hat...

    Ich hoffe auf weitere Antworten und Inputs.

    Vielen Dank und beste Grüsse

    Relesys



    Information Technology Engineer, MCP, ZCNE, ITIL V3


    • Bearbeitet Relesys Mittwoch, 5. September 2012 22:17
    Mittwoch, 5. September 2012 22:15
  • Hi Relesys,

    1. Im adsiedit ist beim migrierten User unter legacyexchangedn folgendes eingetragen:

     /o=domain/ou=first administrative group/cn=Recipients/cn=username

    Wenn ich ein neues Postfach erstelle (kein migriertes), dann steht dort jedoch

     /o=FOELLMI/ou=Exchange Administrative Group (xxxxxxxxxx)/cn=Recipients/cn=username

    Wenn ich den Wert des migrierten Postfachs auf das Zweite ändere, nützt das leider nichts.

    Ändere den LegacyDN bitte NICHT!

    2. Im IIS unter EWS ist die Authentifizierung erlaubt für anonymous, standard und windows auth (google hat gesagt, anonymous müsse stehen was auch schon so war)

    OK

    3. Im IIS unter EWS ist SSL aktiviert (google hat gesagt, allenfalls mal ohne versuchen)

    Ne, aber dem Cert sollte der Client vertrauen.

    Outlook habe ich natürlich bereits mit cleanfreebusy gestartet.

    Das gilt ja nur für die Veröffentlichung der eigenen Daten.

    Bin echt langsam ratlos. Vor allem, da es bei anderen Migrationen immer einwandfrei funktioniert hat...

    OK, du hast du Frage zum Proxy nicht beantwortet. Wird das Cert am Client akzeptiert - ist es SelfSigned? Hast du im IIS eine Umleitung eingerichtet?

    Schau dir mal folgende Seite an:
    http://www.proexchange.be/blogs/exchange2007/archive/2009/07/14/your-out-of-office-settings-cannot-be-displayed-because-the-server-is-currently-unavailable-try-again-later.aspx


    Viele Grüße
    Christian

    Donnerstag, 6. September 2012 06:33
    Moderator
  • Hey

    Sorry, nein kein Proxy. Also nur ein SBS Server. Der Client vertraut dem Zertifikat. Ja ist SelfSigned. Was meinst du mit der Umleitung im IIS?

    Habe unterdessen folgendes festgestellt: Mit Outlook 2007 über RPC over HTTPS kann ich die Kalenderdaten anzeigen.

    Habe dann neu gegoogelt und folgendes gemacht:

    • 1. Remove-WebServicesVirtualDirectory -identity "Servername\EWS (Default Web Site)" -identity "Servername\EWS (Default Web Site)"
      2. IISReset -noforce
      3. New-WebServicesVirtualDirectory
      4. IISReset -noforce

    Leider ohne Erfolgt...

    Gruss Relesys


    Information Technology Engineer, MCP, ZCNE, ITIL V3

    Donnerstag, 6. September 2012 06:53
  • Neue Informationen

    1. Wenn ich mit Outlook 2007 verbinde funktioniert es.

    2. Wenn ich mit Outlook 2010 mit einem anderen PC verbinde, funktioniert es nicht.


    Information Technology Engineer, MCP, ZCNE, ITIL V3

    Donnerstag, 6. September 2012 08:00
  • Bist du auf beiden Rechnern mit dem gleichen user angemeldet?

    Mit der Umeitung meinte ich folgendes:
    http://technet.microsoft.com/de-de/library/aa998359.aspx

    Ist SP2 bei Office 2007 inkl. Com. Updates installiert?
    http://support.microsoft.com/kb/953878/de

    Grüße
    Christian

    Donnerstag, 6. September 2012 11:06
    Moderator
  • Hey Christian

    Es sind keine Umleitungen konfiguriert. Office 2007 SP3 ist installiert und alle aktuellen Patches etc. sind drauf.

    Das Outlook wurde nicht via Registry in ein altes Verhalten gezwungen, also alles in der Standardkonfiguration.

    Habe das SP2 und Update Rollup 3 auf dem Exchange installiert, leider keine Veränderung...

    Liebe Grüsse

    Claudio


    Information Technology Engineer, MCP, ZCNE, ITIL V3


    • Bearbeitet Relesys Donnerstag, 6. September 2012 11:37
    Donnerstag, 6. September 2012 11:33
  • Ich habe nun eine saubere VM aufgesetzt, Outlook 2010 installiert, einen “Problem-Account” angemeldet und siehe da, es funktioniert. Ich habe das lokale wie auch RPC over HTTPS-Szenario getestet.

    Es ist also ein Client Problem. Nun bin ich zuversichtlich, dass ich es hinbekomme… Notfalls deploye ich die Clients halt neu…

    Danke für eure Unterstützung und beste Grüsse

    Relesys



    Information Technology Engineer, MCP, ZCNE, ITIL V3

    • Als Antwort markiert Relesys Freitag, 7. September 2012 16:01
    Freitag, 7. September 2012 16:00
  • Hi Relesys,

    Es ist also ein Client Problem. Nun bin ich zuversichtlich, dass ich es hinbekomme… Notfalls deploye ich die Clients halt neu…

    Danke für eure Unterstützung und beste Grüsse

    danke für die Rückmeldung - hast du noch die genauen Grund am Client gefunden?


    Viele Grüße
    Christian

    Sonntag, 9. September 2012 08:52
    Moderator
  • hallo

    nein, leider nicht.

    gruss


    Information Technology Engineer, MCP, ZCNE, ITIL V3

    Montag, 10. September 2012 07:12