none
Nach dem Entfernen einer Datenbank lässt sich Ordner nicht löschen RRS feed

  • Frage

  • Hallo.

    Nachdem das Verschieben von zirka ein Dutzend Postfächern nicht klappte - keine Aktion, keine Fehlermeldung, es ist einfach auch nach einer Stunde nichts passiert - habe die den Migrationsjob gestoppt, gelöscht und einen neuen erstellt. Mit dem selben Ergebnis. Danach kontrolliert das die Postfächer auch wirklich noch am alten Platz sind und die Zieldatenbank in der EAC gelöscht und im Explorer umbenannt. Im Order in der sich die Datenbank befindet, ist allerdings einer weiter Ordner der sich nicht umbennen oder löschen lässt.

    9945417C-3F9B-4566-8686-6A651099EABE12.2.Single

    Obwohl alle Abfragen sagen das es die DB nicht mehr gibt hat noch etwas Zugriff auf die dazugehörigen Daten.

    Könnte das der hänge MoveRequest sein? Ein Löschen mit Remove-MoveRequest scheitert leider weil ich dei Identity  nicht kennen.

    Wie geht man in so einem Fall vor?

    Gruss Ingo

    Umgebung ist Exchange 2013 auf Server 2012 R2.

     


    Samstag, 25. April 2015 09:31

Antworten

  • Moin,

    das sind die Daten der Volltextsuche.

    Stoppe die Dienste Microsoft Exchange Search und Microsoft Exchange Search Host Controller. Danach kannst Du den Ordner löschen und die Dienste wieder neustarten.

    Auswirkungen auf die Clients hat das nichts, Du kannst es also mitten im Betrieb machen.


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Samstag, 25. April 2015 10:12

Alle Antworten

  • Moin,

    das sind die Daten der Volltextsuche.

    Stoppe die Dienste Microsoft Exchange Search und Microsoft Exchange Search Host Controller. Danach kannst Du den Ordner löschen und die Dienste wieder neustarten.

    Auswirkungen auf die Clients hat das nichts, Du kannst es also mitten im Betrieb machen.


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Samstag, 25. April 2015 10:12
  • Hallo Robert.

    Danke für Deinen Tipp. Ich konnte es leider nicht mehr probieren, als ich eben reinschaute war der Ordner weg. Wer soll das verstehen.

    Gruss ingo

    Samstag, 25. April 2015 10:28
  • Moin,

    na ja, das war halt das typische Exchange-Admin Problem: Fehlende Geduld.... ;)


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Samstag, 25. April 2015 10:29
  • Ja, scheinbar. Bei Exchange 2013 muss man bei machen Dingen aber wirklich Geduld haben.
    Samstag, 25. April 2015 10:32