locked
UAG als Reverse Proxy für Lync 2013 RRS feed

  • Frage

  • Hallo alle!

    Ich bin gerade dabei Lync 2013 über die UAG 2010 als Reverse Proxy zu veröffentlichen

    Eigentlich funktioniert auch alles, bis auf das Vorführen von PPT nach/von extern über den WebApp Server. Wenn ich eine PPT starten kann ich im Eventlog der UAG diesen Fehler finden:

    A request from source IP address x.x.x.x, user  on trunk lyncpool; Secure=1 for application Lync 2013 Web Services of type Lync2010 failed because the  method used PUT is not valid for requested URL /ucwa/v1/applications/112856717059/communication.

    Auf der UAG habe ich in Einstellungen des Trunk für den URL Set folgende Einstellungen gemacht:

    Name: Lync2010_UCWA
    Action: Accept
    URL: /ucwa/.*
    Parameters: Ignore
    Methods: PUT, POST, GET

    Aus meiner Sicht sollte es danach funktionieren!?

    Beim Testen über den Microsoft Remote Analyzer bekommen ich auch noch diesen Fehler:

    Testen des HTTP-Inhalts für URL https://lyncdiscover.xxxx.xxxx.de/?sipuri=xxxx.xxxx@xxxx.xxxx.de: token="User"
      HTTP-Inhalt nicht überprüft.
       Weitere Informationen zu diesem Problem und zu möglichen Lösungen
      
     Weitere Details
      
    HTTP 200-Status vom Server empfangen, „token="User"“ jedoch nicht.HTTP-Antwortkopfzeilen:
    Content-Length: 525
    Cache-Control: no-cache,private
    Content-Type: text/html
    Expires: Thu, 17 Jul 2014 11:55:00 GMT
    Location: /uniquesig9ebb4dc404814886c340e291679320c9/uniquesig0/InternalSite/InitParams.aspx?referrer=/InternalSite/Login.asp&resource%5Fid=9E95AF720695443D9BA91C3BEF8D53BD&login%5Ftype=10&site%5Fname=lyncpool&secure=1&URLHASH=9e50146f%2Dc7f7%2D41f8%2D86f6%2Dcdcbd52cfa68&orig%5Furl=https%3A%2F%2Flync-pool.xxxx.xxxx.de%2F%3Fsipuri%3Dxxxx%2Exxxx%40xxxx%2Exxxx%2Ede
    Set-Cookie: ASPSESSIONIDCATARQBB=FALCEAICABJKCKNBPFGJNIAK; Path=/uniquesig9ebb4dc404814886c340e291679320c9/uniquesig0/,uniquesig817300E477CC93AD2EA81CA31C66466023198868D2221CA7D1AB21CE3C4828D133DE13C452CEF380A049A580D501E23E=FALCEAICABJKCKNBPFGJNIAK; Path=/,NLSessionSlyncpool=fRvbbrEKYGzV7QbItHYwPVtUOp8DZtX8wzLMniey6B2M+Lv8/3A8SKVO5OS03tkiOSDiKH1Mem6Amab2pMPHm0T+nmKE/KrFBlH9lzBisRD03UTq6KReMqheY44vid3j;path=/;secure;domain=.xxxx.xxxx.de
    Server: Microsoft-IIS/7.5,Microsoft-IIS/6.0
    X-Powered-By: ASP.NET,ASP.NET
    Date: Thu, 17 Jul 2014 11:55:00 GMT
    Verstrichene Zeit: 196 ms.

    Evtl. hängt das ja zusammen!??

    Das die UAG das nicht supported ist mir bekannt ... ;-) Hab nur leider keine andere Möglichkeit!

    Eingerichtet habe ich übrigens alles wie in diesem Blog beschrieben: http://blog.kloud.com.au/2013/05/06/publish-lync-2013-including-mobility-and-office-web-apps-with-uag-2010/

    Hat vielleicht jemand noch eine Idee??

    Danke und sonnige Grüße aus dem Norden :-)
    Carsten

    Donnerstag, 17. Juli 2014 11:57