none
SQL2008 Installationsprobleme auf W2008R2 RRS feed

  • Frage

  • heute ist wohl nicht mein Tag.

    Wollte SQL2008ExpressSp1 auf einem W2008R2 installieren, erhalte aber bevor das eigentliche Setup startet folgende fehler
    PopUp:
    Invoke oder BeginInvoke kann für ein Steuerelement erst aufgerufen werden, wenn das Fensterhandle erstellt wurde.

    und in Log am Ende :

    2009-11-02 20:34:57 Slp:
    2009-11-02 20:34:57 Slp: ----------------------------------------------------------------------
    2009-11-02 20:34:57 Slp:
    2009-11-02 20:34:57 Slp: Error result: 2064843076
    2009-11-02 20:34:57 Slp: Result facility code: 787
    2009-11-02 20:34:57 Slp: Result error code: 324


    Welche SQL Version ist denn lauffähig unter W2008R2 ?
    Gruß Ralph Andreas Altermann
    Montag, 2. November 2009 20:55

Antworten

  • Kruzifix, habe den Server 2x gegen die Wand geworfen und 1x gedroht ihn aus dem Fenster im 8 Stock zuwerfen....

    ...und siehe da, SQLExpr2008Sp1 lies sich brav installieren.

    Ich geh bald ins Kloster, kommt jemand mit ?
    Gruß Ralph Andreas Altermann
    Montag, 2. November 2009 21:42
  • Hi Martin,

    >Wenn es ein kloster ist wo leicht bekleidete Mädels rumlaufen, dann ja ;-).
    Bin noch auf der Suche.

    >Nochmal zum Verständnis... das Problem hat sich von alleine gelöst?
    Jaein, als ich die Schnauze voll hatte , habe ich es mit SQL2005ExprSp3 versucht und
    die Setuproutine sprang sofort an; abgebrochen und danach lief auch die 2008er Routine.
    (@_@)

    no comment :-)
    Gruß Ralph Andreas Altermann
    Mittwoch, 4. November 2009 07:59

Alle Antworten

  • Kruzifix, habe den Server 2x gegen die Wand geworfen und 1x gedroht ihn aus dem Fenster im 8 Stock zuwerfen....

    ...und siehe da, SQLExpr2008Sp1 lies sich brav installieren.

    Ich geh bald ins Kloster, kommt jemand mit ?
    Gruß Ralph Andreas Altermann
    Montag, 2. November 2009 21:42
  • Wenn es ein kloster ist wo leicht bekleidete Mädels rumlaufen, dann ja ;-).

    Nochmal zum Verständnis... das Problem hat sich von alleine gelöst?

    Gruß
    Martin
    Dienstag, 3. November 2009 08:55
  • Hi Martin,

    >Wenn es ein kloster ist wo leicht bekleidete Mädels rumlaufen, dann ja ;-).
    Bin noch auf der Suche.

    >Nochmal zum Verständnis... das Problem hat sich von alleine gelöst?
    Jaein, als ich die Schnauze voll hatte , habe ich es mit SQL2005ExprSp3 versucht und
    die Setuproutine sprang sofort an; abgebrochen und danach lief auch die 2008er Routine.
    (@_@)

    no comment :-)
    Gruß Ralph Andreas Altermann
    Mittwoch, 4. November 2009 07:59