locked
Netzwerkverbindung erst nach Problembehandlung RRS feed

  • Frage

  • Guten Tag zusammen,

    Nach dem Start von Win7 Prof. erhalte ich zuerst mal keine IP vom Router, gelbes Ausrufezeichen. Der Router vergibt IPs mit DHCP. Dann klicke ich auf Problembehandlung, Windows macht dann dieses und jenes und siehe da, die IP ist plötzlich da und alles ist prima.

    An dem selben Router (auch über das selbe Netzkabel) laufen ein XP PC und auch ein Win2000er Notebook. Beide erhalten innerhalb von 5 Sekunden eine IP. Also liegt es nicht am Router. Ich habe auch wenig Lust die Einstellungen des Routers zu verändern, warum auch?

    Wer weiß Rat?

    Vielleicht weiß auch jemand, ob es über das, was Windows in der Problembehandlung macht ein Log gibt, dann käme man vielleicht auch weiter.

    Gruß
    Colonius
    Samstag, 6. März 2010 14:35

Antworten


  • Hallo,

    > Nach dem Start von Win7 Prof. erhalte ich zuerst mal keine IP vom Router, gelbes Ausrufezeichen. Der Router vergibt IPs mit DHCP.
    > Dann klicke ich auf Problembehandlung, Windows macht dann dieses und jenes und siehe da, die IP ist plötzlich da und alles ist prima.

    ist unter Windows 7 das automatische Beziehen der IP Adresse aktiviert? Welche Sicherheitssoftware ist installiert?
    Stehen Infos in der Ereignisanzeige?
    Treiberproblem Mainboard/Netzwerkkarte kannst Du ausschließen?
    Deaktiviere das TCP/IP Protokoll, starte den Rechner zweimal neu. 



    MfG Sven
    • Als Antwort markiert Colonius Samstag, 6. März 2010 20:00
    Samstag, 6. März 2010 18:37

Alle Antworten


  • Hallo,

    > Nach dem Start von Win7 Prof. erhalte ich zuerst mal keine IP vom Router, gelbes Ausrufezeichen. Der Router vergibt IPs mit DHCP.
    > Dann klicke ich auf Problembehandlung, Windows macht dann dieses und jenes und siehe da, die IP ist plötzlich da und alles ist prima.

    ist unter Windows 7 das automatische Beziehen der IP Adresse aktiviert? Welche Sicherheitssoftware ist installiert?
    Stehen Infos in der Ereignisanzeige?
    Treiberproblem Mainboard/Netzwerkkarte kannst Du ausschließen?
    Deaktiviere das TCP/IP Protokoll, starte den Rechner zweimal neu. 



    MfG Sven
    • Als Antwort markiert Colonius Samstag, 6. März 2010 20:00
    Samstag, 6. März 2010 18:37
  • >ist unter Windows 7 das automatische Beziehen der IP Adresse aktiviert?
    ja
    >Welche Sicherheitssoftware ist installiert?
    Outpost Firewall; sie blockt keine IPs aus diesem Netz; Avira Antivir, die packt keine Netzverbindungen an.
    >Stehen Infos in der Ereignisanzeige?
    nein.
    >Treiberproblem Mainboard/Netzwerkkarte kannst Du ausschließen?
    nein. Habe mal IPV6 rausgeschmissen, aber ohne Erfolg. Hier schaue ich mal nach einem neuen Treiber.
    >Deaktiviere das TCP/IP Protokoll, starte den Rechner zweimal neu.
    ok, Erfolg wird man morgen sehen, denn das hatte ich schonmal. Am selben Tag Neustart kriegt er die IP, aber am nächsten Tag geht's wieder nicht.
    Samstag, 6. März 2010 20:10

  • Hallo,

    > Outpost Firewall

    diese würde ich zu Testzwecken vollständig deinstallieren.


    MfG Sven
    Sonntag, 7. März 2010 09:13
  • Das kostet ne Menge Arbeit.

    Hast du einen bestimmten Grund? Es erscheint nämlich unlogisch, wieso meine Firewall vor der Windows-Problembehandlung  irgendwas blockieren sollte und nachher nicht mehr; das wäre nämlich dann eine lausige FW.
    Außerdem läuft diese FW auf allen Systemen, die ich sonst hier habe, siehe oben.

    Ich gehe jetzt erstmal an die Netzwerkkarte und das TCP/IP Protokoll ran.



    Sonntag, 7. März 2010 10:08
  • Hallo,

    > Hast du einen bestimmten Grund? Es erscheint nämlich unlogisch, wieso meine Firewall vor der Windows-Problembehandlung 
    > irgendwas blockieren sollte und nachher nicht mehr; das wäre nämlich dann eine lausige FW.

    viele derartiger Problemfälle sind auf die Installation von externen Firewalls zurückzuführen.

    > Das kostet ne Menge Arbeit.

    Das zurückspielen der vorherigen Sicherung vermutlich 5 Minuten!


    MfG Sven
    Sonntag, 7. März 2010 11:37
  • Colonius:

    > Das kostet ne Menge Arbeit.

    Und wird das System von einem Parasiten befreien.

    > Hast du einen bestimmten Grund? Es erscheint nämlich unlogisch, wieso meine Firewall vor der
    > Windows-Problembehandlung irgendwas blockieren sollte und nachher nicht mehr; das wäre nämlich
    > dann eine lausige FW.

    Windows hat schon eine Firewall, die bestens funktioniert.
    Unlogisch ist es, weitere zu installieren.

    hpm
    Sonntag, 7. März 2010 12:09
  • @hpm:
    >Und wird das System von einem Parasiten befreien.
    Auf dem Niveau diskutiere ich nicht nach 28 Jahren beruflicher Beschäftigung mit PCs und Netzwerken. Ich muss auch nicht begründen, warum ich eine andere FW vorziehe.

    @sven:
    Es lässt sich tatsächlich nicht ganz ausschließen, dass meine Firewall beteiligt ist; aber ich glaube, dass das Problem mit der Netzwerkkarte zusammenhängt. Dieser PC hat sogar 2 Stück davon.
    Ich denke, nach deinen Anregungen komme ich jetzt alleine weiter, vielen Dank.
    Sonntag, 7. März 2010 13:14

  • Hallo,

    > Auf dem Niveau diskutiere ich nicht nach 28 Jahren beruflicher Beschäftigung mit PCs und Netzwerken.

    Du hast hier gefragt und somit gibt es auch Antworten die Dir auf Anhieb nicht gefallen werden.
    In diesem Forum gibt es zusammengezogen "unendlich viele Jahre" Erfahrungen, das von dieser Seite zu
    betrachten solltest Du nicht aus dem "Auge" verlieren.


    MfG Sven
    Sonntag, 7. März 2010 14:00
  • @hpm:
    >Und wird das System von einem Parasiten befreien.
    Auf dem Niveau diskutiere ich nicht nach 28 Jahren beruflicher Beschäftigung mit PCs und Netzwerken. Ich muss auch nicht begründen, warum ich eine andere FW vorziehe.
    ------------------------------------------------------------------------------------

    Nun ja, ich kann gerne noch etwas Niveau nachschieben, z.B dies hier.
    Da kommen Sicherheitsexperten mit xfacher Berufserfahrung zu Worte:

    http://groups.google.com/group/de.comp.security.misc/msg/d5ccbeb6710828e4
    http://oschad.de/wiki/index.php/Virenscanner
    http://malte-wetz.de/index.php?viewPage=sec-compromise.html#sec1.1
    http://groups.google.com/group/microsoft.public.de.security.heimanwender/msg/50a5985b1eb9d13b
    http://groups.google.com/group/microsoft.public.de.security.heimanwender/msg/4426e622931dc8b6
    http://www.ntsvcfg.de/
    http://www.stud.tu-ilmenau.de/~traenk/dcsm.htm
    http://brain.yubb.de/

    hpm
    Sonntag, 7. März 2010 15:23
  • Wen es interessiert, hier die Lösung:

    Auf der Netzwerkkarte werden die beiden Treiber deaktiviert:

    --> E/A-Treiber für Verbindungsschicht-Topologieerkennungszuordnung
    und
    --> Antwort für Verbindungsschicht-Topologieerkennung

    Das Problem ist schon seit Vista bekannt, siehe diesen Link:

    http://blog.fem.tu-ilmenau.de/archives/318-Neues-Windows,-neue-Probleme....html

    • Als Antwort vorgeschlagen Elompenta Montag, 21. Oktober 2013 13:07
    Montag, 8. März 2010 17:27
  • Colonius:

    > Das Problem ist schon seit Vista bekannt, siehe diesen Link:
    > http://blog.fem.tu-ilmenau.de/archives/318-Neues-Windows,-neue-Probleme....html

    Das gefunden zu haben, beweist herausragende Suchkompetenz.
    Besagte TU Ilmenau war übrigens auch unter meinen Links. ;-)

    hpm
    Montag, 8. März 2010 20:59
  • Auf dem Niveau diskutiere ich nicht nach 28 Jahren beruflicher Beschäftigung mit PCs und Netzwerken. Ich muss auch nicht begründen, warum ich eine andere FW vorziehe.

    Oha,

    du meinst allen Ernstes, das wäre ein Garant dafür?

    Allein die Argumentation ist schon ärmlich, wirklich und in der Praxis bewiesen.

    Demnach steigt die Qualität der Aussage mit der Anzahl der Jahre der Beschäftigung mit Win / Unix / Linux?

    Nicht zwingend weil das Gebiet erwiesener Massen recht umfangreich ist, auch das masse ich nicht einmal mir an und da sind noch etliche Jahre mehr die in die Waagschale geworfen werden können, sehr abgehoben eine derartige Aussage wie etliche Prof's diverser Universitäten auch.

    Es gab hier schon vehemennte Verfechter einer Comondo FW die sich bisher wohlwollend verhielt, aber nun eben die monierten Fehler verursachte - du solltest den Ideen und Erfahrung der Poster gehör schenken und den lächerlichen 5-Minuten Test durchführen:: weg damit.

    Zwei Nics sind eh nicht immer einfach zu händeln, wenn die sich auch noch per WINS / DNS anmelden ist alles verloren - müßtest du mit der Erfahrung eigentlich wissen.

    *kopf_schüttel*


    mfg Michael www.mbormann.de
    Montag, 8. März 2010 21:23
  • @hpm
    >Das gefunden zu haben, beweist herausragende Suchkompetenz.
    >Besagte TU Ilmenau war übrigens auch unter meinen Links. ;-)

    ja, ich habe deinen Link benutzt und bin dadurch dem Fehler auf die Spur gekommen. Ist das irgendwie ein Problem für dich?


    @michael:
    Ich habe gelernt höflich zu sein, vor allem zu Leuten, die an irgendeinem Ort neu sind. Wenn mir nach kurzer Zeit jemand sagt, meine Firewall sei ein Parasit, so ist das alles andere als höflich, und dann kriegt der eine zurückgesemmelt.

    Montag, 8. März 2010 22:07
  • Colonius:

    >>Das gefunden zu haben, beweist herausragende Suchkompetenz.
    >>Besagte TU Ilmenau war übrigens auch unter meinen Links. ;-)

    > ja, ich habe deinen Link benutzt und bin dadurch dem Fehler auf die Spur gekommen. Ist das
    > irgendwie ein Problem für dich?

    Wie kommst du darauf? Das Gegenteil ist der Fall.
    Aber gerade auch in der Ilmenau-FAQ werden PFs in der Luft zerrissen.
    Damit darfste in solchen Gruppen nicht aufschlagen, sofern du Wert darauf
    legst, Ernst genommen zu werden. ;-)

    hpm
    Montag, 8. März 2010 22:46