none
Konferenz Telefon kann sich nicht mit Lync Server verbinden RRS feed

  • Frage

  • Hallo,

    ich habe jetzt mehrere Stunden damit verbracht, nach Foren-Artikeln zu suchen, die mein Problem auch besitzen und habe bisher leider keine Lösung gefunden:

    Wir besitzen in unserem Unternehmen eine Polycom CX3000 Telefonanlage, welche wir gerne mit Skype for Buisness Online benutzen möchten.

    Wenn ich mich mit der Telefonanlage anmelden möchte, bleibt das Gerät bei "Anmeldung an Lync Server" stehen und verbindet sich nicht.

    Die neueste Firmware ist installiert, welche das Gerät für Skype for Buisness Online kompatibel macht.

    Die benötigten Firewall Ports sind auch nicht das Problem.

    Warum wende ich mich jetzt an das Microsoft Forum?

    -->In einem Foren-Artikel bei Polycom, welcher das selbe Problem beschreibt, verweist der Polycom Support an den Microsoft Support, weil sie nicht weiterhelfen können.

    Ich weiß nicht, inwiefern die Information relevant ist, aber unsere gesamte IT Infrastruktur befindet sich in Azure.

    Wo und an welchen Stellen müssen noch Einstellungen vorgenommen werden?

    Benötigt ihr noch weitere Informationen?

    Liebe Grüße Jonas 


    • Bearbeitet Jsa_629 Montag, 13. November 2017 13:31
    Montag, 13. November 2017 13:30

Alle Antworten

  • Hallo Jonas,

    Hast Du es denn auch mit einem Client und dem USB Kabel und user/Password versucht?

    http://blog.schertz.name/2016/02/polycom-phones-with-skype-for-business-online

    Ansonsten kannst Du ja nochmal über einen direkten Internet Anschluss versuchen das Telefon anzumelden.

    Ihr nutzt sicherlich auch einen Proxy oder? Vielleicht passt hier noch etwas nicht, die Telefone können keine Authentifizierung.


    regards Holger Technical Specialist UC

    Montag, 13. November 2017 16:53
    Moderator
  • Vielen Dank für die schnelle Antwort.

    Ja, beides habe ich erfolglos probiert.

    Wir benutzen einen DHCP Server. Ich habe Wireshark mal durchlaufen lassen, dort sind lediglich DHCP Anfragen zu erkennen.

    Im DHCP Server wird das Gerät aber erkannt. Die IP scheint vom Telefon selbst vorkonfiguriert zu sein. Leider kann ich diese Informationen nicht richtig deuten. Hast du eine Idee? Ist vielleicht bei der Konfiguration des Lync Services was schief gelaufen??

    Liebe Grüße Jonas 

    Mittwoch, 15. November 2017 15:10
  • hm, ich würde das Telefon mal mit *# gedrückt halten komplett zurück setzen und dann 10 Minuten nicht anschließen, danach sollte DHCP greifen. Das Log vom Telefone kann man am Telefon aktivieren und dann per FTP herunterladen.

    jackstromberg.com/2013/09/how-do-i-analyze-log-files-off-polycom-phones/


    regards Holger Technical Specialist UC

    Mittwoch, 15. November 2017 15:28
    Moderator