none
Exchange 2013 Öffentliche Ordner aus Outlook nicht erreichbar RRS feed

  • Frage

  • Hallo Community,

    in meiner Exchange Umgebung bin ich nun auf ein erneutes Problem gestoßen (hoffentlich auch das letzte fürs erste)

    Es handelt sich um die öffentlichen Ordner ich habe sie in der ECP erstellt und auch die Berechtigungen wie sie sein sollen vergeben.

    Das ganze klappt auch problemlos solange man dies in der OWA testet am Client sieht das ganze jedoch gar nicht so aus

    In Outlook 2013 wird der Reiter Öffentliche Ordner gleich erst gar nicht eingeblendet obwohl ich auf die Ordner Ansicht umschalte.

    In Outlook 2010 werden mir die öffentlichen Ordner angezeigt Jedoch nur die Favoriten die ich zuerst in der OWA hinzugefügt habe und darunter Alle Öffentlichen Ordner jedoch kann ich nicht darauf zugreifen bzw. diese erweitern um mir selbst welche in die Favoriten zu setzen.

    Bei den versuch alle Öffentlichen Ordner zu erweitern bzw. einen Öffentlichen Ordner aus den Favoriten zu öffnen bekomme ich folgende Fehlermeldung.

    „Der Ordner kann nicht angezeigt werden. Auf den angegebenen Ordnerspeicherort kann von MS Outlook nicht zugegriffen werden. Ein Clientvorgang ist fehlgeschlagen.“

    danach habe ich versucht den Cache Modus aus und einzuschalten (beides ohne Erfolg).

    Versuche ich die Öffentlichen Ordner mit zu Cachen bekomme ich folgenden Fehler.

    15:51:13 Hierarchie wird synchronisiert

    15:51:13                                Es konnte keine Verbindung mit dem Server hergestellt werden, auf dem die Öffentlichen Ordner gespeichert sind.

    15:51:13                                [8004011D-512-80040107-0]

    15:51:13                                Fehler bei der Anmeldung bei Microsoft Exchange.

    15:51:13                                Microsoft Exchange-Informationsspeicher

    15:51:13                                Weitere Informationen zu diesem Fehler erhalten Sie unter der folgenden URL:


    15:51:13 Fehler bei der Synchronisierung des Ordners.

    15:51:13                                [8004011D-512-80040107-0]

    15:51:13                                Fehler bei der Anmeldung bei Microsoft Exchange.

    15:51:13                                Microsoft Exchange-Informationsspeicher

    15:51:13                                Weitere Informationen zu diesem Fehler erhalten Sie unter der folgenden URL:

    15:51:13                                Es konnte keine Verbindung mit dem Server hergestellt werden, auf dem die Öffentlichen Ordner gespeichert sind.

    15:51:13                                [8004011D-512-80040107-0]

    15:51:13                                Fehler bei der Anmeldung bei Microsoft Exchange.

    15:51:13                                Microsoft Exchange-Informationsspeicher

    15:51:13                                Weitere Informationen zu diesem Fehler erhalten Sie unter der folgenden URL:

    15:51:13 Fehler bei der Synchronisierung des Ordners.

    15:51:13                                [8004011D-512-80040107-0]

    15:51:13                                Fehler bei der Anmeldung bei Microsoft Exchange.

    15:51:13                                Microsoft Exchange-Informationsspeicher

    15:51:13                                Weitere Informationen zu diesem Fehler erhalten Sie unter der folgenden URL:


    Ich habe zwar schon danach gegooglet aber leider erfolglos

    Vll hat ja mit diesem Problem jemand Erfahrung?

    Danke im Voraus

    Mit besten Grüßen

    John F Cracy

    nachtrag:

    mittlerweile bekomme ich wenn ich versuche die Öffenltichen ordner zu erwetern den fehler

    Cannot expand the folder. Microsoft Exchange is not available. Either there are network problems or the Exchange server is down for maintenance.


    Dienstag, 5. Mai 2015 13:57

Antworten

  • Hallo zusammen,

    kann es vll daran liegen?

    wenn ich mir die Autodiscover XML ansehe bekomme ich bei Public Folder Information folgenden eintrag

    <PublicFolderInformation>
            <SmtpAddress>PF_MBX1@interne.domäne</SmtpAddress>
     </PublicFolderInformation>

    sollte da nicht eine Externe adresse stehen um erreichbar zu werden?

    danke im Voraus

    beste Grüße

    John F Cracy

    • Als Antwort markiert John F. Cracy Mittwoch, 13. Mai 2015 06:23
    Dienstag, 12. Mai 2015 13:39
  • Hi John,

    schau mal hier: https://support.microsoft.com/en-us/kb/2788136

    VG, Timo

    • Als Antwort markiert John F. Cracy Mittwoch, 13. Mai 2015 06:23
    Dienstag, 12. Mai 2015 17:40
    Moderator

Alle Antworten

  • Hi John,

    hat es vor Exchange 2013 CU8 schon funktioniert oder hast Du Exchange frisch aufgesetzt?

    Wenn nicht frisch, wurde die Installation evtl. von einer vorhergehenden Exchange-Version (z.B. 2010) migriert?
    Hast Du den Postfächern die neue Public Folder-Datenbank zugewiesen?

    Set-Mailbox <Name> -DefaultPublicFolderMailbox <ÖO-DB-Postfach>

    Ansonsten gibt es hier noch einen Artikel, der ein Problem beschreibt, der das Verhalten auslösen kann (Deutsch ist manchmal echt blöd ;-):

    http://www.vcloudnine.de/users-on-exchange-2013-cant-open-public-folders-or-shared-mailboxes-on-an-exchange-2007-2010/


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Dienstag, 5. Mai 2015 14:29
  • Schaue dir mal folgenden Outlook Fix an
    https://support.microsoft.com/en-us/kb/2965270
    --> Public folders, online archived mailboxes, or shared mailboxes may disappear from the folder list in Outlook 2013.
    Dienstag, 5. Mai 2015 14:32
  • Hallo Ben,

     ob es vorher funktioniert hat kann ich leider nicht sagen da die Funktion bislang nicht verwendet worden ist

     es war ein Update von 2013 SP1 auf CU 8 die Umgebung ist mit 2013 sp1 installiert worden

     Der link Hat soweit leider nicht geholfen, da diese Einstellungen bereits so gesetzt sind. einziger Unterschied, es gibt keine internen Clients daher interner und externer Name gleich und ssl required ist bei mir auf true.

     

    beste Grüße

    John F Cracy

    Dienstag, 5. Mai 2015 14:55
  • Hallo Jörg,

    Dieses Update bzw. BUG-fix habe ich bereits installiert hat aber leider nichts gebracht

    Trotzdem danke für deine mithilfe

    beste Grüße.

    John F Cracy

    Dienstag, 5. Mai 2015 15:04
  • Ich glaube ich habe in diesen block die antwort gefunden das problem ist das ich noch nicht herausgefunden habe dieses zu konfigurieren würde diesbezüglich tipps dankbar annehmen

    http://blogs.msdn.com/b/stephen_griffin/archive/2013/08/14/mapi-and-exchange-2013-public-folders.aspx

    beste Grüße

    John F Cracy

    • Als Antwort markiert John F. Cracy Mittwoch, 13. Mai 2015 06:24
    • Tag als Antwort aufgehoben John F. Cracy Mittwoch, 13. Mai 2015 06:25
    Mittwoch, 6. Mai 2015 12:37
  • Wenn du keine Legacy PF hast, dann brauchst du da nichts zu konfigurieren. 
    Mittwoch, 6. Mai 2015 14:43
  • Danke

    hast du denn sonst ne Idee woran das liegen könnte dass mir diese über die OWA zugänglich sind nicht aber über Outlook?

    Mittwoch, 6. Mai 2015 14:52
  • Hast du Mapi/Http enabled? Falls ja, mal den Fallback auf Outlook Anywhere ausprobieren.
    Mittwoch, 6. Mai 2015 18:34
  • Mapi HTTP ist nicht eingeschalten.



    Donnerstag, 7. Mai 2015 11:31
  • Hallo zusammen,

    kann es vll daran liegen?

    wenn ich mir die Autodiscover XML ansehe bekomme ich bei Public Folder Information folgenden eintrag

    <PublicFolderInformation>
            <SmtpAddress>PF_MBX1@interne.domäne</SmtpAddress>
     </PublicFolderInformation>

    sollte da nicht eine Externe adresse stehen um erreichbar zu werden?

    danke im Voraus

    beste Grüße

    John F Cracy

    • Als Antwort markiert John F. Cracy Mittwoch, 13. Mai 2015 06:23
    Dienstag, 12. Mai 2015 13:39
  • Hi John,

    schau mal hier: https://support.microsoft.com/en-us/kb/2788136

    VG, Timo

    • Als Antwort markiert John F. Cracy Mittwoch, 13. Mai 2015 06:23
    Dienstag, 12. Mai 2015 17:40
    Moderator
  • Ciao John,

    guarda qui: https://support.microsoft.com/en-us/kb/2788136

    VG, Timo

    thanks solved my problem!


    oasis in my heart

    Dienstag, 9. Oktober 2018 10:18